<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>How To Get Your Startup a Halo | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<meta name="google-site-verification" content="adw3f1WjeHaHKW0M-IbNzac50nCFkAcGTeWibDLnStU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kellblog.com&amp;id=11070789&amp;t=1494375281&amp;back=https%3A%2F%2Fkellblog.com%2F2017%2F05%2F07%2Fhow-to-get-your-startup-a-halo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//davidkellogg.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; How To Get Your Startup a&nbsp;Halo Comments Feed" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1uwyAMhV9oDGWrNuVi2rM4xCNuDUZAVPXtZ5pua/eDdgM+6Ds+BuwxGSexYqw2rCbx6ikWy3TAYvdYE7iDOat7V8qd/R3PyFBxNklK/aZ6NicZ9TwkqI0IOBMgY1CsZwvp6cPVykVH7MYck9JmmlLGUoyugdZg6qJBP33bsU3r1MYDpoi21BPjv0iKbqPNObQ7Fc0e9bWqpMu7XcWQjVJJXeWz6PXyKIbFQSWJN8K8MVDuf93E4rX0Vqkr2TOBa80nyF9VD2/X2yaxZYHcsi57z1XEEbBexcut+Osnlp31LBNwA17Dy7Abh/Hx4XkY9+/YBxds' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidkellogg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why has Standalone Cloud BI been such a Tough&nbsp;Slog?' href='https://kellblog.com/2017/04/25/why-has-standalone-cloud-bi-been-such-a-tough-slog/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/" />
<link rel='shortlink' href='http://wp.me/pKs17-2Rc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fkellblog.com%2F2017%2F05%2F07%2Fhow-to-get-your-startup-a-halo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fkellblog.com%2F2017%2F05%2F07%2Fhow-to-get-your-startup-a-halo%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Get Your Startup a Halo" />
<meta property="og:url" content="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/" />
<meta property="og:description" content="Discussion of how to leverage Halo Effects to provide an advantage for your startup with advice for customers on how not to be too swayed by them." />
<meta property="article:published_time" content="2017-05-07T15:05:20+00:00" />
<meta property="article:modified_time" content="2017-05-07T15:42:16+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=200&amp;ts=1494375281" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kellblog" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kellblog" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=114" />
<link rel='openid.server' href='https://davidkellogg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://davidkellogg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kellblog.com/osd.xml" title="Kellblog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Kellblog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The official blog of Dave Kellogg" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kellblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="How To Get Your Startup a&nbsp;Halo | Kellblog on WordPress.com" />
<meta name="description" content="Discussion of how to leverage Halo Effects to provide an advantage for your startup with advice for customers on how not to be too swayed by them." />
<link rel="amphtml" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=Ks17&#038;cscache=6&#038;csrev=49" />
		</head>

<body class="post-template-default single single-post postid-10986 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">The official blog of Dave Kellogg</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2017/04/25/why-has-standalone-cloud-bi-been-such-a-tough-slog/" rel="prev"><span class="meta-nav">&larr;</span> Why has Standalone Cloud BI been such a Tough&nbsp;Slog?</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-10986" class="post-10986 post type-post status-publish format-standard hentry category-analyst-relations category-bubble category-gartner category-halo-effect category-leadership category-management category-silicon-valley category-social category-startups category-strategy category-unicorn-2 category-venture-capital tag-benioff tag-bias tag-halo tag-halo-effect tag-hype tag-marketing-2 tag-unicorn tag-valuation tag-vc tag-vision">

			
			<h1 class="entry-title">How To Get Your Startup a&nbsp;Halo</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/" title="8:05 am" rel="bookmark"><span class="entry-date">May 7, 2017</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>How would you like your startup to win deals not only when you win a customer evaluation, but when you tie &#8212; and even sometimes when you lose?</p>
<p>That sounds great.  But is it even possible?  Amazingly, yes &#8212; but you need have a <a href="https://en.wikipedia.org/wiki/Halo_effect">halo effect</a> working to your advantage.  What is a halo effect?  Per <a href="https://en.wikipedia.org/wiki/Halo_effect">Wikipedia</a>,</p>
<blockquote><p>The <b>halo effect</b> is a <a title="Cognitive bias" href="https://en.wikipedia.org/wiki/Cognitive_bias">cognitive bias</a> in which an observer&#8217;s overall impression of a person, company, brand, or product influences the observer&#8217;s feelings and thoughts about that entity&#8217;s character or properties</p></blockquote>
<p>There&#8217;s a great, must-read book (<a href="https://en.wikipedia.org/wiki/The_Halo_Effect_(business_book)">The Halo Effect</a>) on the how this and eight other related effects apply in business.  The book is primarily about how the business community makes <span style="text-decoration:underline;">incorrect</span> attributions about &#8220;best practices&#8221; in culture, leadership, values, and process that are subsequent to &#8212; but were not necessarily drivers of &#8212; past performance.</p>
<p>I know two great soundbites that summarize the phenomenon of pseudo-science in business:</p>
<ul>
<li>&#8220;<strong>All great companies have buildings.</strong>&#8221; Which comes from the (<a href="http://www.reinventing-business.com/2013/10/fake-science.html">partly discredited</a>) <a href="https://www.amazon.com/Good-Great-Some-Companies-Others-ebook/dp/B0058DRUV6">Good To Great</a> that begins with the observation that in their study cohort of top-performing companies that all of them had buildings &#8212; and thus that simply looking for commonalities among top-performing companies was not enough; you&#8217;d have to look for distinguishing factors between top and average performers.</li>
</ul>
<ul>
<li><strong>&#8220;If Marc Benioff carried a rabbit&#8217;s foot, would you?&#8221;  </strong>Which comes from a <a href="https://kellblog.com/2014/03/31/if-marc-benioff-carried-a-rabbits-foot-would-you/">this Kellblog post</a> where I make the point that blindly copying the habits of successful people will not replicate their outcome and, with a little help from <a href="https://en.wikipedia.org/wiki/Theodore_Levitt">Theodore Levitt</a>, that while successful practitioners are intimately familiar with their own beliefs and behaviors, that they are almost definitionally ignorant of which ones helped, hindered, or were irrelevant to their own success.</li>
</ul>
<p>Now that&#8217;s all good stuff and if you stop reading right here, you&#8217;ll hopefully avoid falling for pseudo-science in business.  That&#8217;s important.  But it misses an even bigger point.</p>
<p>Has your company ever won (or lost) a deal because of:</p>
<ul>
<li>Perceived momentum?</li>
<li>Analyst placement on a quadrant or other market map?</li>
<li>Perceived market leadership?</li>
<li>Word of mouth as the &#8220;everyone&#8217;s using it&#8221; or &#8220;next thing&#8221; choice?</li>
<li>Perceived hotness?</li>
<li>Vibe at your events or online?</li>
<li>A certain feeling or <em>je ne sais quoi</em> that you were more (or less) preferred?</li>
<li>Perceived vision?</li>
</ul>
<p>If yes, you&#8217;re seeing halo effects at work.</p>
<p>Halo effects are real.  Halo effects are human nature.  Halo effects are cognitive biases that tip the scales in your favor.  So the smart entrepreneur should be thinking:  <strong>how do I get one for my company?  </strong>(And the smart customer, how can I avoid being over-influenced by them?  See bottom of post.)</p>
<p>In Silicon Valley, a number of factors drive the creation of halo effects around a company.  Some of these are more controllable than others.  But overall, you should be thinking about how you can best combine these factors into an advantage.</p>
<ul>
<li><strong>Lineage</strong>, typically in the form of previous success at a hot company (e.g., <a href="https://www.linkedin.com/in/reidhoffman/">Reid Hoffman</a> of PayPal into LinkedIn, <a href="https://en.wikipedia.org/wiki/David_Duffield">Dave Duffield</a> of PeopleSoft into Workday).  The implication here (and a key part of halo effects) is that past success will lead to future success, as it <em>sometimes</em> does.  This one&#8217;s hard to control, but <em>ceteris paribus</em>, co-founding (even somewhat <em>ex post facto</em>) a company with an established entrepreneur will definitely help in many ways, including halo effects.</li>
</ul>
<ul>
<li><strong>Investors</strong>, in one of many forms:  (1) VC&#8217;s with a strong <a href="http://www.businessinsider.com/the-19-best-enterprise-venture-capitalists-2013-5?op=1">brand name</a> (e.g., <a href="http://www.a16z.com">Andreessen Horowitz</a>), (2) specific well known venture capitalists (e.g., <a href="https://www.forbes.com/profile/douglas-leone/?list=midas">Doug Leone</a>), (3) well known individual investors (e.g., <a href="https://en.wikipedia.org/wiki/Peter_Thiel">Peter Thiel</a>), and to a somewhat lesser extent (4) visible and/or famous <a href="https://www.cbinsights.com/blog/top-angel-investors/">angels </a>(e.g., Ashton Kutcher). The implication here is obvious, that the investor&#8217;s past success is an indication of your future success.  There&#8217;s no doubt that strong investors help build halo effects indirectly through reputation; in cases they can do so directly as well via <a href="http://a16z.com/author/margit-wennmachers/">staff marketing partners</a> designed to promote portfolio companies.</li>
</ul>
<ul>
<li><strong>Investment</strong>.  In recent years, simply raising a huge amount of money has been enough to build a significant halo effect around a company, the implication being that &#8220;if they can raise <em>that</em> much money, then there&#8217;s <a href="http://quoteinvestigator.com/2013/12/13/pony-somewhere/">got to be a pony in there somewhere</a>.&#8221; Think <a href="https://www.crunchbase.com/organization/domo#/entity">Domo&#8217;s $690M</a> or <a href="https://www.crunchbase.com/organization/palantir-technologies#/entity">Palantir&#8217;s $2.1B</a>.   The media loves these &#8220;go big or go home&#8221; stories and both media and customers seem to overlook the increased risk associated with staggering burn rates, the <a href="https://kellblog.com/2016/03/21/too-much-money-makes-you-stupid-an-alec-baldwin-mini-series/">waste that having too much capital</a> can lead to, the possibility that the investors represent &#8220;dumb money,&#8221; and the simple fact that &#8220;at scale&#8221; these businesses are supposed to be profitable.  Nevertheless, if you have the stomach, the story, and the connections to raise a dumbfounding amount of capital, it can definitely build a halo around your company.  For now, at least.</li>
</ul>
<ul>
<li><strong>Valuation</strong>.  Even as <a href="https://www.cbinsights.com/research-unicorn-companies">the age of the unicorn</a> starts to wane, it&#8217;s undeniable that in recent years, valuation has been a key tool to generate halos around a company.  In days of yore, valuation was a private matter, but as companies discovered they could generate hype around valuation, they started to disclose it, and thus the unicorn phenomenon was born.  As unicorn status became increasingly <em>de rigeur,</em> things got upside-down and companies started trading bad terms (e.g., multiple liquidation preferences, redemption rights) in order to get $1B+ (unicorn) post-money valuations.  That multiplying the price of a preferred share with superior rights by a share count that includes the number of lesser preferred and common shares is a fallacious way to arrive at a company valuation didn&#8217;t matter.  While I think valuation as a hype driver may lose some luster as many unicorns are revealed as horses in party hats (e.g., <a href="https://techcrunch.com/2017/04/17/cloudera-expects-market-cap-to-be-less-than-half-private-valuation/">down-round IPOs</a>), it can still be a useful tool.  Just be careful about what you trade to get it.  Don&#8217;t sell $100M worth of preferred with a ratcheted 2 moving to 3x liquidation preference &#8212; but what if someone would buy just $5M worth on those terms.  Yes, that&#8217;s a total hack, but so is the whole idea of multiplying a preferred share price times the number of common shares.  And it&#8217;s far less harmful to the company and the common stock.  Find your own middle ground / peace on this issue.</li>
</ul>
<ul>
<li><strong>Growth and vision</strong>.  You&#8217;d think that industry watchers would look at a strategy and independently evaluate its merits in terms of driving future growth.  But that&#8217;s not how it works.  A key part of halo effects is misattribution of practices and performance.  So if you&#8217;ve performed poorly and have an awesome strategy, it will overlooked &#8212; and conversely.  Sadly, go-forward strategy is almost always viewed through the lens of past performance, even if that performance were driven by a different strategy or affected positively or negatively by execution issues unrelated to strategy.  A great story isn&#8217;t enough if you want to generate a vision halo effect.  You&#8217;re going to need to talk about growth numbers to prove it.  (That this leads to <a href="https://www.wsj.com/articles/how-tech-startups-play-the-numbers-game-1433903883?alg=y">a pattern of private companies reporting inflated or misleading numbers</a> is sadly no surprise.)  But don&#8217;t show up expecting to wow folks with vision. Ultimately, you&#8217;ll need to wow them with growth &#8212; which then provokes interest in vision.</li>
</ul>
<ul>
<li><strong>Network.  </strong>Some companies do a nice and often quiet job of cultivating friends of the company who are thought leaders in their areas.  Many do this through inviting specific people to invest as angels.  Some do this simply through communications.  For example, one day I received an email update from <a href="https://www.linkedin.com/in/viksingh1/">Vik Singh</a> clearly written for friends of <a href="https://www.infer.com/">Infer</a>. I wasn&#8217;t sure how I got on the list, but found the company interesting and over time I got to know Vik (who is quite impressive) and ended up, well, a friend of Infer.  Some do this through advisory boards, both formal and informal.  For example, I did a little bit of advising for Tableau early on and later discovered a number of folks in my network who&#8217;d done the same thing.  The company benefitted by getting broad input on various topics and each of us felt like we were friends of Tableau.  While sort of thing doesn&#8217;t generate the same mainstream media buzz as a $1B valuation, it is a smart influencer strategy that can generate fans and buzz among the cognoscenti who, in theory at least, are opinion leaders in their chosen areas.</li>
</ul>
<p>Before finishing the first part of this post, I need to provide a <strong>warning that halo effects are both powerful and addictive</strong>.  I seem to have a knack for competing against companies pursuing halo-driven strategies and the pattern I see typically runs like this.</p>
<ul>
<li>Company starts getting some hype off good results.</li>
<li>Company starts saying increasingly aggressive things to build off the hype.</li>
<li>Analysts and press reward the hype with strong quadrant placements and great stories and blogs.</li>
<li>Company puts itself under increasing pressure to produce numbers that support the hype.</li>
</ul>
<p>And then one of three things happens:</p>
<ol>
<li>The company continues delivering strong results and all is good, though the rhetoric and vision gets more unrelated to the business with each cycle.</li>
<li>The company stops delivering results and is downgraded from hot-list to shit-list in the minds of the industry.</li>
<li>The company cuts the cord with reality and starts inflating results in order to sustain the hype cycle and avoid outcome #2 above.  The vision inflates as aggressively as the numbers.</li>
</ol>
<p>I have repeatedly had to compete against companies where claims/results were inflated to &#8220;prove&#8221; the value of bad/ordinary strategies to impress industry analysts to get strong quadrant positions to support broader claims of vision and leadership to drive more sales to inflate to even greater claimed results.  Surprisingly, I think this is usually done more in the name of ego than financial gain, but either way the story ends the same way &#8212; in terminations, lawsuits and, in one case, a jail sentence for the CEO.</p>
<p>Look, there are valid halo-driven strategies out there and I encourage you to try and use them to your company&#8217;s advantage &#8212; just be very careful you don&#8217;t end up addicted to halo heroin.  If you find yourself wanting to do almost <em>anything</em> to sustain the hype bubble, then you&#8217;ll know you&#8217;re addicted and headed for trouble.</p>
<p><strong>The Customer View</strong></p>
<p>Thus far, I&#8217;ve written this post entirely from the vendor viewpoint, but wanted to conclude by switching sides and offering customers some advice on how to think about halo effects in choosing vendors.   Customers should:</p>
<ul>
<li><strong>Be aware of halo effects</strong>.  The first step in dealing with any problem is understanding it exists. While supposedly technical, rational, and left-brained, technology can be as arbitrary as apparel when it comes to fashion.  If you&#8217;re evaluating vendors with halos, realize that they exist for a reason and then go understand why.  Are those drivers relevant &#8212; e.g., buying HR from Dave Duffield seems a reasonable idea.  Or are they spurious &#8212;  e.g., does it really matter that one board member invested in Facebook?  Or are they actually negative &#8212; e.g., if the company has raised $300M how crazy is their burn rate, what risk does that put on the business, and how focused will they stay on you as a customer and your problem as a market?</li>
</ul>
<ul>
<li> <strong>Stay focused on your problem</strong>.  I encourage anyone buying technology to write down their business problems and high-level technology requirements <strong>before</strong> reaching out to vendors.  Hyped vendors are skilled at &#8220;changing the playing field&#8221; and trained to turn their vision into your (new) requirements.  While there certainly are cases where vendors can point out valid new requirements, you should periodically step back and do a sanity check:  are you still focused on your problem or have you been <a href="https://en.wikipedia.org/wiki/Boiling_frog">incrementally moved</a> to a different, or greatly expanded one.  Vision is nice, but you won&#8217;t be around solve tomorrow&#8217;s problems if you can&#8217;t solve today&#8217;s.</li>
</ul>
<ul>
<li><strong>Understand that industry analysts are often followers, not leaders.</strong>  If a vendor is showing you analyst support for their strategy, you need to figure out if the analyst is endorsing the strategy because of the strategy&#8217;s merits or because of the vendor&#8217;s claimed prior performance.  The latter is the definition of a halo effect and in a world full of private startups where high-quality analysts are in short supply, it&#8217;s easy to find &#8220;research&#8221; that effectively says nothing more than &#8220;this vendor is a leader because they <em>say</em> they&#8217;re performing really well and/or they&#8217;ve raised a lot of money.&#8221; That doesn&#8217;t tell you anything you didn&#8217;t know already and isn&#8217;t actually an independent source of information.  They are often simply amplifiers of the hype you&#8217;re already hearing.</li>
</ul>
<ul>
<li><strong>Enjoy the sizzle; buy the steak</strong>.  Hype king Domo paid Alec Baldwin to make some (pretty pathetic) <a href="https://kellblog.com/2016/03/21/too-much-money-makes-you-stupid-an-alec-baldwin-mini-series/">would-be viral videos</a> and had Billy Beane, Flo Rida, Ludacris, and Marshawn Lynch at their user conference.  As I often say, behind any &#8220;marketing genius&#8221; is an enormous marketing budget, and that&#8217;s all you&#8217;re seeing &#8212; <a href="https://kellblog.com/2016/03/22/introducing-a-new-saas-metric-the-hype-factor/">venture capital being directly converted into hype</a>.  Heck, let them buy you a ticket to the show and have a great time.  Just don&#8217;t buy the software because of it &#8212; or because of the ability to invest more money in hand-grooming a handful of big-name references.  Look to meet customers like you, who have spent what you want to spend, and see if they&#8217;re happy and successful.  Don&#8217;t get handled into meeting other customers only at pre-arranged meetings.  Walk the floor and talk to regular people.  Find out how many are there for the show, or because they&#8217;re actual successful users of the software.</li>
</ul>
<ul>
<li><strong>Dive into detail on the proposed solution</strong>.  Hyped vendors will often try to gloss over solutions and sell you the hype (e.g., &#8220;of course we can solve your problem, we&#8217;ve got the most logos, Gartner says we&#8217;re the leader, there&#8217;s an app for that.&#8221;)  What you need is a vendor who will listen to your problem, discuss it with you intelligently, and provide realistic estimates on what it takes to solve it.  The more willing they are to do that, the better off you are.  The more they keep talking about the founder&#8217;s escape from communism, the pedigree of their investors, their recent press coverage, or the amount of capital they&#8217;ve raised, the more likely you are to end up high and dry.  People interested in solving your problem will want to talk about your problem.</li>
</ul>
<ul>
<li><b>Beware the second-worst outcome:  the backwater.  </b>Because hyped vendors are actually serving Sand Hill Road and/or Wall Street more than their customers, they pitch broad visions and huge markets in order to sustain the halo.  For a customer, that can be disastrous because the vendor may view the customer&#8217;s problems as simply another lily pad to jump off on the path to success.  The second-worst outcome is when you buy a solution and then vendor takes your money and invests it in solving other problems.  As a customer, you don&#8217;t want to marry your vendor&#8217;s fling.  You want to marry their core.  For startups, the pattern is typically over-expansion into too many things, getting in trouble, and then retracting hard back into the core, abandoning customers of the new, broader initiatives.  The second-worst outcome is when you get this alignment wrong and end up in a backwater or formerly-strategic area of your supplier&#8217;s strategy.</li>
</ul>
<ul>
<li><strong>Avoid the worst outcome:  no <a href="https://en.wiktionary.org/wiki/there_is_no_there_there">there there</a></strong>.  Once in awhile, there is no &#8220;there there&#8221; behind some very hyped companies despite great individual investors, great VCs, strategic alliances, and a previously experienced team.  Perhaps the technology vision doesn&#8217;t pan out, or the company switches strategies (&#8220;pivots&#8221;) too often.  Perhaps the company just got too focused on its hype and not on it customers.  But the worst outcome, while somewhat rare, is when a company doesn&#8217;t solve its advertised problem. They may have a great story, a sexy demo, and some smart people &#8212; but what they lack is a core of satisfied customers solving the problem the company talks about.  In EPM, with due respect and in my humble opinion, <a href="https://kellblog.com/2014/05/11/woe-is-media-lessons-from-tidemarks-pr/">Tidemark</a> fell into this category, prior to what it called a &#8220;<a href="http://www.marlinequity.com/marlin-completes-growth-equity-investment-in-tidemark/">growth investment</a>&#8221; and what sure seemed to me like a (fire) sale, to Marlin Equity Partners.  Customers need to watch out for these no-there-there situations and the best way to do that is taking strong dose of <em>caveat emptor</em> with a nose for &#8220;if it sounds too good to be true, then it might well possibly be.&#8221;</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10986" class="share-twitter sd-button share-icon no-text" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10986" class="share-linkedin sd-button share-icon no-text" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10986" class="share-facebook sd-button share-icon no-text" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10986" class="share-pinterest sd-button share-icon no-text" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-10986-59125b71548a7' data-src='//widgets.wp.com/likes/#blog_id=11070789&amp;post_id=10986&amp;origin=davidkellogg.wordpress.com&amp;obj_id=11070789-10986-59125b71548a7' data-name='like-post-frame-11070789-10986-59125b71548a7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/analyst-relations/" rel="category tag">Analyst Relations</a>, <a href="https://kellblog.com/category/bubble/" rel="category tag">Bubble</a>, <a href="https://kellblog.com/category/gartner/" rel="category tag">Gartner</a>, <a href="https://kellblog.com/category/halo-effect/" rel="category tag">Halo Effect</a>, <a href="https://kellblog.com/category/leadership/" rel="category tag">Leadership</a>, <a href="https://kellblog.com/category/management/" rel="category tag">Management</a>, <a href="https://kellblog.com/category/silicon-valley/" rel="category tag">Silicon Valley</a>, <a href="https://kellblog.com/category/social/" rel="category tag">Social</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a>, <a href="https://kellblog.com/category/strategy/" rel="category tag">Strategy</a>, <a href="https://kellblog.com/category/unicorn-2/" rel="category tag">Unicorn</a>, <a href="https://kellblog.com/category/venture-capital/" rel="category tag">Venture Capital</a> and tagged <a href="https://kellblog.com/tag/benioff/" rel="tag">benioff</a>, <a href="https://kellblog.com/tag/bias/" rel="tag">bias</a>, <a href="https://kellblog.com/tag/halo/" rel="tag">halo</a>, <a href="https://kellblog.com/tag/halo-effect/" rel="tag">Halo Effect</a>, <a href="https://kellblog.com/tag/hype/" rel="tag">hype</a>, <a href="https://kellblog.com/tag/marketing-2/" rel="tag">marketing</a>, <a href="https://kellblog.com/tag/unicorn/" rel="tag">unicorn</a>, <a href="https://kellblog.com/tag/valuation/" rel="tag">Valuation</a>, <a href="https://kellblog.com/tag/vc/" rel="tag">VC</a>, <a href="https://kellblog.com/tag/vision/" rel="tag">vision</a>. Bookmark the <a href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/" title="Permalink to How To Get Your Startup a&nbsp;Halo" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2017/04/25/why-has-standalone-cloud-bi-been-such-a-tough-slog/" rel="prev"><span class="meta-nav">&larr;</span> Why has Standalone Cloud BI been such a Tough&nbsp;Slog?</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/how-to-get-your-startup-a-halo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://kellblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/how-to-get-your-startup-a-halo/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<style type="text/css">
#respond .comment-form-avatar { display: none !important; }
#respond .comment-form-fields { margin-left: 0 !important; }
</style>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="916c9cec6a" /></p>
<input type="hidden" name="genseq" value="1494375281" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><div id="bio">

<img src="https://davidkellogg.files.wordpress.com/2015/01/1-1-dk-prof-sepia-001.jpg" alt="Dave Kellogg" style="float:left;border:1px solid #333;margin-right:10px;" />

<p>I'm Dave Kellogg, technology executive, investor, advisor, and blogger.   I'm also a hiker, oenophile, and fly fisher.</p>

I'm the CEO of <a href="http://www.hostanalytics.com">Host Analytics</a>, the leader in cloud-based enterprise performance management (EPM). </p><p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at unstructured big data provider MarkLogic. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant. </p>

<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Alation, Breeze, GainSight, MongoDB, and Tableau.  I currently sit on the boards of <a href="http://www.nuxeo.com">Nuxeo</a> (structured content managment) and <a href="http://www.granular.ag">Granular</a> (agtech) and previously sat on the board of big data firm Aster Data (big data) until its sale to Teradata.</p>

<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p></p>
<a href="/frequently-asked-questions/">Read Frequently Asked Questions.</a>
<a href="mailto:davekellogg@mail.com">Contact Dave.</a>
</div></div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Updates</h3>			<div class="textwidget"><div id="updates">
<a id="link_rss" href="http://feeds.feedburner.com/kellblog">RSS</a>
<a id="link_twitter" href="http://twitter.com/kellblog">Twitter</a>
<a id="link_email" href="http://feedburner.google.com/fb/a/mailverify?uri=blogspot/FLvP" target="_blank">Email</a>
</div></div>
		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/" class="bump-view" data-bump-view="tp">
						How To Get Your Startup a Halo					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">
						Career Development:  What It Really Means to be a Manager, Director, or VP					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2013/12/01/the-customer-acquisition-cost-cac-ratio-another-subtle-saas-metric/" class="bump-view" data-bump-view="tp">
						The Customer Acquisition Cost (CAC) Ratio:  Another Subtle SaaS Metric					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2016/03/17/cac-payback-period-the-most-misunderstood-saas-metric/" class="bump-view" data-bump-view="tp">
						CAC Payback Period:  The Most Misunderstood SaaS Metric					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2010/09/10/more-emergent-strategies-groupon-greendot/" class="bump-view" data-bump-view="tp">
						More Emergent Strategies:  Groupon, Greendot					</a>
									</li>
			</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="593441783524110336">My Tweets</a></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11070789"/>
						<input type="hidden" name="source" value="https://kellblog.com/2017/05/07/how-to-get-your-startup-a-halo/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="60899a80d8" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="text-9" class="widget-container widget_text"><h3 class="widget-title">Best of Kellblog</h3>			<div class="textwidget"><a href="http://www.kellblog.com/best-of-kellblog/">Read My Top Favorite Posts</a></div>
		</li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights</option>
	<option class="level-0" value="521">Advertising</option>
	<option class="level-0" value="11287">Agile</option>
	<option class="level-0" value="21446220">AgTech</option>
	<option class="level-0" value="139620">Analyst Relations</option>
	<option class="level-0" value="11453">Analytics</option>
	<option class="level-0" value="75685968">Anaplan</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="19316">BI</option>
	<option class="level-0" value="2075170">Big Data</option>
	<option class="level-0" value="91">Blogging</option>
	<option class="level-0" value="79128">Board</option>
	<option class="level-0" value="8260">Branding</option>
	<option class="level-0" value="45854">Bubble</option>
	<option class="level-0" value="36951">Budgeting</option>
	<option class="level-0" value="117765">Business Objects</option>
	<option class="level-0" value="616575">CAC</option>
	<option class="level-0" value="10406">CEO</option>
	<option class="level-0" value="53067">CFO</option>
	<option class="level-0" value="14526">change</option>
	<option class="level-0" value="160581095">Chasm Crossing</option>
	<option class="level-0" value="104802">churn</option>
	<option class="level-0" value="69816">Cloud</option>
	<option class="level-0" value="7742">Communications</option>
	<option class="level-0" value="2528">Community</option>
	<option class="level-0" value="113">Content</option>
	<option class="level-0" value="4259">CRM</option>
	<option class="level-0" value="1210871">CSAT</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="7344">CX</option>
	<option class="level-0" value="9258636">CXM</option>
	<option class="level-0" value="867">Data Mining</option>
	<option class="level-0" value="21818323">Data Science</option>
	<option class="level-0" value="475">Database</option>
	<option class="level-0" value="67837">Decision Making</option>
	<option class="level-0" value="4619">Disruption</option>
	<option class="level-0" value="143933">Documentum</option>
	<option class="level-0" value="138102">ECM</option>
	<option class="level-0" value="650430">Endeca</option>
	<option class="level-0" value="400734">Enterprise Search</option>
	<option class="level-0" value="99155">Enterprise Software</option>
	<option class="level-0" value="183">Entrepreneurship</option>
	<option class="level-0" value="662352">EPM</option>
	<option class="level-0" value="81819">Facebook</option>
	<option class="level-0" value="3233415">Fast Search</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="31435685">Finance Transformation</option>
	<option class="level-0" value="7489">Financial</option>
	<option class="level-0" value="691215">FPA</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="328920">Gartner</option>
	<option class="level-0" value="81">Google</option>
	<option class="level-0" value="75701">Grateful Dead</option>
	<option class="level-0" value="3251196">Hadoop</option>
	<option class="level-0" value="1679029">Halo Effect</option>
	<option class="level-0" value="113932">Hiring</option>
	<option class="level-0" value="27875893">Host Analytics</option>
	<option class="level-0" value="22518">HP</option>
	<option class="level-0" value="39956">HR</option>
	<option class="level-0" value="32744">IBM</option>
	<option class="level-0" value="105388">In-Memory</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="186">Innovation</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma</option>
	<option class="level-0" value="310880">Innumeracy</option>
	<option class="level-0" value="14066">Intelligence</option>
	<option class="level-0" value="18477">IPO</option>
	<option class="level-0" value="7885">Leadership</option>
	<option class="level-0" value="18960">M&amp;A</option>
	<option class="level-0" value="2151166">Magic Quadrant</option>
	<option class="level-0" value="4236">Management</option>
	<option class="level-0" value="7138">Market Research</option>
	<option class="level-0" value="175">Marketing</option>
	<option class="level-0" value="4232101">MarkLogic</option>
	<option class="level-0" value="292">Media</option>
	<option class="level-0" value="7092">Metrics</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="258395">MicroStrategy</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="472999">Moore&#8217;s Law</option>
	<option class="level-0" value="3747">Newspaper</option>
	<option class="level-0" value="22319505">NoSQL</option>
	<option class="level-0" value="5224487">OKR</option>
	<option class="level-0" value="25">Open Source</option>
	<option class="level-0" value="3766">Oracle</option>
	<option class="level-0" value="811609">OSINT</option>
	<option class="level-0" value="3812524">Palantir</option>
	<option class="level-0" value="4599">Planning</option>
	<option class="level-0" value="90941">Positioning</option>
	<option class="level-0" value="635">PR</option>
	<option class="level-0" value="22707">Predictions</option>
	<option class="level-0" value="51999">Pricing</option>
	<option class="level-0" value="3279">Privacy</option>
	<option class="level-0" value="29172">Private Equity</option>
	<option class="level-0" value="9719">process</option>
	<option class="level-0" value="559536">Professional Services</option>
	<option class="level-0" value="1568">Randomness</option>
	<option class="level-0" value="282303">RDBMS</option>
	<option class="level-0" value="8452">Recruiting</option>
	<option class="level-0" value="17927">SaaS</option>
	<option class="level-0" value="7094">Sales</option>
	<option class="level-0" value="1084675">SAP AG</option>
	<option class="level-0" value="2373">Search</option>
	<option class="level-0" value="5655">Semantic</option>
	<option class="level-0" value="479814">Sequoia</option>
	<option class="level-0" value="49875">Silicon Valley</option>
	<option class="level-0" value="3457">Social</option>
	<option class="level-0" value="1652">social networking</option>
	<option class="level-0" value="26658">Solutions</option>
	<option class="level-0" value="20429">Startups</option>
	<option class="level-0" value="14543346">Stonebraker</option>
	<option class="level-0" value="8553">Strategy</option>
	<option class="level-0" value="429">Sun</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="852300">Tableau</option>
	<option class="level-0" value="16931">TechCrunch</option>
	<option class="level-0" value="38262249">Technology laws</option>
	<option class="level-0" value="621903">Terms of Service</option>
	<option class="level-0" value="2495437">text analytics</option>
	<option class="level-0" value="30057625">thick middle tier</option>
	<option class="level-0" value="57610">Trust</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39336813">Unicorn</option>
	<option class="level-0" value="2789202">Unstructured</option>
	<option class="level-0" value="37820">Valuation</option>
	<option class="level-0" value="202">Venture Capital</option>
	<option class="level-0" value="3161794">Web 2.0</option>
	<option class="level-0" value="11601">Wisdom of Crowds</option>
	<option class="level-0" value="6852">XML</option>
	<option class="level-0" value="36973">XQuery</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://kellblog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2017/05/'> May 2017 </option>
	<option value='https://kellblog.com/2017/04/'> April 2017 </option>
	<option value='https://kellblog.com/2017/03/'> March 2017 </option>
	<option value='https://kellblog.com/2017/02/'> February 2017 </option>
	<option value='https://kellblog.com/2017/01/'> January 2017 </option>
	<option value='https://kellblog.com/2016/12/'> December 2016 </option>
	<option value='https://kellblog.com/2016/11/'> November 2016 </option>
	<option value='https://kellblog.com/2016/10/'> October 2016 </option>
	<option value='https://kellblog.com/2016/09/'> September 2016 </option>
	<option value='https://kellblog.com/2016/08/'> August 2016 </option>
	<option value='https://kellblog.com/2016/07/'> July 2016 </option>
	<option value='https://kellblog.com/2016/06/'> June 2016 </option>
	<option value='https://kellblog.com/2016/05/'> May 2016 </option>
	<option value='https://kellblog.com/2016/04/'> April 2016 </option>
	<option value='https://kellblog.com/2016/03/'> March 2016 </option>
	<option value='https://kellblog.com/2016/02/'> February 2016 </option>
	<option value='https://kellblog.com/2016/01/'> January 2016 </option>
	<option value='https://kellblog.com/2015/12/'> December 2015 </option>
	<option value='https://kellblog.com/2015/11/'> November 2015 </option>
	<option value='https://kellblog.com/2015/10/'> October 2015 </option>
	<option value='https://kellblog.com/2015/09/'> September 2015 </option>
	<option value='https://kellblog.com/2015/08/'> August 2015 </option>
	<option value='https://kellblog.com/2015/07/'> July 2015 </option>
	<option value='https://kellblog.com/2015/06/'> June 2015 </option>
	<option value='https://kellblog.com/2015/05/'> May 2015 </option>
	<option value='https://kellblog.com/2015/04/'> April 2015 </option>
	<option value='https://kellblog.com/2015/03/'> March 2015 </option>
	<option value='https://kellblog.com/2015/02/'> February 2015 </option>
	<option value='https://kellblog.com/2015/01/'> January 2015 </option>
	<option value='https://kellblog.com/2014/12/'> December 2014 </option>
	<option value='https://kellblog.com/2014/11/'> November 2014 </option>
	<option value='https://kellblog.com/2014/10/'> October 2014 </option>
	<option value='https://kellblog.com/2014/09/'> September 2014 </option>
	<option value='https://kellblog.com/2014/08/'> August 2014 </option>
	<option value='https://kellblog.com/2014/07/'> July 2014 </option>
	<option value='https://kellblog.com/2014/06/'> June 2014 </option>
	<option value='https://kellblog.com/2014/05/'> May 2014 </option>
	<option value='https://kellblog.com/2014/04/'> April 2014 </option>
	<option value='https://kellblog.com/2014/03/'> March 2014 </option>
	<option value='https://kellblog.com/2014/02/'> February 2014 </option>
	<option value='https://kellblog.com/2014/01/'> January 2014 </option>
	<option value='https://kellblog.com/2013/12/'> December 2013 </option>
	<option value='https://kellblog.com/2013/11/'> November 2013 </option>
	<option value='https://kellblog.com/2013/10/'> October 2013 </option>
	<option value='https://kellblog.com/2013/09/'> September 2013 </option>
	<option value='https://kellblog.com/2013/08/'> August 2013 </option>
	<option value='https://kellblog.com/2013/07/'> July 2013 </option>
	<option value='https://kellblog.com/2013/06/'> June 2013 </option>
	<option value='https://kellblog.com/2013/05/'> May 2013 </option>
	<option value='https://kellblog.com/2013/04/'> April 2013 </option>
	<option value='https://kellblog.com/2012/03/'> March 2012 </option>
	<option value='https://kellblog.com/2012/02/'> February 2012 </option>
	<option value='https://kellblog.com/2012/01/'> January 2012 </option>
	<option value='https://kellblog.com/2011/12/'> December 2011 </option>
	<option value='https://kellblog.com/2011/11/'> November 2011 </option>
	<option value='https://kellblog.com/2011/10/'> October 2011 </option>
	<option value='https://kellblog.com/2011/09/'> September 2011 </option>
	<option value='https://kellblog.com/2011/08/'> August 2011 </option>
	<option value='https://kellblog.com/2011/07/'> July 2011 </option>
	<option value='https://kellblog.com/2011/06/'> June 2011 </option>
	<option value='https://kellblog.com/2011/05/'> May 2011 </option>
	<option value='https://kellblog.com/2011/04/'> April 2011 </option>
	<option value='https://kellblog.com/2011/03/'> March 2011 </option>
	<option value='https://kellblog.com/2011/02/'> February 2011 </option>
	<option value='https://kellblog.com/2011/01/'> January 2011 </option>
	<option value='https://kellblog.com/2010/12/'> December 2010 </option>
	<option value='https://kellblog.com/2010/11/'> November 2010 </option>
	<option value='https://kellblog.com/2010/10/'> October 2010 </option>
	<option value='https://kellblog.com/2010/09/'> September 2010 </option>
	<option value='https://kellblog.com/2010/08/'> August 2010 </option>
	<option value='https://kellblog.com/2010/07/'> July 2010 </option>
	<option value='https://kellblog.com/2010/06/'> June 2010 </option>
	<option value='https://kellblog.com/2010/05/'> May 2010 </option>
	<option value='https://kellblog.com/2010/04/'> April 2010 </option>
	<option value='https://kellblog.com/2010/03/'> March 2010 </option>
	<option value='https://kellblog.com/2010/02/'> February 2010 </option>
	<option value='https://kellblog.com/2010/01/'> January 2010 </option>
	<option value='https://kellblog.com/2009/12/'> December 2009 </option>
	<option value='https://kellblog.com/2009/11/'> November 2009 </option>
	<option value='https://kellblog.com/2009/10/'> October 2009 </option>
	<option value='https://kellblog.com/2009/09/'> September 2009 </option>
	<option value='https://kellblog.com/2009/08/'> August 2009 </option>
	<option value='https://kellblog.com/2009/07/'> July 2009 </option>
	<option value='https://kellblog.com/2009/06/'> June 2009 </option>
	<option value='https://kellblog.com/2009/05/'> May 2009 </option>
	<option value='https://kellblog.com/2009/04/'> April 2009 </option>
	<option value='https://kellblog.com/2009/03/'> March 2009 </option>
	<option value='https://kellblog.com/2009/02/'> February 2009 </option>
	<option value='https://kellblog.com/2009/01/'> January 2009 </option>
	<option value='https://kellblog.com/2008/12/'> December 2008 </option>
	<option value='https://kellblog.com/2008/11/'> November 2008 </option>
	<option value='https://kellblog.com/2008/10/'> October 2008 </option>
	<option value='https://kellblog.com/2008/09/'> September 2008 </option>
	<option value='https://kellblog.com/2008/08/'> August 2008 </option>
	<option value='https://kellblog.com/2008/07/'> July 2008 </option>
	<option value='https://kellblog.com/2008/06/'> June 2008 </option>
	<option value='https://kellblog.com/2008/05/'> May 2008 </option>
	<option value='https://kellblog.com/2008/04/'> April 2008 </option>
	<option value='https://kellblog.com/2008/03/'> March 2008 </option>
	<option value='https://kellblog.com/2008/02/'> February 2008 </option>
	<option value='https://kellblog.com/2008/01/'> January 2008 </option>
	<option value='https://kellblog.com/2007/12/'> December 2007 </option>
	<option value='https://kellblog.com/2007/11/'> November 2007 </option>
	<option value='https://kellblog.com/2007/10/'> October 2007 </option>
	<option value='https://kellblog.com/2007/09/'> September 2007 </option>
	<option value='https://kellblog.com/2007/08/'> August 2007 </option>
	<option value='https://kellblog.com/2007/07/'> July 2007 </option>
	<option value='https://kellblog.com/2007/06/'> June 2007 </option>
	<option value='https://kellblog.com/2007/05/'> May 2007 </option>
	<option value='https://kellblog.com/2007/04/'> April 2007 </option>
	<option value='https://kellblog.com/2007/03/'> March 2007 </option>
	<option value='https://kellblog.com/2007/02/'> February 2007 </option>
	<option value='https://kellblog.com/2007/01/'> January 2007 </option>
	<option value='https://kellblog.com/2006/12/'> December 2006 </option>
	<option value='https://kellblog.com/2006/11/'> November 2006 </option>
	<option value='https://kellblog.com/2006/10/'> October 2006 </option>
	<option value='https://kellblog.com/2006/09/'> September 2006 </option>
	<option value='https://kellblog.com/2006/08/'> August 2006 </option>
	<option value='https://kellblog.com/2006/07/'> July 2006 </option>
	<option value='https://kellblog.com/2006/06/'> June 2006 </option>
	<option value='https://kellblog.com/2006/05/'> May 2006 </option>
	<option value='https://kellblog.com/2006/04/'> April 2006 </option>
	<option value='https://kellblog.com/2006/03/'> March 2006 </option>
	<option value='https://kellblog.com/2005/12/'> December 2005 </option>
	<option value='https://kellblog.com/2005/11/'> November 2005 </option>
	<option value='https://kellblog.com/2005/10/'> October 2005 </option>
	<option value='https://kellblog.com/2005/09/'> September 2005 </option>
	<option value='https://kellblog.com/2005/08/'> August 2005 </option>

		</select>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><div id="blogDescription">
This blog is written by Dave Kellogg and covers a mix of topics including performance management, analytics, big data, and social technologies along with commentary on Silicon Valley, venture capital, and the business of software.
</div></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc/4.0/80x15.png" /></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/davidkellogg.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/davidkellogg.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/kellblog.com\/","postID":"10986","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2017\/05\/07\/how-to-get-your-startup-a-halo\/":10986};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/07/how-to-get-your-startup-a-halo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11070789","siteName":"Kellblog","siteURL":"https:\/\/kellblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ecfcffdb3cd0948a0c38207c0ca38d6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/davidkellogg.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2017%2F05%2F07%2Fhow-to-get-your-startup-a-halo%2F","themeURL":"","xhrURL":"https:\/\/kellblog.com\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"60899a80d8\" \/>","referer":"https:\/\/kellblog.com\/2017\/05\/07\/how-to-get-your-startup-a-halo\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/davidkellogg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdavidkellogg.wordpress.com%2F2017%2F05%2F07%2Fhow-to-get-your-startup-a-halo%2F","postID":"10986","shortlink":"http:\/\/wp.me\/pKs17-2Rc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kellblog.com\/10986","statsLink":"https:\/\/wordpress.com\/stats\/post\/10986\/kellblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,091 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/davidkellogg.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2017%2F05%2F07%2Fhow-to-get-your-startup-a-halo%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jtEOgjAMRX/IUTBG44PxU8wcFQpbN7cO9O8dDxCfeOpNe89JYQ7KeBZkgSFBixMZDJ9qSAf4O7msgs0dcQJLIyZ4Z8zYa24txrVMbGxuy7GIjHeugCpisN/KEe8YB5SgzQiPIgCZSQSjEnJoiXGH023xqqeO4HQqTEnKTxgjLU9suz2DEfK8GLa00w4+iXpZTRFSryNxt84C3d2tOV2PdX1ujpfhBy0egD8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11070789','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11070789','v':'wpcom','tz':'-7','user_id':'0','post':'10986','subd':'davidkellogg'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eXFaMjhuQz1aPzNNMy12XUZlK1VEaF9ZMkRhXS9kfnpXU3U3LUtbLSZsakpoUnExOGVDJWhWOEw1az1uVTJ3d3QlOVk0K11YdyVZQjhMbkVIamdIZ35XL21ZfE89T0FhZEgxK0w1aGIzc3Bvcls2WjM5SGItZXAwaFJKRDBBW2NxcDcuPVZxPUJTdldrZFo3eDZsX3NHWEt6K1JkZE52JmdlcHxYY1UsRWVNcCx8bUdLdVY5cEVJbSV8PTd6LGZxOXJxSmJtK19RW0dsRT1vVGZscEg9Nm5+W2szJm5GRlY5Zzd5LC9RSXNZdndNMCtyfnVSd19uXS1aUE9zaV1ZQS12WEE='}]);
_stq.push([ 'clickTrackerInit', '11070789', '10986' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>