<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct Report? | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<meta name="google-site-verification" content="adw3f1WjeHaHKW0M-IbNzac50nCFkAcGTeWibDLnStU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kellblog.com&amp;id=11070789&amp;t=1503122060&amp;back=https%3A%2F%2Fkellblog.com%2F2017%2F08%2F14%2Fare-you-a-challenging-or-a-just-plain-difficult-direct-report%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//davidkellogg.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct&nbsp;Report? Comments Feed" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUu1uwyAMfKF5KFu1jx/TngWIl7g1GAFRurcfJKmqbB3qH3JH7jjboOYAVnxGn5WbIPA0kE+K6YRJHTEHbU+wsEeb0oO6LY/IOmMPQVL+xVo2KxHLvgs6V4XDnjQyuiJr2WbqByw5RbJhyHhuWlx4uQRVOJaumpXNoajBmBAxJSiro8lBHkttf33rtgqTqR1pJo8q5W/Gu5Tk7aqGJfSexrOEbdS3Y25YkljSDFQke7KaSXnJ688LaJ06oACL1ZnE7wh8sabYfiqGZShwWO7vSlsmbevhRscrasnrbNZKVBp1rFnbt+XaplLKkT357xrHgxpYjOYq+HQf3eH99emt65674w+yYkH0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidkellogg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Simple Rules to Make It Easier To Build Your Startup&#8217;s Board&nbsp;Deck' href='https://kellblog.com/2017/08/01/simple-rules-to-make-it-easier-to-assemble-your-startups-board-deck/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" />
<link rel='shortlink' href='http://wp.me/pKs17-3gH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkellblog.com%2F2017%2F08%2F14%2Fare-you-a-challenging-or-a-just-plain-difficult-direct-report%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkellblog.com%2F2017%2F08%2F14%2Fare-you-a-challenging-or-a-just-plain-difficult-direct-report%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct Report?" />
<meta property="og:url" content="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" />
<meta property="og:description" content="Most managers, save for true sycophants, want to challenge their boss.  Few managers want to be puppet yes-people to the boss.  They&#8217;ve worked hard to get where they are.  They bring years of…" />
<meta property="article:published_time" content="2017-08-14T17:23:40+00:00" />
<meta property="article:modified_time" content="2017-08-13T00:49:42+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=200&amp;ts=1503122060" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kellblog" />
<meta name="twitter:text:title" content="Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct&nbsp;Report?" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kellblog" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=114" />
<link rel='openid.server' href='https://davidkellogg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://davidkellogg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kellblog.com/osd.xml" title="Kellblog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Kellblog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The official blog of Dave Kellogg" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kellblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct&nbsp;Report? | Kellblog on WordPress.com" />
<meta name="description" content="Most managers, save for true sycophants, want to challenge their boss.  Few managers want to be puppet yes-people to the boss.  They&#039;ve worked hard to get where they are.  They bring years of wisdom and experience.  They want to push and challenge.  But many don&#039;t know when or how.  More importantly, they don&#039;t know what&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=Ks17&#038;cscache=6&#038;csrev=49" />
		</head>

<body class="post-template-default single single-post postid-12567 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">The official blog of Dave Kellogg</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2017/08/01/simple-rules-to-make-it-easier-to-assemble-your-startups-board-deck/" rel="prev"><span class="meta-nav">&larr;</span> Simple Rules to Make It Easier To Build Your Startup&#8217;s Board&nbsp;Deck</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-12567" class="post-12567 post type-post status-publish format-standard hentry category-career-development category-ceo category-leadership category-management category-startups">

			
			<h1 class="entry-title">Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct&nbsp;Report?</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" title="10:23 am" rel="bookmark"><span class="entry-date">August 14, 2017</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/#comments">3 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>Most managers, save for true sycophants, want to challenge their boss.  Few managers want to be puppet yes-people to the boss.  They&#8217;ve worked hard to get where they are.  They bring years of wisdom and experience.  They want to push and challenge.  But many don&#8217;t know when or how.  More importantly, they don&#8217;t know what they don&#8217;t know.</p>
<p>How often do you think you&#8217;re challenging the boss when he/she thinks you&#8217;re just being plain difficult?  Challenging direct reports keep their positions and rise with the organization.  Difficult ones get jettisoned along the way.</p>
<p>There are two great ways you can figure out how often you&#8217;re being which:</p>
<ul>
<li>Think of things from the boss&#8217;s perspective</li>
<li>Ask the boss</li>
</ul>
<p><strong>Think from the Boss&#8217;s Perspective</strong></p>
<p>Bosses want to get things done.  Things generally fall into two buckets:  easy and hard.  Easy things may still entail a lot of work and planning, but there&#8217;s nothing really conceptually difficult or unknown about them.</p>
<p>Running the company&#8217;s presence at a tradeshow you attend every year might be a lot of work, but I&#8217;ll consider it easy for this conversation because that work is known.</p>
<p>Deciding to terminate a problem employee is easy.  (Note inclusion of word &#8220;problem.&#8221;)  <a href="https://kellblog.com/2016/07/09/you-can-never-fire-someone-too-early/">If you see a problem, the adage goes, everyone else has probably already seen it for months and the damage done is more than you know</a>.  This decision is hard from a personal perspective &#8212; I&#8217;ve never met anyone who enjoys terminating people.  But firing someone who routinely misses deadlines, training sessions, and team meetings isn&#8217;t hard in this context.</p>
<p>Launching the new version of a product is easy.  Yes, the positioning may be hard, but managing the overall launch process is easy.   It&#8217;s hopefully done a few times per year.  Yes, it&#8217;s a lot of work and planning, but there&#8217;s nothing conceptually difficult about running the process.</p>
<p>Difficult direct reports make easy things hard.  How?</p>
<ul>
<li>Complexification.  When you ask someone the time you discover that there are three types of people in the world:  those who tell you the time, those who tell you how to build a watch, and those who tell you how to build a Swiss village.  <a href="https://kellblog.com/2015/05/13/career-advice-simplifiers-go-far-complexifiers-get-stuck/">Simplifiers go far in organizations, complexifiers get stuck</a>.</li>
</ul>
<ul>
<li>Lack of follow through.  Bosses want to talk once about a project, agree to it, and then have it get executed.  As my friend Lance Walter always said bosses want &#8220;set it and forget it&#8221; direct reports.  If you have a question, come ask.  But otherwise I assume you are tracking our agreed-to objectives and they&#8217;re going to happen without me having to check and re-check.  Ditto for feedback given along the way.</li>
</ul>
<ul>
<li>Drama.  Difficult directs tend to take things personally.  They turn criticism of work into criticism of them.  They view a heavy workload as dramatic sacrifice and not a prioritization problem.  They are sensitive to criticism, defensive when questioned or given feedback, and often <a href="https://kellblog.com/2017/04/18/do-you-want-to-judged-on-intentions-or-results/">unable to separate bad performance from bad intent</a>.</li>
</ul>
<p>The result is that over time <a href="https://kellblog.com/2015/09/01/i-dont-want-to-talk-to-you-anymore/">the boss starts to loathe the idea of meeting with the direct report</a> which results in a downward spiral of communication and relationship.</p>
<p>Challenging direct reports keep easy things easy.  They get shit done without a lot of supervision, complexification, or drama.  On the flip side, challengers don&#8217;t just go along for the ride when it comes to inherently hard things like fixing a break in the sales pipeline, selecting company or product strategies, or working on a competitive campaign strategy.  They weigh in, sometimes challenging the majority or consensus view.  They provide good arguments for why what everyone else is thinking could be wrong.  Their selective Devil&#8217;s advocacy <a href="https://kellblog.com/2011/08/02/12-questions-executives-can-ask-to-improve-their-decision-making/">helps the company avoid groupthink and the organization make better decisions</a>.  And they do this without going overboard and positioning themselves as the resident contrarian.</p>
<p>Simply put, when you say something to the boss or in a meeting, imagine how the boss will react and then count the ratio between the following two reactions</p>
<ul>
<li>God, what a pain in the ass.</li>
<li>Wow, I hadn&#8217;t thought of that.</li>
</ul>
<p>Ratios above 1.0 indicate you are a net difficult direct report.  Ratios below 1.0 indicate you are a net challenger.</p>
<p><strong>Ask the Boss</strong></p>
<p>Since knowing is always superior to guessing, I&#8217;ll give you a set of good questions that can help you figure out where you stand.</p>
<ol>
<li>If you had to rank your direct reports from top to bottom in terms of difficultly, would I fall above or below the median and why?</li>
<li>Can you please list 3-5 things I do that make it difficult to manage me so I can work on them?</li>
<li>To what extent do you find me difficult/contrarian for difficulty&#8217;s sake vs. genuinely challenging ideas and helping the company reach better decisions?</li>
<li>When it comes to strategic debates do you feel that I sit on the sidelines too much, participate too much, or strike a good balance?</li>
<li>If there is a pattern of skipped/cancelled 1-1&#8217;s (a sign of avoidance) or higher frequency 1-1&#8217;s with other directs, then ask why?</li>
</ol>
<p>Sycophants know they are sycophants.  Challengers usually know they are challengers.  The risk is that you are a difficult when you think you&#8217;re a challenger &#8212; and that rarely ends well.  So think about, ask, and take appropriate measures to correct the situation.  <a href="https://kellblog.com/2015/09/01/i-dont-want-to-talk-to-you-anymore/">Before your boss doesn&#8217;t want to talk to you anymore</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12567" class="share-twitter sd-button share-icon" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12567" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12567" class="share-facebook sd-button share-icon" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12567" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-12567-5997d28c26596' data-src='//widgets.wp.com/likes/#blog_id=11070789&amp;post_id=12567&amp;origin=davidkellogg.wordpress.com&amp;obj_id=11070789-12567-5997d28c26596' data-name='like-post-frame-11070789-12567-5997d28c26596'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/career-development/" rel="category tag">Career Development</a>, <a href="https://kellblog.com/category/ceo/" rel="category tag">CEO</a>, <a href="https://kellblog.com/category/leadership/" rel="category tag">Leadership</a>, <a href="https://kellblog.com/category/management/" rel="category tag">Management</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a>. Bookmark the <a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" title="Permalink to Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct&nbsp;Report?" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2017/08/01/simple-rules-to-make-it-easier-to-assemble-your-startups-board-deck/" rel="prev"><span class="meta-nav">&larr;</span> Simple Rules to Make It Easier To Build Your Startup&#8217;s Board&nbsp;Deck</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			3 responses to &ldquo;<span>Are You a &#8220;Challenging&#8221; or Simply a &#8220;Difficult&#8221; Direct&nbsp;Report?</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-76136">
		<div id="comment-76136">
		<div class="comment-author vcard">
			
			<cite class="fn">Piers Hollott</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/#comment-76136">
				August 14, 2017 at 11:35 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?replytocom=76136#respond' onclick='return addComment.moveForm( "comment-76136", "76136", "respond", "12567" )' aria-label='Reply to Piers Hollott'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>&#8230;and those who give you an explanation of the difference between local, UTC and sidereal time.</p>
<p>That&#8217;s a great set of questions, especially 2 and 3. They&#8217;re hard to ask. I think that to be really effective in a management role, you need good 360 feedback; and, you need to be able to challenge and push back in many directions as well.</p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-psychedtraci odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-76137">
		<div id="comment-76137">
		<div class="comment-author vcard">
			
			<cite class="fn">psychedtraci</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/#comment-76137">
				August 14, 2017 at 1:44 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?replytocom=76137#respond' onclick='return addComment.moveForm( "comment-76137", "76137", "respond", "12567" )' aria-label='Reply to psychedtraci'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>I LOVE this Dave!  I have grown a lot since I reported to you and now I manage a lot of people and still think of you fondly.  I am stealing this to share with the people I lead.  Especially the signifiers of how DR make things difficult&#8230;.complexification / lack of follow through / drama.  Yes. Yes. and Yes.</p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-davidkellogg bypostauthor even depth-2 highlander-comment" id="li-comment-76169">
		<div id="comment-76169">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='https://davidkellogg.wordpress.com' rel='external nofollow' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/#comment-76169">
				August 16, 2017 at 7:48 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/?replytocom=76169#respond' onclick='return addComment.moveForm( "comment-76169", "76169", "respond", "12567" )' aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Thanks!</p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://kellblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5bc265db87" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<style type="text/css">
#respond .comment-form-avatar { display: none !important; }
#respond .comment-form-fields { margin-left: 0 !important; }
</style>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12567' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a1d4dfc26" /></p>
<input type="hidden" name="genseq" value="1503122060" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><div id="bio">
<p><img style="float:left;border:1px solid #333;margin-right:10px;" src="https://davidkellogg.files.wordpress.com/2015/01/1-1-dk-prof-sepia-001.jpg" alt="Dave Kellogg" /></p>
<p>I&#8217;m Dave Kellogg, technology executive, investor, advisor, and blogger. I&#8217;m also a hiker, oenophile, and fly fisher.</p>
<p>I&#8217;m the CEO of <a href="http://www.hostanalytics.com">Host Analytics</a>, the leader in cloud-based enterprise performance management (EPM).</p>
<p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at unstructured big data provider MarkLogic. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Alation, Breeze, GainSight, MongoDB, and Tableau. I currently sit on the boards of <a href="http://www.alation.com">Alation</a> (data catalogs), <a href="http://www.nuxeo.com">Nuxeo</a> (content management), and <a href="http://www.granular.ag">Granular</a> (agtech) and previously sat on the board of big data firm Aster Data (big data) until its sale to Teradata.</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
</div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Updates</h3>			<div class="textwidget"><div id="updates">
<a id="link_rss" href="http://feeds.feedburner.com/kellblog">RSS</a>
<a id="link_twitter" href="http://twitter.com/kellblog">Twitter</a>
<a id="link_email" href="http://feedburner.google.com/fb/a/mailverify?uri=blogspot/FLvP" target="_blank">Email</a>
</div></div>
		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">
						Career Development:  What It Really Means to be a Manager, Director, or VP					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" class="bump-view" data-bump-view="tp">
						Are You a &quot;Challenging&quot; or Simply a &quot;Difficult&quot; Direct Report?					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2014/07/30/the-ultimate-saas-metric-ltv-cac/" class="bump-view" data-bump-view="tp">
						The Ultimate SaaS Metric:  The Customer Lifetime Value to Customer Acquisition Cost Ratio (LTV/CAC)					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2013/12/01/the-customer-acquisition-cost-cac-ratio-another-subtle-saas-metric/" class="bump-view" data-bump-view="tp">
						The Customer Acquisition Cost (CAC) Ratio:  Another Subtle SaaS Metric					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2016/03/17/cac-payback-period-the-most-misunderstood-saas-metric/" class="bump-view" data-bump-view="tp">
						CAC Payback Period:  The Most Misunderstood SaaS Metric					</a>
									</li>
			</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="593441783524110336">My Tweets</a></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11070789"/>
						<input type="hidden" name="source" value="https://kellblog.com/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f8f7e24870" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="text-9" class="widget-container widget_text"><h3 class="widget-title">Best of Kellblog</h3>			<div class="textwidget"><a href="http://www.kellblog.com/best-of-kellblog/">Read My Top Favorite Posts</a></div>
		</li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights</option>
	<option class="level-0" value="521">Advertising</option>
	<option class="level-0" value="11287">Agile</option>
	<option class="level-0" value="21446220">AgTech</option>
	<option class="level-0" value="139620">Analyst Relations</option>
	<option class="level-0" value="11453">Analytics</option>
	<option class="level-0" value="75685968">Anaplan</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="19316">BI</option>
	<option class="level-0" value="2075170">Big Data</option>
	<option class="level-0" value="91">Blogging</option>
	<option class="level-0" value="79128">Board</option>
	<option class="level-0" value="8260">Branding</option>
	<option class="level-0" value="45854">Bubble</option>
	<option class="level-0" value="36951">Budgeting</option>
	<option class="level-0" value="117765">Business Objects</option>
	<option class="level-0" value="616575">CAC</option>
	<option class="level-0" value="20720">Career Development</option>
	<option class="level-0" value="10406">CEO</option>
	<option class="level-0" value="53067">CFO</option>
	<option class="level-0" value="14526">change</option>
	<option class="level-0" value="160581095">Chasm Crossing</option>
	<option class="level-0" value="104802">churn</option>
	<option class="level-0" value="69816">Cloud</option>
	<option class="level-0" value="7742">Communications</option>
	<option class="level-0" value="2528">Community</option>
	<option class="level-0" value="590014">Consolidations</option>
	<option class="level-0" value="113">Content</option>
	<option class="level-0" value="195029">CPM</option>
	<option class="level-0" value="4259">CRM</option>
	<option class="level-0" value="1210871">CSAT</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="7344">CX</option>
	<option class="level-0" value="9258636">CXM</option>
	<option class="level-0" value="867">Data Mining</option>
	<option class="level-0" value="21818323">Data Science</option>
	<option class="level-0" value="475">Database</option>
	<option class="level-0" value="67837">Decision Making</option>
	<option class="level-0" value="4619">Disruption</option>
	<option class="level-0" value="143933">Documentum</option>
	<option class="level-0" value="138102">ECM</option>
	<option class="level-0" value="650430">Endeca</option>
	<option class="level-0" value="400734">Enterprise Search</option>
	<option class="level-0" value="99155">Enterprise Software</option>
	<option class="level-0" value="183">Entrepreneurship</option>
	<option class="level-0" value="662352">EPM</option>
	<option class="level-0" value="81819">Facebook</option>
	<option class="level-0" value="3233415">Fast Search</option>
	<option class="level-0" value="70681794">FCPM</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="31435685">Finance Transformation</option>
	<option class="level-0" value="7489">Financial</option>
	<option class="level-0" value="691215">FPA</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="328920">Gartner</option>
	<option class="level-0" value="81">Google</option>
	<option class="level-0" value="75701">Grateful Dead</option>
	<option class="level-0" value="3251196">Hadoop</option>
	<option class="level-0" value="1679029">Halo Effect</option>
	<option class="level-0" value="113932">Hiring</option>
	<option class="level-0" value="27875893">Host Analytics</option>
	<option class="level-0" value="22518">HP</option>
	<option class="level-0" value="39956">HR</option>
	<option class="level-0" value="32744">IBM</option>
	<option class="level-0" value="105388">In-Memory</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="186">Innovation</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma</option>
	<option class="level-0" value="310880">Innumeracy</option>
	<option class="level-0" value="14066">Intelligence</option>
	<option class="level-0" value="18477">IPO</option>
	<option class="level-0" value="7885">Leadership</option>
	<option class="level-0" value="18960">M&amp;A</option>
	<option class="level-0" value="2151166">Magic Quadrant</option>
	<option class="level-0" value="4236">Management</option>
	<option class="level-0" value="7138">Market Research</option>
	<option class="level-0" value="175">Marketing</option>
	<option class="level-0" value="4232101">MarkLogic</option>
	<option class="level-0" value="292">Media</option>
	<option class="level-0" value="7092">Metrics</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="258395">MicroStrategy</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="472999">Moore&#8217;s Law</option>
	<option class="level-0" value="3747">Newspaper</option>
	<option class="level-0" value="22319505">NoSQL</option>
	<option class="level-0" value="5224487">OKR</option>
	<option class="level-0" value="25">Open Source</option>
	<option class="level-0" value="3766">Oracle</option>
	<option class="level-0" value="811609">OSINT</option>
	<option class="level-0" value="3812524">Palantir</option>
	<option class="level-0" value="4599">Planning</option>
	<option class="level-0" value="90941">Positioning</option>
	<option class="level-0" value="635">PR</option>
	<option class="level-0" value="22707">Predictions</option>
	<option class="level-0" value="51999">Pricing</option>
	<option class="level-0" value="3279">Privacy</option>
	<option class="level-0" value="29172">Private Equity</option>
	<option class="level-0" value="9719">process</option>
	<option class="level-0" value="559536">Professional Services</option>
	<option class="level-0" value="1568">Randomness</option>
	<option class="level-0" value="282303">RDBMS</option>
	<option class="level-0" value="8452">Recruiting</option>
	<option class="level-0" value="17927">SaaS</option>
	<option class="level-0" value="7094">Sales</option>
	<option class="level-0" value="1084675">SAP AG</option>
	<option class="level-0" value="42308177">SCPM</option>
	<option class="level-0" value="2373">Search</option>
	<option class="level-0" value="5655">Semantic</option>
	<option class="level-0" value="479814">Sequoia</option>
	<option class="level-0" value="49875">Silicon Valley</option>
	<option class="level-0" value="3457">Social</option>
	<option class="level-0" value="1652">social networking</option>
	<option class="level-0" value="26658">Solutions</option>
	<option class="level-0" value="20429">Startups</option>
	<option class="level-0" value="14543346">Stonebraker</option>
	<option class="level-0" value="8553">Strategy</option>
	<option class="level-0" value="429">Sun</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="852300">Tableau</option>
	<option class="level-0" value="16931">TechCrunch</option>
	<option class="level-0" value="38262249">Technology laws</option>
	<option class="level-0" value="621903">Terms of Service</option>
	<option class="level-0" value="2495437">text analytics</option>
	<option class="level-0" value="30057625">thick middle tier</option>
	<option class="level-0" value="57610">Trust</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39336813">Unicorn</option>
	<option class="level-0" value="2789202">Unstructured</option>
	<option class="level-0" value="37820">Valuation</option>
	<option class="level-0" value="202">Venture Capital</option>
	<option class="level-0" value="3161794">Web 2.0</option>
	<option class="level-0" value="11601">Wisdom of Crowds</option>
	<option class="level-0" value="6852">XML</option>
	<option class="level-0" value="36973">XQuery</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://kellblog.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2017/08/'> August 2017 </option>
	<option value='https://kellblog.com/2017/07/'> July 2017 </option>
	<option value='https://kellblog.com/2017/06/'> June 2017 </option>
	<option value='https://kellblog.com/2017/05/'> May 2017 </option>
	<option value='https://kellblog.com/2017/04/'> April 2017 </option>
	<option value='https://kellblog.com/2017/03/'> March 2017 </option>
	<option value='https://kellblog.com/2017/02/'> February 2017 </option>
	<option value='https://kellblog.com/2017/01/'> January 2017 </option>
	<option value='https://kellblog.com/2016/12/'> December 2016 </option>
	<option value='https://kellblog.com/2016/11/'> November 2016 </option>
	<option value='https://kellblog.com/2016/10/'> October 2016 </option>
	<option value='https://kellblog.com/2016/09/'> September 2016 </option>
	<option value='https://kellblog.com/2016/08/'> August 2016 </option>
	<option value='https://kellblog.com/2016/07/'> July 2016 </option>
	<option value='https://kellblog.com/2016/06/'> June 2016 </option>
	<option value='https://kellblog.com/2016/05/'> May 2016 </option>
	<option value='https://kellblog.com/2016/04/'> April 2016 </option>
	<option value='https://kellblog.com/2016/03/'> March 2016 </option>
	<option value='https://kellblog.com/2016/02/'> February 2016 </option>
	<option value='https://kellblog.com/2016/01/'> January 2016 </option>
	<option value='https://kellblog.com/2015/12/'> December 2015 </option>
	<option value='https://kellblog.com/2015/11/'> November 2015 </option>
	<option value='https://kellblog.com/2015/10/'> October 2015 </option>
	<option value='https://kellblog.com/2015/09/'> September 2015 </option>
	<option value='https://kellblog.com/2015/08/'> August 2015 </option>
	<option value='https://kellblog.com/2015/07/'> July 2015 </option>
	<option value='https://kellblog.com/2015/06/'> June 2015 </option>
	<option value='https://kellblog.com/2015/05/'> May 2015 </option>
	<option value='https://kellblog.com/2015/04/'> April 2015 </option>
	<option value='https://kellblog.com/2015/03/'> March 2015 </option>
	<option value='https://kellblog.com/2015/02/'> February 2015 </option>
	<option value='https://kellblog.com/2015/01/'> January 2015 </option>
	<option value='https://kellblog.com/2014/12/'> December 2014 </option>
	<option value='https://kellblog.com/2014/11/'> November 2014 </option>
	<option value='https://kellblog.com/2014/10/'> October 2014 </option>
	<option value='https://kellblog.com/2014/09/'> September 2014 </option>
	<option value='https://kellblog.com/2014/08/'> August 2014 </option>
	<option value='https://kellblog.com/2014/07/'> July 2014 </option>
	<option value='https://kellblog.com/2014/06/'> June 2014 </option>
	<option value='https://kellblog.com/2014/05/'> May 2014 </option>
	<option value='https://kellblog.com/2014/04/'> April 2014 </option>
	<option value='https://kellblog.com/2014/03/'> March 2014 </option>
	<option value='https://kellblog.com/2014/02/'> February 2014 </option>
	<option value='https://kellblog.com/2014/01/'> January 2014 </option>
	<option value='https://kellblog.com/2013/12/'> December 2013 </option>
	<option value='https://kellblog.com/2013/11/'> November 2013 </option>
	<option value='https://kellblog.com/2013/10/'> October 2013 </option>
	<option value='https://kellblog.com/2013/09/'> September 2013 </option>
	<option value='https://kellblog.com/2013/08/'> August 2013 </option>
	<option value='https://kellblog.com/2013/07/'> July 2013 </option>
	<option value='https://kellblog.com/2013/06/'> June 2013 </option>
	<option value='https://kellblog.com/2013/05/'> May 2013 </option>
	<option value='https://kellblog.com/2013/04/'> April 2013 </option>
	<option value='https://kellblog.com/2012/03/'> March 2012 </option>
	<option value='https://kellblog.com/2012/02/'> February 2012 </option>
	<option value='https://kellblog.com/2012/01/'> January 2012 </option>
	<option value='https://kellblog.com/2011/12/'> December 2011 </option>
	<option value='https://kellblog.com/2011/11/'> November 2011 </option>
	<option value='https://kellblog.com/2011/10/'> October 2011 </option>
	<option value='https://kellblog.com/2011/09/'> September 2011 </option>
	<option value='https://kellblog.com/2011/08/'> August 2011 </option>
	<option value='https://kellblog.com/2011/07/'> July 2011 </option>
	<option value='https://kellblog.com/2011/06/'> June 2011 </option>
	<option value='https://kellblog.com/2011/05/'> May 2011 </option>
	<option value='https://kellblog.com/2011/04/'> April 2011 </option>
	<option value='https://kellblog.com/2011/03/'> March 2011 </option>
	<option value='https://kellblog.com/2011/02/'> February 2011 </option>
	<option value='https://kellblog.com/2011/01/'> January 2011 </option>
	<option value='https://kellblog.com/2010/12/'> December 2010 </option>
	<option value='https://kellblog.com/2010/11/'> November 2010 </option>
	<option value='https://kellblog.com/2010/10/'> October 2010 </option>
	<option value='https://kellblog.com/2010/09/'> September 2010 </option>
	<option value='https://kellblog.com/2010/08/'> August 2010 </option>
	<option value='https://kellblog.com/2010/07/'> July 2010 </option>
	<option value='https://kellblog.com/2010/06/'> June 2010 </option>
	<option value='https://kellblog.com/2010/05/'> May 2010 </option>
	<option value='https://kellblog.com/2010/04/'> April 2010 </option>
	<option value='https://kellblog.com/2010/03/'> March 2010 </option>
	<option value='https://kellblog.com/2010/02/'> February 2010 </option>
	<option value='https://kellblog.com/2010/01/'> January 2010 </option>
	<option value='https://kellblog.com/2009/12/'> December 2009 </option>
	<option value='https://kellblog.com/2009/11/'> November 2009 </option>
	<option value='https://kellblog.com/2009/10/'> October 2009 </option>
	<option value='https://kellblog.com/2009/09/'> September 2009 </option>
	<option value='https://kellblog.com/2009/08/'> August 2009 </option>
	<option value='https://kellblog.com/2009/07/'> July 2009 </option>
	<option value='https://kellblog.com/2009/06/'> June 2009 </option>
	<option value='https://kellblog.com/2009/05/'> May 2009 </option>
	<option value='https://kellblog.com/2009/04/'> April 2009 </option>
	<option value='https://kellblog.com/2009/03/'> March 2009 </option>
	<option value='https://kellblog.com/2009/02/'> February 2009 </option>
	<option value='https://kellblog.com/2009/01/'> January 2009 </option>
	<option value='https://kellblog.com/2008/12/'> December 2008 </option>
	<option value='https://kellblog.com/2008/11/'> November 2008 </option>
	<option value='https://kellblog.com/2008/10/'> October 2008 </option>
	<option value='https://kellblog.com/2008/09/'> September 2008 </option>
	<option value='https://kellblog.com/2008/08/'> August 2008 </option>
	<option value='https://kellblog.com/2008/07/'> July 2008 </option>
	<option value='https://kellblog.com/2008/06/'> June 2008 </option>
	<option value='https://kellblog.com/2008/05/'> May 2008 </option>
	<option value='https://kellblog.com/2008/04/'> April 2008 </option>
	<option value='https://kellblog.com/2008/03/'> March 2008 </option>
	<option value='https://kellblog.com/2008/02/'> February 2008 </option>
	<option value='https://kellblog.com/2008/01/'> January 2008 </option>
	<option value='https://kellblog.com/2007/12/'> December 2007 </option>
	<option value='https://kellblog.com/2007/11/'> November 2007 </option>
	<option value='https://kellblog.com/2007/10/'> October 2007 </option>
	<option value='https://kellblog.com/2007/09/'> September 2007 </option>
	<option value='https://kellblog.com/2007/08/'> August 2007 </option>
	<option value='https://kellblog.com/2007/07/'> July 2007 </option>
	<option value='https://kellblog.com/2007/06/'> June 2007 </option>
	<option value='https://kellblog.com/2007/05/'> May 2007 </option>
	<option value='https://kellblog.com/2007/04/'> April 2007 </option>
	<option value='https://kellblog.com/2007/03/'> March 2007 </option>
	<option value='https://kellblog.com/2007/02/'> February 2007 </option>
	<option value='https://kellblog.com/2007/01/'> January 2007 </option>
	<option value='https://kellblog.com/2006/12/'> December 2006 </option>
	<option value='https://kellblog.com/2006/11/'> November 2006 </option>
	<option value='https://kellblog.com/2006/10/'> October 2006 </option>
	<option value='https://kellblog.com/2006/09/'> September 2006 </option>
	<option value='https://kellblog.com/2006/08/'> August 2006 </option>
	<option value='https://kellblog.com/2006/07/'> July 2006 </option>
	<option value='https://kellblog.com/2006/06/'> June 2006 </option>
	<option value='https://kellblog.com/2006/05/'> May 2006 </option>
	<option value='https://kellblog.com/2006/04/'> April 2006 </option>
	<option value='https://kellblog.com/2006/03/'> March 2006 </option>
	<option value='https://kellblog.com/2005/12/'> December 2005 </option>
	<option value='https://kellblog.com/2005/11/'> November 2005 </option>
	<option value='https://kellblog.com/2005/10/'> October 2005 </option>
	<option value='https://kellblog.com/2005/09/'> September 2005 </option>
	<option value='https://kellblog.com/2005/08/'> August 2005 </option>

		</select>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><div id="blogDescription">
This blog is written by Dave Kellogg and covers a mix of topics including performance management, analytics, big data, and social technologies along with commentary on Silicon Valley, venture capital, and the business of software.
</div></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc/4.0/80x15.png" /></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/davidkellogg.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/davidkellogg.wordpress.com\/wp-login.php?action=logout&_wpnonce=b4e949d56e","homeURL":"https:\/\/kellblog.com\/","postID":"12567","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2017\/08\/14\/are-you-a-challenging-or-a-just-plain-difficult-direct-report\/":12567};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/are-you-a-challenging-or-a-just-plain-difficult-direct-report/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11070789","siteName":"Kellblog","siteURL":"https:\/\/kellblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ecfcffdb3cd0948a0c38207c0ca38d6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/davidkellogg.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2017%2F08%2F14%2Fare-you-a-challenging-or-a-just-plain-difficult-direct-report%2F","themeURL":"","xhrURL":"https:\/\/kellblog.com\/wp-admin\/admin-ajax.php","nonce":"c24f910180","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f8f7e24870\" \/>","referer":"https:\/\/kellblog.com\/2017\/08\/14\/are-you-a-challenging-or-a-just-plain-difficult-direct-report\/","canFollow":"1","feedID":"458090","statusMessage":"","customizeLink":"https:\/\/davidkellogg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdavidkellogg.wordpress.com%2F2017%2F08%2F14%2Fare-you-a-challenging-or-a-just-plain-difficult-direct-report%2F","postID":"12567","shortlink":"http:\/\/wp.me\/pKs17-3gH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kellblog.com\/12567","statsLink":"https:\/\/wordpress.com\/stats\/post\/12567\/kellblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,246 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/davidkellogg.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2017%2F08%2F14%2Fare-you-a-challenging-or-a-just-plain-difficult-direct-report%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jsFuAjEMRH+oWS9UtL0gPqUKWQPejZ3gOFD+vkEIxCknjzwzTwPX7EISQzGYC0x4oYD5b5jLB7xZXF2O9UhSINKCBc4VK568TBH1GSYJsU7NbKCQmFvRKeZ4G5ikQ5zRsg8L/DYA2JXMUJ0RYyTBTs9Pjev2XoF9aZ2mXLqgKt1HvH49QjBKcie8VC+9UGE09zmMj62HpNzJ51TMHaInhXLySnJ83lba8Xa1GddfP6vv9Tj/AwBCkXo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11070789','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11070789','v':'wpcom','tz':'-7','user_id':'0','post':'12567','subd':'davidkellogg'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eXFaMjhuQz1aPzNNMy12XUZlK1VEaF9ZMkRhXS9kfnpXU3U3LUtbLSZsakpoUnExOGVDJWhWOExpM2R8fjVPOXd0MXRdUmJDYn54WlVLT0RuOVBZZTZsU2JSPV16TGlJPUgvOWFaOEd1cFpzaUZ0WFVQSC01dXYld214Nk0uZmpTZzlQVEJoMTB8UUMtMTFHUXNoNG1SZG5ETXF2K1RMaz9oLUswMCVQNT0/cVUxRnNQRDhDQTQvbVYtN3dMTHw2cE1UJVZTYnNRbjAtanEybk5CcFh6NVZJX05UfnREQn5lbnZqM2pHZWcrbl9FVj9VNV1HQXJNa3xxRVdibFtzVkJ4a09V'}]);
_stq.push([ 'clickTrackerInit', '11070789', '12567' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>