<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>EPM, Project Orion, and the Beginner’s Mind | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<meta name="google-site-verification" content="adw3f1WjeHaHKW0M-IbNzac50nCFkAcGTeWibDLnStU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kellblog.com&amp;id=11070789&amp;t=1520279599&amp;back=https%3A%2F%2Fkellblog.com%2F2018%2F03%2F05%2Fepm-project-orion-and-the-beginners-mind%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//davidkellogg.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; EPM, Project Orion, and the Beginner’s&nbsp;Mind Comments Feed" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFuwyAM/KF5KFJbdQ/TvsUhHnELGAFRtr8fJKmqbhnqC7kjd5xtUHMALT6Tz8pNEOxk2Cdl+UpJXSgH1FdY2KtO6UXtyyNZzDRAkJR/sZZNS6Sy7wLmqnA0MJIlV2Qt28yDoZJTJBuGTF9NiwunW1CFY+mqWdkcihr6PkRKCcrqeHKQx1LbX9+6rcLU147QsieV8relp5Ts9aqGJfSZxrOEbdT7MTuWJJrRAhfJI1nNrLzk9ecNtE41JGBFY2bxDwQ+LXJsP5XeiinQLPd3py0T6np4j/GOWvI6m7USlUaMNWv7tlzbVEo58kj+u8bxoIyVHm0VfLj37tid3s7H7nC+/ACyckH/?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidkellogg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Single Biggest Myth about MBOs and&nbsp;OKRs' href='https://kellblog.com/2018/02/13/the-single-biggest-mbo-okr-myth/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/" />
<link rel='shortlink' href='https://wp.me/pKs17-3tn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkellblog.com%2F2018%2F03%2F05%2Fepm-project-orion-and-the-beginners-mind%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkellblog.com%2F2018%2F03%2F05%2Fepm-project-orion-and-the-beginners-mind%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EPM, Project Orion, and the Beginner’s Mind" />
<meta property="og:url" content="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/" />
<meta property="og:description" content="I’ll always be thankful for my time at Salesforce both because I met so many amazing people and because I learned so much.  I learned about the importance of Trust in a SaaS company (and was drille…" />
<meta property="article:published_time" content="2018-03-05T18:56:43+00:00" />
<meta property="article:modified_time" content="2018-03-05T19:04:54+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=200&amp;ts=1520279599" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kellblog" />
<meta name="twitter:text:title" content="EPM, Project Orion, and the Beginner’s&nbsp;Mind" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kellblog" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=114" />
<link rel='openid.server' href='https://davidkellogg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://davidkellogg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kellblog.com/osd.xml" title="Kellblog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Kellblog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The official blog of Dave Kellogg" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kellblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ecfcffdb3cd0948a0c38207c0ca38d6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="EPM, Project Orion, and the Beginner’s&nbsp;Mind | Kellblog on WordPress.com" />
<meta name="description" content="I’ll always be thankful for my time at Salesforce both because I met so many amazing people and because I learned so much.  I learned about the importance of Trust in a SaaS company (and was drilled in the mantra, “nothing is more important than the Trust of our customers.”)  And I learned about shoshin,&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=Ks17&#038;cscache=6&#038;csrev=49" />
		</head>

<body class="post-template-default single single-post postid-13353 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">The official blog of Dave Kellogg</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2018/02/13/the-single-biggest-mbo-okr-myth/" rel="prev"><span class="meta-nav">&larr;</span> The Single Biggest Myth about MBOs and&nbsp;OKRs</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-13353" class="post-13353 post type-post status-publish format-standard hentry category-budgeting category-cpm category-design category-epm category-fcpm category-forecasting category-innovation category-planning category-product-strategy category-scpm category-shoshin category-strategy tag-accountability tag-adoption tag-empowerment tag-orion tag-ownership tag-pbf tag-project-orion">

			
			<h1 class="entry-title">EPM, Project Orion, and the Beginner’s&nbsp;Mind</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/" title="10:56 am" rel="bookmark"><span class="entry-date">March 5, 2018</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>I’ll always be thankful for my time at Salesforce both because I met so many amazing people and because I learned so much.  I learned about the importance of <a href="https://www.salesforce.com/company/news-press/stories/2018/012318/">Trust</a> in a SaaS company (and was drilled in the mantra, “nothing is more important than the Trust of our customers.”)  And I learned about <a href="https://en.wikipedia.org/wiki/Shoshin">shoshin</a>, the Zen concept of the Beginner’s Mind.</p>
<p><strong>The Beginner&#8217;s Mind</strong><br />
It’s not unusual when working at Salesforce <a href="http://www.businessinsider.com/marc-benioff-monks-tips-for-mindful-meetings-2017-11">to hear about Zen concepts</a> or get an email reply from Marc containing only a Zen proverb.  But of all the concepts I learned about, the most powerful and elusive was shoshin, a concept that <a href="http://www.businessinsider.com/salesforce-marc-benioff-beginners-mind-2016-8">Benioff says he adopted from Steve Jobs</a>.  Per Wikipedia:</p>
<blockquote><p><strong>Shoshin</strong> (<a href="https://en.wiktionary.org/wiki/%E5%88%9D%E5%BF%83">初心</a>) is a word from <a href="https://en.wikipedia.org/wiki/Zen_Buddhism">Zen Buddhism</a> meaning &#8220;<strong>Beginner&#8217;s Mind</strong>.&#8221; It refers to having an attitude of openness, eagerness, and lack of preconceptions when studying a subject, even when studying at an advanced level, just as a beginner would.</p></blockquote>
<p>Shoshin is powerful because it enables you to take a fresh look at an old problem.  Shoshin is elusive, however, because it requires you to step outside your paradigm &#8212; the filters through which you see the world &#8212; which perhaps sounds easy, but can be incredibly difficult.  In fact, in what I all the <strong>paradox of knowledge</strong>, the more you know about something the more difficult it is to break out of your paradigm, to get <a href="https://en.wikipedia.org/wiki/Thinking_outside_the_box">outside the metaphorical box</a>.</p>
<p>As an example of this, our head of products, Sanjay Vyas, recently went to a silent, ten-day <a href="https://www.dhamma.org/en/about/vipassana">vipassana</a> meditation retreat.  Vipassana means &#8220;to see things as they really are&#8221;  and is a technique that has been passed down from the Buddha by an unbroken chain of teachers to the present day.  At the retreat, the first phase is three days spent simply trying to calm the noise in your mind.  Only then, after three days of silent meditation, are you ready to <strong>start</strong> to attempt to see things as they really are.  Such is the difficulty in breaking free from a paradigm.</p>
<p><strong>The Problem We Approached With a Beginner&#8217;s Mind</strong><br />
So what problem did we try to see with a Beginner&#8217;s Mind at Host Analytics?  End-user planning, budgeting, and forecasting (three key pieces of enterprise performance management, also known as EPM).  Why did we do it?  Because despite decades of great success within finance organizations, we believe that EPM has under-penetrated the overall market.</p>
<p>Far too many people rely solely on Excel for planning/budgeting and far too many EPM end-users build budgets in Excel and mail them to finance as opposed to using the EPM system.  The same is true for reporting, where far too often users drop out of the EPM system and into Excel to make their reports and charts.  (This is less true of Host users due to our strong reporting, but the trend remains true at an industry level.)</p>
<p>While as EPMers, we take great pride in our category and, at Host, in our ability to move enterprise-class EPM to the cloud, we must recognize that at some level EPM has failed to deliver against its broad vision of accountability and empowerment.  To get to the bottom of this, as Clayton Christensen has often observed, you can&#8217;t just talk to your customers to understand your market, <a href="https://www.christenseninstitute.org/blog/non-consumption-is-your-fiercest-competition-and-its-winning/">you need to understand non-consumers as well</a>.  All those Excel-only or primarily-Excel users are Christensen&#8217;s non-consumers, so we decided to talk to them.  Here&#8217;s an example of what we heard.</p>
<blockquote><p>&#8220;I hate budgeting.  They made me attend the meeting to look at these tools.  I don&#8217;t want to use any of them.&#8221;  &#8212; Chief Legal Officer</p></blockquote>
<p>We heard this over and over.  The average business user would seemingly prefer a root canal to working on the budget.  Yet we knew these same business users were passionate about metrics, empowerment, accountability, and performance.  So where had the whole category gone wrong?  Thus was born <a href="http://newsroom.hostanalytics.com/host-analytics-up-ends-the-enterprise-performance-management-market-with-the-first-product-designed-specifically-for-business-users/">Project Orion</a>.</p>
<p><strong>By Finance For Finance</strong><br />
We realized that for forty years has been designed by finance for finance &#8212; or even more specifically, by FP&amp;A (financial planning and analysis) for FP&amp;A.  EPM did a great job of listening to EPM customers.  And EPM customers, particularly EPM buyers, often had job titles like Vice President of FP&amp;A.  These were the people who selected the tools.  These were the people who bought the tools.   But, these weren&#8217;t always the people who <strong>used</strong> the tools.  An important part of EPM is to roll it out broadly across an organization, meaning to put the tool into the hands of business end-users, budget owners, in all the various departments.</p>
<p><strong>The Perils of &#8220;Configuration&#8221; to Dumb Down the Interface</strong><br />
And the universal answer to the end-user question was dumb it down.  Configure it.  Take the product that was built for a heavily analytical, highly skilled, finance professional &#8212; and FP&amp;A people are whip smart &#8212; and dumb down the interface for a business end-user.  Hide some menu items.  Remove some toolbar buttons.  Take away some tabs.</p>
<p>That was the conventional wisdom.  Take a product built for one person and configure it for use by another.  Now some EPM vendors were better than others at this bluff, some had slicker interfaces that would be relatively more appealing than others.  But amazingly, nobody ever said,  &#8220;<strong>wait a minute, what if we designed the product for people who actually used it?</strong>&#8221;</p>
<p>Thank to shoshin, that&#8217;s exactly what we did with Project Orion at <a href="http://www.hostanalytics.com">Host Analytics</a>.</p>
<p><strong>Task-Oriented Design<br />
</strong>Instead of starting with what we had, a template-oriented product built for finance people, and a desire to twist/configure into something else, we started with a blank sheet.  We asked business end-users what they wanted to do with an EPM product.  Those end-users gave us a three-part answer:</p>
<ul>
<li>We want to be able to quickly figure out where we <strong>stand</strong> relative to the plan.</li>
<li>We want help in determining where we are going to <strong>land</strong> on the current quarter &#8212; and to optimize that result.  (Not an easy problem, mind you.)</li>
<li>We want to get the next period <strong>planned</strong> in line with objectives and targets.</li>
</ul>
<p>And we want to do all of the above <strong>quickly and easily</strong> because, much as we love this stuff (and we don&#8217;t), we&#8217;ve got a business to run.  This idea, what we came to call the stand / land / planned message, became the center of Orion design.</p>
<p><strong>How We Knew We Were Onto Something</strong><br />
We noticed quickly that people had strong reactions to Orion that typically fell into one of two types:</p>
<ul>
<li>Reaction 1:  &#8220;Holy Cow, why didn&#8217;t I think of that?  It&#8217;s kind of obvious in 20/20 hindsight.&#8221;</li>
<li>Reaction 2:  &#8220;That&#8217;s not needed.  You just need to configure your way out of the problem.&#8221;</li>
</ul>
<p>In the early days, we got a lot of reaction 2 &#8212; particularly from our <strong>internal </strong>EPM experts, who were somewhat blinded by the paradox of knowledge.  The internal resistance was, at times, intense.  But that resistance told me that we were onto something.  We were challenging the conventional wisdom in a way that could lead to a major breakthrough.  And the more we asked people outside Host, and the more we showed Orion to business end-users, the more convinced we were that we had made such a breakthrough.</p>
<p>The same chief legal officer who said &#8220;I hate budgeting&#8221; above, said this:</p>
<blockquote><p>&#8220;When I look at Project Orion, it&#8217;s clear that you are the only folks thinking about me.  I could and would use this tool.&#8221; &#8212; Chief Legal Officer after seeing Orion.</p></blockquote>
<p><strong>Tips on Adopting a Beginner&#8217;s Mind</strong><br />
We&#8217;re <a href="http://newsroom.hostanalytics.com/host-analytics-up-ends-the-enterprise-performance-management-market-with-the-first-product-designed-specifically-for-business-users/">launching Project Orion today</a> and proud both of the software we built and how we came to build it.  We believe Orion is a breakthrough product that is going to change the EPM market.  All because we looked at an age-old problem EPM with a Beginner&#8217;s Mind.</p>
<p>I&#8217;ll finish the post with some tips on how to take a shoshin approach that we learned along our journey &#8212; and which happily don&#8217;t involve 10 days of silent meditation.</p>
<ul>
<li><strong>Put a mix of veterans and neophytes on the project</strong>.  This will reduce the paradox of knowledge and naturally bring in some fresh eyes.</li>
<li><strong>Confront tough facts</strong>.  The data says lots of people still use only or primarily Excel despite 40 years of EPM.  That&#8217;s a fact.  The question is why?</li>
<li><strong>Challenge the team to document hidden assumptions</strong>.  Configuration as the solution to the end-user problem was one such huge assumption.  You can only go outside the box when you know its edges.</li>
<li><strong> Talk to non-consumers</strong>.  Talking to customers is great, but it can create an echo chamber.  Talk to non-consumers, too, particularly when fishing for breakthroughs, and ask them why they have no purchased in the product category.</li>
<li><strong>Embrace resistance</strong>.  View resistance as a good sign, as a sign that you&#8217;re changing something big, and not just as a yellow flag.</li>
<li><strong>Test early and often</strong>.  Go back to the non-consumers you interviewed and ask if your prototype would change their mind.  Iterate in response.</li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13353" class="share-twitter sd-button share-icon" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13353" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13353" class="share-facebook sd-button share-icon" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13353" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-13353-5a9da02f41fe3' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=11070789&amp;post_id=13353&amp;origin=davidkellogg.wordpress.com&amp;obj_id=11070789-13353-5a9da02f41fe3' data-name='like-post-frame-11070789-13353-5a9da02f41fe3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/epm/budgeting/" rel="category tag">Budgeting</a>, <a href="https://kellblog.com/category/cpm/" rel="category tag">CPM</a>, <a href="https://kellblog.com/category/design/" rel="category tag">Design</a>, <a href="https://kellblog.com/category/epm/" rel="category tag">EPM</a>, <a href="https://kellblog.com/category/fcpm/" rel="category tag">FCPM</a>, <a href="https://kellblog.com/category/forecasting/" rel="category tag">forecasting</a>, <a href="https://kellblog.com/category/innovation/" rel="category tag">Innovation</a>, <a href="https://kellblog.com/category/epm/planning/" rel="category tag">Planning</a>, <a href="https://kellblog.com/category/product-strategy/" rel="category tag">Product Strategy</a>, <a href="https://kellblog.com/category/scpm/" rel="category tag">SCPM</a>, <a href="https://kellblog.com/category/shoshin/" rel="category tag">Shoshin</a>, <a href="https://kellblog.com/category/strategy/" rel="category tag">Strategy</a> and tagged <a href="https://kellblog.com/tag/accountability/" rel="tag">Accountability</a>, <a href="https://kellblog.com/tag/adoption/" rel="tag">Adoption</a>, <a href="https://kellblog.com/tag/empowerment/" rel="tag">Empowerment</a>, <a href="https://kellblog.com/tag/orion/" rel="tag">Orion</a>, <a href="https://kellblog.com/tag/ownership/" rel="tag">Ownership</a>, <a href="https://kellblog.com/tag/pbf/" rel="tag">PBF</a>, <a href="https://kellblog.com/tag/project-orion/" rel="tag">Project Orion</a>. Bookmark the <a href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/" title="Permalink to EPM, Project Orion, and the Beginner’s&nbsp;Mind" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2018/02/13/the-single-biggest-mbo-okr-myth/" rel="prev"><span class="meta-nav">&larr;</span> The Single Biggest Myth about MBOs and&nbsp;OKRs</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/05/epm-project-orion-and-the-beginners-mind/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://kellblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64b0504d80" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/epm-project-orion-and-the-beginners-mind/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<style type="text/css">
#respond .comment-form-avatar { display: none !important; }
#respond .comment-form-fields { margin-left: 0 !important; }
</style>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13353' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0684c72b3e" /></p>
<input type="hidden" name="genseq" value="1520279599" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><div id="bio">
<p><img class=" wp-image-13320 alignleft" src="https://davidkellogg.files.wordpress.com/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" alt="" width="105" height="84" /></p>
<p>I&#8217;m Dave Kellogg, technology executive, investor, advisor, and blogger. I&#8217;m also a hiker, oenophile, and fly fisher.</p>
<p>I&#8217;m the CEO of <a href="http://www.hostanalytics.com">Host Analytics</a>, the leader in cloud-based enterprise performance management (EPM).</p>
<p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at unstructured big data provider MarkLogic. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Breeze, GainSight, MongoDB, and Tableau. I currently sit on the boards of <a href="http://www.alation.com">Alation</a> (data catalogs) and <a href="http://www.nuxeo.com">Nuxeo</a> (content management) and previously sat on the boards of agtech leader <a href="http://www.granular.ag">Granular</a> (acquired by DuPont for $300M)  and big data leader Aster Data (acquired by Teradata for $325M).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
</div>
		</li><li id="text-8" class="widget-container widget_text"><h3 class="widget-title">Updates</h3>			<div class="textwidget"><div id="updates">
<a id="link_rss" href="http://feeds.feedburner.com/kellblog">RSS</a>
<a id="link_twitter" href="http://twitter.com/kellblog">Twitter</a>
<a id="link_email" href="http://feedburner.google.com/fb/a/mailverify?uri=blogspot/FLvP" target="_blank">Email</a>
</div></div>
		</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul>				<li>
										<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">
						Career Development:  What It Really Means to be a Manager, Director, or VP					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/" class="bump-view" data-bump-view="tp">
						EPM, Project Orion, and the Beginner’s Mind					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2016/03/28/marketing-is-too-important-to-be-left-to-the-marketing-department/" class="bump-view" data-bump-view="tp">
						Marketing is Too Important to be Left to the Marketing Department					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2010/09/10/more-emergent-strategies-groupon-greendot/" class="bump-view" data-bump-view="tp">
						More Emergent Strategies:  Groupon, Greendot					</a>
									</li>
							<li>
										<a href="https://kellblog.com/2018/02/07/my-saastr-2018-presentation-ten-non-obvious-things-about-scaling-saas/" class="bump-view" data-bump-view="tp">
						My SaaStr 2018 Presentation:  Ten Non-Obvious Things About Scaling SaaS					</a>
									</li>
			</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-widget-id="593441783524110336">My Tweets</a></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11070789"/>
						<input type="hidden" name="source" value="https://kellblog.com/2018/03/05/epm-project-orion-and-the-beginners-mind/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2c835c3efe" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="text-9" class="widget-container widget_text"><h3 class="widget-title">Best of Kellblog</h3>			<div class="textwidget"><a href="http://www.kellblog.com/best-of-kellblog/">Read My Top Favorite Posts</a></div>
		</li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights</option>
	<option class="level-0" value="521">Advertising</option>
	<option class="level-0" value="11287">Agile</option>
	<option class="level-0" value="21446220">AgTech</option>
	<option class="level-0" value="10544">Analysis</option>
	<option class="level-0" value="139620">Analyst Relations</option>
	<option class="level-0" value="11453">Analytics</option>
	<option class="level-0" value="75685968">Anaplan</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="19316">BI</option>
	<option class="level-0" value="2075170">Big Data</option>
	<option class="level-0" value="91">Blogging</option>
	<option class="level-0" value="79128">Board</option>
	<option class="level-0" value="8260">Branding</option>
	<option class="level-0" value="45854">Bubble</option>
	<option class="level-0" value="36951">Budgeting</option>
	<option class="level-0" value="117765">Business Objects</option>
	<option class="level-0" value="616575">CAC</option>
	<option class="level-0" value="20720">Career Development</option>
	<option class="level-0" value="10406">CEO</option>
	<option class="level-0" value="53067">CFO</option>
	<option class="level-0" value="14526">change</option>
	<option class="level-0" value="160581095">Chasm Crossing</option>
	<option class="level-0" value="104802">churn</option>
	<option class="level-0" value="69816">Cloud</option>
	<option class="level-0" value="7742">Communications</option>
	<option class="level-0" value="2528">Community</option>
	<option class="level-0" value="590014">Consolidations</option>
	<option class="level-0" value="113">Content</option>
	<option class="level-0" value="195029">CPM</option>
	<option class="level-0" value="4259">CRM</option>
	<option class="level-0" value="1210871">CSAT</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="7344">CX</option>
	<option class="level-0" value="9258636">CXM</option>
	<option class="level-0" value="867">Data Mining</option>
	<option class="level-0" value="21818323">Data Science</option>
	<option class="level-0" value="475">Database</option>
	<option class="level-0" value="67837">Decision Making</option>
	<option class="level-0" value="34765869">demandgen</option>
	<option class="level-0" value="148">Design</option>
	<option class="level-0" value="4619">Disruption</option>
	<option class="level-0" value="143933">Documentum</option>
	<option class="level-0" value="138102">ECM</option>
	<option class="level-0" value="650430">Endeca</option>
	<option class="level-0" value="400734">Enterprise Search</option>
	<option class="level-0" value="99155">Enterprise Software</option>
	<option class="level-0" value="183">Entrepreneurship</option>
	<option class="level-0" value="662352">EPM</option>
	<option class="level-0" value="19313">Excel Hell</option>
	<option class="level-0" value="81819">Facebook</option>
	<option class="level-0" value="3233415">Fast Search</option>
	<option class="level-0" value="70681794">FCPM</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="31435685">Finance Transformation</option>
	<option class="level-0" value="7489">Financial</option>
	<option class="level-0" value="581590">forecasting</option>
	<option class="level-0" value="691215">FPA</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="328920">Gartner</option>
	<option class="level-0" value="81">Google</option>
	<option class="level-0" value="75701">Grateful Dead</option>
	<option class="level-0" value="3251196">Hadoop</option>
	<option class="level-0" value="1679029">Halo Effect</option>
	<option class="level-0" value="113932">Hiring</option>
	<option class="level-0" value="27875893">Host Analytics</option>
	<option class="level-0" value="22518">HP</option>
	<option class="level-0" value="39956">HR</option>
	<option class="level-0" value="32744">IBM</option>
	<option class="level-0" value="105388">In-Memory</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="186">Innovation</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma</option>
	<option class="level-0" value="310880">Innumeracy</option>
	<option class="level-0" value="14066">Intelligence</option>
	<option class="level-0" value="18477">IPO</option>
	<option class="level-0" value="7885">Leadership</option>
	<option class="level-0" value="18960">M&amp;A</option>
	<option class="level-0" value="2151166">Magic Quadrant</option>
	<option class="level-0" value="4236">Management</option>
	<option class="level-0" value="7138">Market Research</option>
	<option class="level-0" value="175">Marketing</option>
	<option class="level-0" value="4232101">MarkLogic</option>
	<option class="level-0" value="292">Media</option>
	<option class="level-0" value="7092">Metrics</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="258395">MicroStrategy</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="472999">Moore&#8217;s Law</option>
	<option class="level-0" value="3747">Newspaper</option>
	<option class="level-0" value="22319505">NoSQL</option>
	<option class="level-0" value="5224487">OKR</option>
	<option class="level-0" value="25">Open Source</option>
	<option class="level-0" value="3766">Oracle</option>
	<option class="level-0" value="31678">Organizational Behavior</option>
	<option class="level-0" value="811609">OSINT</option>
	<option class="level-0" value="3812524">Palantir</option>
	<option class="level-0" value="34463">Pipeline</option>
	<option class="level-0" value="4599">Planning</option>
	<option class="level-0" value="90941">Positioning</option>
	<option class="level-0" value="635">PR</option>
	<option class="level-0" value="22707">Predictions</option>
	<option class="level-0" value="51999">Pricing</option>
	<option class="level-0" value="3279">Privacy</option>
	<option class="level-0" value="29172">Private Equity</option>
	<option class="level-0" value="9719">process</option>
	<option class="level-0" value="30787">Product Management</option>
	<option class="level-0" value="50025">Product Strategy</option>
	<option class="level-0" value="559536">Professional Services</option>
	<option class="level-0" value="1568">Randomness</option>
	<option class="level-0" value="282303">RDBMS</option>
	<option class="level-0" value="8452">Recruiting</option>
	<option class="level-0" value="17927">SaaS</option>
	<option class="level-0" value="142075190">SaaStr</option>
	<option class="level-0" value="7094">Sales</option>
	<option class="level-0" value="251875074">salesops</option>
	<option class="level-0" value="1084675">SAP AG</option>
	<option class="level-0" value="320209">Scaling</option>
	<option class="level-0" value="42308177">SCPM</option>
	<option class="level-0" value="2373">Search</option>
	<option class="level-0" value="5655">Semantic</option>
	<option class="level-0" value="479814">Sequoia</option>
	<option class="level-0" value="6582790">Shoshin</option>
	<option class="level-0" value="49875">Silicon Valley</option>
	<option class="level-0" value="3457">Social</option>
	<option class="level-0" value="1652">social networking</option>
	<option class="level-0" value="26658">Solutions</option>
	<option class="level-0" value="22397">Spreadsheets</option>
	<option class="level-0" value="20429">Startups</option>
	<option class="level-0" value="14543346">Stonebraker</option>
	<option class="level-0" value="8553">Strategy</option>
	<option class="level-0" value="429">Sun</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="852300">Tableau</option>
	<option class="level-0" value="16931">TechCrunch</option>
	<option class="level-0" value="38262249">Technology laws</option>
	<option class="level-0" value="621903">Terms of Service</option>
	<option class="level-0" value="2495437">text analytics</option>
	<option class="level-0" value="30057625">thick middle tier</option>
	<option class="level-0" value="57610">Trust</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39336813">Unicorn</option>
	<option class="level-0" value="2789202">Unstructured</option>
	<option class="level-0" value="37820">Valuation</option>
	<option class="level-0" value="202">Venture Capital</option>
	<option class="level-0" value="3161794">Web 2.0</option>
	<option class="level-0" value="11601">Wisdom of Crowds</option>
	<option class="level-0" value="6852">XML</option>
	<option class="level-0" value="36973">XQuery</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2018/03/'> March 2018 </option>
	<option value='https://kellblog.com/2018/02/'> February 2018 </option>
	<option value='https://kellblog.com/2018/01/'> January 2018 </option>
	<option value='https://kellblog.com/2017/11/'> November 2017 </option>
	<option value='https://kellblog.com/2017/10/'> October 2017 </option>
	<option value='https://kellblog.com/2017/09/'> September 2017 </option>
	<option value='https://kellblog.com/2017/08/'> August 2017 </option>
	<option value='https://kellblog.com/2017/07/'> July 2017 </option>
	<option value='https://kellblog.com/2017/06/'> June 2017 </option>
	<option value='https://kellblog.com/2017/05/'> May 2017 </option>
	<option value='https://kellblog.com/2017/04/'> April 2017 </option>
	<option value='https://kellblog.com/2017/03/'> March 2017 </option>
	<option value='https://kellblog.com/2017/02/'> February 2017 </option>
	<option value='https://kellblog.com/2017/01/'> January 2017 </option>
	<option value='https://kellblog.com/2016/12/'> December 2016 </option>
	<option value='https://kellblog.com/2016/11/'> November 2016 </option>
	<option value='https://kellblog.com/2016/10/'> October 2016 </option>
	<option value='https://kellblog.com/2016/09/'> September 2016 </option>
	<option value='https://kellblog.com/2016/08/'> August 2016 </option>
	<option value='https://kellblog.com/2016/07/'> July 2016 </option>
	<option value='https://kellblog.com/2016/06/'> June 2016 </option>
	<option value='https://kellblog.com/2016/05/'> May 2016 </option>
	<option value='https://kellblog.com/2016/04/'> April 2016 </option>
	<option value='https://kellblog.com/2016/03/'> March 2016 </option>
	<option value='https://kellblog.com/2016/02/'> February 2016 </option>
	<option value='https://kellblog.com/2016/01/'> January 2016 </option>
	<option value='https://kellblog.com/2015/12/'> December 2015 </option>
	<option value='https://kellblog.com/2015/11/'> November 2015 </option>
	<option value='https://kellblog.com/2015/10/'> October 2015 </option>
	<option value='https://kellblog.com/2015/09/'> September 2015 </option>
	<option value='https://kellblog.com/2015/08/'> August 2015 </option>
	<option value='https://kellblog.com/2015/07/'> July 2015 </option>
	<option value='https://kellblog.com/2015/06/'> June 2015 </option>
	<option value='https://kellblog.com/2015/05/'> May 2015 </option>
	<option value='https://kellblog.com/2015/04/'> April 2015 </option>
	<option value='https://kellblog.com/2015/03/'> March 2015 </option>
	<option value='https://kellblog.com/2015/02/'> February 2015 </option>
	<option value='https://kellblog.com/2015/01/'> January 2015 </option>
	<option value='https://kellblog.com/2014/12/'> December 2014 </option>
	<option value='https://kellblog.com/2014/11/'> November 2014 </option>
	<option value='https://kellblog.com/2014/10/'> October 2014 </option>
	<option value='https://kellblog.com/2014/09/'> September 2014 </option>
	<option value='https://kellblog.com/2014/08/'> August 2014 </option>
	<option value='https://kellblog.com/2014/07/'> July 2014 </option>
	<option value='https://kellblog.com/2014/06/'> June 2014 </option>
	<option value='https://kellblog.com/2014/05/'> May 2014 </option>
	<option value='https://kellblog.com/2014/04/'> April 2014 </option>
	<option value='https://kellblog.com/2014/03/'> March 2014 </option>
	<option value='https://kellblog.com/2014/02/'> February 2014 </option>
	<option value='https://kellblog.com/2014/01/'> January 2014 </option>
	<option value='https://kellblog.com/2013/12/'> December 2013 </option>
	<option value='https://kellblog.com/2013/11/'> November 2013 </option>
	<option value='https://kellblog.com/2013/10/'> October 2013 </option>
	<option value='https://kellblog.com/2013/09/'> September 2013 </option>
	<option value='https://kellblog.com/2013/08/'> August 2013 </option>
	<option value='https://kellblog.com/2013/07/'> July 2013 </option>
	<option value='https://kellblog.com/2013/06/'> June 2013 </option>
	<option value='https://kellblog.com/2013/05/'> May 2013 </option>
	<option value='https://kellblog.com/2013/04/'> April 2013 </option>
	<option value='https://kellblog.com/2012/03/'> March 2012 </option>
	<option value='https://kellblog.com/2012/02/'> February 2012 </option>
	<option value='https://kellblog.com/2012/01/'> January 2012 </option>
	<option value='https://kellblog.com/2011/12/'> December 2011 </option>
	<option value='https://kellblog.com/2011/11/'> November 2011 </option>
	<option value='https://kellblog.com/2011/10/'> October 2011 </option>
	<option value='https://kellblog.com/2011/09/'> September 2011 </option>
	<option value='https://kellblog.com/2011/08/'> August 2011 </option>
	<option value='https://kellblog.com/2011/07/'> July 2011 </option>
	<option value='https://kellblog.com/2011/06/'> June 2011 </option>
	<option value='https://kellblog.com/2011/05/'> May 2011 </option>
	<option value='https://kellblog.com/2011/04/'> April 2011 </option>
	<option value='https://kellblog.com/2011/03/'> March 2011 </option>
	<option value='https://kellblog.com/2011/02/'> February 2011 </option>
	<option value='https://kellblog.com/2011/01/'> January 2011 </option>
	<option value='https://kellblog.com/2010/12/'> December 2010 </option>
	<option value='https://kellblog.com/2010/11/'> November 2010 </option>
	<option value='https://kellblog.com/2010/10/'> October 2010 </option>
	<option value='https://kellblog.com/2010/09/'> September 2010 </option>
	<option value='https://kellblog.com/2010/08/'> August 2010 </option>
	<option value='https://kellblog.com/2010/07/'> July 2010 </option>
	<option value='https://kellblog.com/2010/06/'> June 2010 </option>
	<option value='https://kellblog.com/2010/05/'> May 2010 </option>
	<option value='https://kellblog.com/2010/04/'> April 2010 </option>
	<option value='https://kellblog.com/2010/03/'> March 2010 </option>
	<option value='https://kellblog.com/2010/02/'> February 2010 </option>
	<option value='https://kellblog.com/2010/01/'> January 2010 </option>
	<option value='https://kellblog.com/2009/12/'> December 2009 </option>
	<option value='https://kellblog.com/2009/11/'> November 2009 </option>
	<option value='https://kellblog.com/2009/10/'> October 2009 </option>
	<option value='https://kellblog.com/2009/09/'> September 2009 </option>
	<option value='https://kellblog.com/2009/08/'> August 2009 </option>
	<option value='https://kellblog.com/2009/07/'> July 2009 </option>
	<option value='https://kellblog.com/2009/06/'> June 2009 </option>
	<option value='https://kellblog.com/2009/05/'> May 2009 </option>
	<option value='https://kellblog.com/2009/04/'> April 2009 </option>
	<option value='https://kellblog.com/2009/03/'> March 2009 </option>
	<option value='https://kellblog.com/2009/02/'> February 2009 </option>
	<option value='https://kellblog.com/2009/01/'> January 2009 </option>
	<option value='https://kellblog.com/2008/12/'> December 2008 </option>
	<option value='https://kellblog.com/2008/11/'> November 2008 </option>
	<option value='https://kellblog.com/2008/10/'> October 2008 </option>
	<option value='https://kellblog.com/2008/09/'> September 2008 </option>
	<option value='https://kellblog.com/2008/08/'> August 2008 </option>
	<option value='https://kellblog.com/2008/07/'> July 2008 </option>
	<option value='https://kellblog.com/2008/06/'> June 2008 </option>
	<option value='https://kellblog.com/2008/05/'> May 2008 </option>
	<option value='https://kellblog.com/2008/04/'> April 2008 </option>
	<option value='https://kellblog.com/2008/03/'> March 2008 </option>
	<option value='https://kellblog.com/2008/02/'> February 2008 </option>
	<option value='https://kellblog.com/2008/01/'> January 2008 </option>
	<option value='https://kellblog.com/2007/12/'> December 2007 </option>
	<option value='https://kellblog.com/2007/11/'> November 2007 </option>
	<option value='https://kellblog.com/2007/10/'> October 2007 </option>
	<option value='https://kellblog.com/2007/09/'> September 2007 </option>
	<option value='https://kellblog.com/2007/08/'> August 2007 </option>
	<option value='https://kellblog.com/2007/07/'> July 2007 </option>
	<option value='https://kellblog.com/2007/06/'> June 2007 </option>
	<option value='https://kellblog.com/2007/05/'> May 2007 </option>
	<option value='https://kellblog.com/2007/04/'> April 2007 </option>
	<option value='https://kellblog.com/2007/03/'> March 2007 </option>
	<option value='https://kellblog.com/2007/02/'> February 2007 </option>
	<option value='https://kellblog.com/2007/01/'> January 2007 </option>
	<option value='https://kellblog.com/2006/12/'> December 2006 </option>
	<option value='https://kellblog.com/2006/11/'> November 2006 </option>
	<option value='https://kellblog.com/2006/10/'> October 2006 </option>
	<option value='https://kellblog.com/2006/09/'> September 2006 </option>
	<option value='https://kellblog.com/2006/08/'> August 2006 </option>
	<option value='https://kellblog.com/2006/07/'> July 2006 </option>
	<option value='https://kellblog.com/2006/06/'> June 2006 </option>
	<option value='https://kellblog.com/2006/05/'> May 2006 </option>
	<option value='https://kellblog.com/2006/04/'> April 2006 </option>
	<option value='https://kellblog.com/2006/03/'> March 2006 </option>
	<option value='https://kellblog.com/2005/12/'> December 2005 </option>
	<option value='https://kellblog.com/2005/11/'> November 2005 </option>
	<option value='https://kellblog.com/2005/10/'> October 2005 </option>
	<option value='https://kellblog.com/2005/09/'> September 2005 </option>
	<option value='https://kellblog.com/2005/08/'> August 2005 </option>

		</select>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><div id="blogDescription">
This blog is written by Dave Kellogg and covers a mix of topics including performance management, analytics, big data, and social technologies along with commentary on Silicon Valley, venture capital, and the business of software.
</div></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i.creativecommons.org/l/by-nc/4.0/80x15.png" /></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/davidkellogg.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/davidkellogg.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb589e7a30","homeURL":"https:\/\/kellblog.com\/","postID":"13353","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2018\/03\/05\/epm-project-orion-and-the-beginners-mind\/":13353};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/05/epm-project-orion-and-the-beginners-mind/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11070789","siteName":"Kellblog","siteURL":"https:\/\/kellblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ecfcffdb3cd0948a0c38207c0ca38d6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/davidkellogg.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2018%2F03%2F05%2Fepm-project-orion-and-the-beginners-mind%2F","themeURL":"","xhrURL":"https:\/\/kellblog.com\/wp-admin\/admin-ajax.php","nonce":"d9abd3d3ca","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2c835c3efe\" \/>","referer":"https:\/\/kellblog.com\/2018\/03\/05\/epm-project-orion-and-the-beginners-mind\/","canFollow":"1","feedID":"458090","statusMessage":"","customizeLink":"https:\/\/davidkellogg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdavidkellogg.wordpress.com%2F2018%2F03%2F05%2Fepm-project-orion-and-the-beginners-mind%2F","postID":"13353","shortlink":"https:\/\/wp.me\/pKs17-3tn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kellblog.com\/13353","statsLink":"https:\/\/wordpress.com\/stats\/post\/13353\/kellblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,819 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/davidkellogg.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2018%2F03%2F05%2Fepm-project-orion-and-the-beginners-mind%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0FuAjEMRS/UjJmiFnVR9ShVyBjwTJwE2wF6+wYhEKtIrGzZ/z3ZcC4u5GSYDGaFCU8UsFyGWd/gacXVlVj3lBQiLahwrFjx4NMUUe5hSiHWqS2bKGTmBjrBEv8GptQxzmjFhwV+mwDsTGYozogxUsIO56fmdVsvwF4b0zqXTyhC1yMesxcNJu0W7UHBKKcr9Oh66YWU0dx6WN0e3GXhTr5kNbeLngT04IXS/l4b9MPf48f4NW7e15+r+R+1NaVx'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11070789','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11070789','v':'wpcom','tz':'-8','user_id':'0','post':'13353','subd':'davidkellogg'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eXFaMjhuQz1aPzNNMy12XUZlK1VEaF9ZMkRhXS9kfnpXU3U3LUtbLSZsakpoUnExOGVDJWhWOExfN1B4U3RITXguS0ptcTF5UjgwVkkmalF1TWM1SDImUTE/d3NJLC9kMzVTTXA5MlJXRStvVnBjfEl0VzlwSFo9aFEya1pQfkhCblR0WlQ2bHdDQk5pRyZ6aS1yTFpYcWEtUz9CXTklM0swdkxxfHNhbkJKQm5uamhrQlowMU1qcGI/LmM9cjBvVy9naV0tTl1MaDh4ZiY2eFBQfnU3eHpaWHVObT9vQUlEWGYzd3lhfCt6NF9HLE1dP1dEVGh2MllUbFpHbHpdckNL'}]);
_stq.push([ 'clickTrackerInit', '11070789', '13353' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.164 seconds
	76908 bytes batcached for 300 seconds
-->
