<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>The Red Badge of Courage:  Helping Overachievers to Manage and Process Failure | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1umdHs4KavW-E9iZAxU6ptoXzxYBMXUdSa2jwD36Ebk" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; The Red Badge of Courage:  Helping Overachievers to Manage and Process Failure Comments Feed" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kellblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573674600' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://kellblog.com/wp-content/plugins/coblocks/dist/blocks.style.build.css?ver=1.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1559118982' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kellblog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://kellblog.com/wp-content/themes/coraline/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://kellblog.com/wp-content/themes/coraline/inc/style-wpcom.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://kellblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kellblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.9'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.9'></script>
<link rel='https://api.w.org/' href='https://kellblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kellblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Number 7 on the All-Time Top SaaStr Podcasts:  On the Importance of LTV/CAC' href='https://kellblog.com/2019/11/04/number-7-on-the-all-time-top-saastr-podcasts-on-the-importance-of-ltv-cac/' />

<link rel="canonical" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/" />
<link rel='shortlink' href='https://wp.me/pKs17-3KR' />
<link rel="alternate" type="application/json+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2019%2F11%2F09%2Fthe-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2019%2F11%2F09%2Fthe-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure%2F&#038;format=xml" />
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="When I lived in France for five years I was often asked to compare it to Silicon Valley in an attempt to explain why -- in the land of Descartes, Fourier, and Laplace, in a country where the nation&#039;s top university (École Polytechnique) is a military engineering school that wraps together MIT and West Point,&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Red Badge of Courage:  Helping Overachievers to Manage and Process Failure" />
<meta property="og:url" content="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/" />
<meta property="og:description" content="When I lived in France for five years I was often asked to compare it to Silicon Valley in an attempt to explain why &#8212; in the land of Descartes, Fourier, and Laplace, in a country where the n…" />
<meta property="article:published_time" content="2019-11-09T19:55:23+00:00" />
<meta property="article:modified_time" content="2019-11-10T01:47:30+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Red Badge of Courage:  Helping Overachievers to Manage and Process Failure" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://kellblog.com/?custom-css=f660def28b" />
		</head>

<body class="post-template-default single single-post postid-14437 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">Kellblog covers topics related to starting, managing, leading, and scaling enterprise software startups. My favorite topics include strategy, marketing, sales, SaaS metrics, and management. I also provide commentary on Silicon Valley, venture capital, and the business of software.</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2019/11/04/number-7-on-the-all-time-top-saastr-podcasts-on-the-importance-of-ltv-cac/" rel="prev"><span class="meta-nav">&larr;</span> Number 7 on the All-Time Top SaaStr Podcasts:  On the Importance of LTV/CAC</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-14437" class="post-14437 post type-post status-publish format-standard hentry category-career-development category-management category-recruiting category-startups category-venture-capital tag-failure">

			
			<h1 class="entry-title">The Red Badge of Courage:  Helping Overachievers to Manage and Process Failure</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/" title="11:55 am" rel="bookmark"><span class="entry-date">November 9, 2019</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				
<p>When I lived in France for five years I was often asked to compare it to Silicon Valley in an attempt to explain why &#8212; in the land of Descartes, Fourier, and Laplace, in a country where the nation&#8217;s top university (École Polytechnique) is a military engineering school that wraps together MIT and  West Point, in a place that naturally reveres engineers and scientists, why was there not a stronger tech startup ecosystem?  </p>



<p>My decade-plus-old answer is here:  <a href="https://kellblog.com/2006/06/15/is-silicon-valley-reproducible/">Is Silicon Valley Reproducible?</a>  [1]</p>



<p>My answer to the question was &#8220;no&#8221; and the very first reason I listed was &#8220;cultural attitudes towards failure.&#8221;  In France (at least at that time) failure was a death sentence.  In Silicon Valley, I wrote, failure was a <a href="https://en.wikipedia.org/wiki/The_Red_Badge_of_Courage">red badge of courage</a>, a medal of valor on one&#8217;s resume for service in the startup wars, and a reference to the <a href="https://www.cliffsnotes.com/literature/r/the-red-badge-of-courage/book-summary">eponymous classic</a> written by Stephen Crane.</p>



<p>In this post, I want to explore two different aspects of the red badge of courage.  First, from a career development perspective, how one should manage the presence of such badges on your resume.  And second, from an emotional perspective, how thinking of startup failure as a red badge of courage can help startup founders and employers process what was happened.</p>



<h4><strong>Managing Failure:  Avoiding Too Many Consecutive Red Badges</strong></h4>



<p>In Silicon Valley you&#8217;ll often hear adages like &#8220;failure is a better teacher than success,&#8221; but don&#8217;t be too quick to believe everything you hear.  While failure is certainly not a scarlet letter in Silicon Valley, companies nevertheless hire for a track record of success.  In the scores of C-level position specifications that I&#8217;ve read and collected over the years, <em>I cannot recall a single one</em> that ever listed any sort of failure as required experience.</p>



<p>We talk as if we love all-weather sailors, but when it comes to actually hiring people &#8212; which often requires building consensus around one candidate in a pool [2] &#8212; we seem to prefer the fair-weather ones.  Back in the day, we&#8217;d all love a candidate who went from Stanford to Oracle to Siebel to Salesforce [3].</p>



<p>But, switching metaphors, I sometimes think Silicon Valley is like a diving competition that forgot the degree of difficulty rating.  Hand a CEO $100M, 70% growth company &#8212; and the right to burn $10M to $15M per quarter &#8212; and it will likely go public in a few years, scoring the company a perfect 10 &#8212; for executing a swan dive, degree of difficulty 1.2.  </p>



<p>Now, as an investor, I&#8217;ll put money into such swan dives whenever I can.  But, as an operator, remember that the charmed life of riding in (or even driving) such a bus doesn&#8217;t necessarily prepare you for the shocks of the regular world.</p>



<p>Consider ServiceMax who, roughly speaking, was left at the altar by Salesforce with a product built on the Salesforce platform and business plan most thought predicated on an acquisition by Salesforce.  That team survived that devastating shock and later sold the company for $900M.  That&#8217;s a reverse 4½ somersault in pike position, degree of difficulty 4.8.  <em>Those </em>folks are my heroes.</p>



<p>So, in my estimation, if Silicon Valley believes that failure is a better teacher than success, I&#8217;d say that it wants you to have been educated long ago &#8212; and certainly not in your most recent job.  That means we need to look at startup failure as a branding issue and the simple rule is <em>don&#8217;t get too many red badges in a row</em> on your LinkedIn or <a href="https://dictionary.cambridge.org/us/dictionary/english/cv">CV</a>.</p>



<p>Using Grateful Dead concert notation, if your CV looks like Berkeley &#8211;&gt; Salesforce &#8211;&gt; failure &#8211;&gt; Looker, then you&#8217;re fine.  You&#8217;ve got one red badge of courage that you can successful argue was a character-building experience.  However, if it looks like Berkeley &#8211;&gt; Salesforce &#8211;&gt; failure &#8211;&gt; failure &#8211;&gt; failure, then you&#8217;ve got a major positioning problem.  You&#8217;ve accidentally re-positioned yourself from being the &#8220;Berkeley, Salesforce&#8221; person to the &#8220;failed startup person.&#8221; [4]</p>



<p>How many consecutive red badges is too many?  I&#8217;d say three for sure, maybe even two.  A lot of it depends on timing [5].  </p>



<p>Practically, it means that after one failed startup, you should reduce your risk tolerance by upping the quality bar on your next gig.  After two failed startups, you should probably go cleanse and re-brand yourself via duty at a large successful vendor.  After a year or two, you&#8217;ll be re-positioned as a Brand-X person and in a much better position to again take some career risk in the startup world [6].</p>



<h4><strong>Processing Failure:  Internalizing the Red Badge Metaphor</strong></h4>



<p>This second part of this post deals with the emotional side of startup failure, which I&#8217;m going to define quite broadly as materially failing to obtain your goals in creating or working at a startup.  Failure can range from laying off the entire staff and selling the furniture to getting an exit that doesn&#8217;t clear the preference stack [7] to simply getting a highly disappointing result after putting 10 years into building your company [8].  Failure, like success, takes many forms.</p>



<p>But failures also have several common elements:</p>



<ul><li>Shock and disappointment.  Despite knowing that 90% of startups fail, people are invariably shocked when it happens to them.  Remember, startup founders and employees are often overachievers who&#8217;ve never experienced a material setback before [9].</li><li>Anger and conflict.  In failed startups there are often core conflicts about which products to build, markets to target, when to take financing, and whether to accept buy-out offers.</li><li>Economic loss.  Sometimes personal savings are lost along with the seed and early-round investors&#8217; money.  With companies that fail-slow (as opposed to failing-fast), opportunity cost becomes a significant woe [10].</li></ul>



<p>For the people involved in one &#8212; particular the founders and C-level executives &#8212; a failed startup feels <a href="https://www.youtube.com/watch?v=CIHny7QEf7o">Janis Joplin singing</a>:</p>



<blockquote class="wp-block-quote"><p>Come on.  Come on.  Come on.  Come on.  And take it!  Take another little piece of my heart now, baby!  Oh, oh, break it!  Break another little bit of my heart now Darling yeah, yeah, yeah, yeah.</p></blockquote>



<p>I was reminded of this the other day when I had a coffee with a founder who, after more than four years, had just laid of his entire team and sold the furniture the week before.</p>



<p>During the meeting I realized that there are three things people fresh from failed startups should focus on when pursuing their next opportunity:</p>



<ul><li><strong>You need to convince yourself that it was positive learning experience that earned you a red badge of courage</strong>.  If you don&#8217;t believe it, no one else will &#8212; and that&#8217;s going to make pursuing a new opportunity  more difficult.  People will try to figure out if you&#8217;re &#8220;broken&#8221; from the experience.  Convincing them you&#8217;re not broken starts out with convincing you.   (Don&#8217;t be, by the way.  Startups are hard.  Cut yourself some slack.)</li></ul>



<p></p>



<ul><li><strong>You need to suppress your natural desire to tell the story</strong>.  I&#8217;m sure it&#8217;s a great story, full of drama and conflict, but does telling it help you one iota in pursuing a new opportunity?  No.  After leaving MarkLogic &#8212; which was a strong operational success but without an investor exit &#8212; I was so bad at this that one time a VC stopped me during a CEO interview and said, &#8220;wow, this is an amazing story, let me get two of my partners to hear it and can you start over?&#8221;  While I&#8217;m sure they enjoyed the colorful tale, I can assure you that the process didn&#8217;t result in a dynamite CEO offer. Tell your story this way:  &#8220;I [founded | worked at] a startup for [X] years and [shut it | sold it] when [thing happened] and we realized it wasn&#8217;t going to work.  It was a great experience and I learned a lot.&#8221;  And then you move on.  The longer you talk about it, the worse it&#8217;s going to go.</li></ul>



<p></p>



<ul><li><strong>You need to convince prospective employers that, despite the experience, you can still fit in a round hole</strong>. If you were VP of product management (PM) before starting your company, was a founder/CEO for two years, and are now pursuing a VP of PM role, the company is going to wonder about two things:  (1) as per the above, are you broken as a result of the experience and (2) can you successfully go back into a VP of PM role.  You&#8217;ll need to convince them that PM has always been your passion, that you can easily go back and do it again, and in fact, that you&#8217;re quite looking forward to it.  Only once that&#8217;s been accomplished, you can try to convince them that you can do PM even <em>better </em>than before as a result of the experience.  While your natural tendency will probably be to make this argument, remember that it is wholly irrelevant if the company doesn&#8217;t believe you can return to the role.  So make sure you&#8217;ve won the first argument before even entertaining the second.</li></ul>



<p class="has-text-align-center"># # #</p>



<h4>Notes</h4>



<p>[1] A lot has presumably changed since then and while I sit on the board of a French startup (<a href="http://www.nuxeo.com">Nuxeo</a>), I no longer feel qualified, nor is the purpose of this essay, to explore the state of tech entrepreneurship in France.</p>



<p>[2] And ergo presumably reduces risk-taking in the process.</p>



<p>[3] And not without good reason.  They&#8217;ve probably learned a lot of best practices, a lot about scaling, and have built out a strong network of talented coworkers.</p>



<p>[4] Think of how people at a prospective employer might describe you in discussing the candidates.  (&#8220;Did you prefer the Stanford/Tableau woman; the CMU/Salesforce man; or the poor dude who did all those failed startups?&#8221;)</p>



<p>[5] Ten years of impressive growth at Salesforce followed by two one-year failures looks quite different than three years at Salesforce followed by two three-year failures.  One common question about failures is:  why did you stay so long?</p>



<p>[6] And see higher quality opportunities as a result.</p>



<p>[7] Meaning investors get back all or part of what they are entitled to, but there is nothing leftover for founders and employees.</p>



<p>[8] And, by extrapolation, expected that they never world.  </p>



<p>[9] For example, selling the company for $30M, and getting a small payout via an executive staff carve-out.</p>



<p>[10] Think:  &#8220;with my PhD in AI/ML, I could have worked at Facebook for $1M per year for the past six years, so in addition to the money I&#8217;ve lost this thing has cost me $6M in foregone opportunity.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14437" class="share-twitter sd-button share-icon" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14437" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14437" class="share-facebook sd-button share-icon" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14437" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-14437-5dd021dc3d506' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;post_id=14437&amp;origin=kellblog.com&amp;obj_id=11070789-14437-5dd021dc3d506' data-name='like-post-frame-11070789-14437-5dd021dc3d506'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/career-development/" rel="category tag">Career Development</a>, <a href="https://kellblog.com/category/management/" rel="category tag">Management</a>, <a href="https://kellblog.com/category/recruiting/" rel="category tag">Recruiting</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a>, <a href="https://kellblog.com/category/venture-capital/" rel="category tag">Venture Capital</a> and tagged <a href="https://kellblog.com/tag/failure/" rel="tag">failure</a>. Bookmark the <a href="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/" title="Permalink to The Red Badge of Courage:  Helping Overachievers to Manage and Process Failure" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2019/11/04/number-7-on-the-all-time-top-saastr-podcasts-on-the-importance-of-ltv-cac/" rel="prev"><span class="meta-nav">&larr;</span> Number 7 on the All-Time Top SaaStr Podcasts:  On the Importance of LTV/CAC</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=14437&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d3538cf286ba8196315d4fafef9642181e7eb5bc#parent=https%3A%2F%2Fkellblog.com%2F2019%2F11%2F09%2Fthe-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><img   alt="" width="105" height="84" data-src="https://kellblog.com/wp-content/uploads/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" class=" wp-image-13320 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" wp-image-13320 alignleft" src="https://kellblog.com/wp-content/uploads/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" alt="" width="105" height="84" /></noscript></p>
<p>I’m Dave Kellogg, technology executive, investor, independent director, adviser, and blogger. I’m also a hiker, oenophile, and fly fisher.</p>
<p>From 2012 to 2018, I was CEO of cloud enterprise performance management vendor <a href="https://hostanalytics.com/">Host Analytics</a>, where we quintupled ARR while halving customer acquisition costs in a highly competitive market, ultimately selling the company in a private equity transaction.</p>
<p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at NoSQL database provider MarkLogic. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including ClearedIn, FloQast, GainSight, Lecida, MongoDB, Recorded Future, Tableau and TopOPPs. I currently sit on the boards of <a href="https://alation.com/">Alation</a> (data catalogs) and <a href="https://www.nuxeo.com/">Nuxeo</a> (content management) and previously sat on the boards of agtech leader <a href="https://www.granular.ag/">Granular</a> (acquired by DuPont for $300M)  and big data leader Aster Data (acquired by Teradata for $325M).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="https://kellblog.com/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
		</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kellblog.com/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
					<a href="https://kellblog.com/2019/01/19/an-update-on-the-saas-rule-of-40/" class="bump-view" data-bump-view="tp">An Update on the SaaS Rule of 40</a>					</li>
								<li>
					<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">Career Development:  What It Really Means to be a Manager, Director, or VP</a>					</li>
								<li>
					<a href="https://kellblog.com/2017/03/19/the-role-of-professional-services-in-a-saas-business/" class="bump-view" data-bump-view="tp">The Role of Professional Services in a SaaS Business</a>					</li>
								<li>
					<a href="https://kellblog.com/2017/07/25/the-saas-rule-of-40/" class="bump-view" data-bump-view="tp">The SaaS Rule of 40</a>					</li>
								<li>
					<a href="https://kellblog.com/2019/11/01/the-most-important-chart-for-managing-the-pipeline-the-opportunity-histogram/" class="bump-view" data-bump-view="tp">The Most Important Chart for Managing the Pipeline:  The Opportunity Histogram</a>					</li>
				</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Recent Tweets</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kellblog" href="https://twitter.com/kellblog">My Tweets</a></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights</option>
	<option class="level-0" value="521">Advertising</option>
	<option class="level-0" value="11287">Agile</option>
	<option class="level-0" value="21446220">AgTech</option>
	<option class="level-0" value="10544">Analysis</option>
	<option class="level-0" value="139620">Analyst Relations</option>
	<option class="level-0" value="11453">Analytics</option>
	<option class="level-0" value="75685968">Anaplan</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="19316">BI</option>
	<option class="level-0" value="2075170">Big Data</option>
	<option class="level-0" value="91">Blogging</option>
	<option class="level-0" value="79128">Board</option>
	<option class="level-0" value="210822">Bookings</option>
	<option class="level-0" value="8260">Branding</option>
	<option class="level-0" value="45854">Bubble</option>
	<option class="level-0" value="36951">Budgeting</option>
	<option class="level-0" value="117765">Business Objects</option>
	<option class="level-0" value="616575">CAC</option>
	<option class="level-0" value="219993">Capacity</option>
	<option class="level-0" value="20720">Career Development</option>
	<option class="level-0" value="10406">CEO</option>
	<option class="level-0" value="53067">CFO</option>
	<option class="level-0" value="14526">change</option>
	<option class="level-0" value="160581095">Chasm Crossing</option>
	<option class="level-0" value="104802">churn</option>
	<option class="level-0" value="131782">Close</option>
	<option class="level-0" value="244496992">Close Management</option>
	<option class="level-0" value="69816">Cloud</option>
	<option class="level-0" value="7742">Communications</option>
	<option class="level-0" value="2528">Community</option>
	<option class="level-0" value="472">Competition</option>
	<option class="level-0" value="19674">Consolidation</option>
	<option class="level-0" value="590014">Consolidations</option>
	<option class="level-0" value="113">Content</option>
	<option class="level-0" value="195029">CPM</option>
	<option class="level-0" value="4259">CRM</option>
	<option class="level-0" value="1210871">CSAT</option>
	<option class="level-0" value="459406">CSM</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="655919">customer success</option>
	<option class="level-0" value="7344">CX</option>
	<option class="level-0" value="9258636">CXM</option>
	<option class="level-0" value="867">Data Mining</option>
	<option class="level-0" value="21818323">Data Science</option>
	<option class="level-0" value="475">Database</option>
	<option class="level-0" value="67837">Decision Making</option>
	<option class="level-0" value="34765869">demandgen</option>
	<option class="level-0" value="148">Design</option>
	<option class="level-0" value="4619">Disruption</option>
	<option class="level-0" value="143933">Documentum</option>
	<option class="level-0" value="138102">ECM</option>
	<option class="level-0" value="650430">Endeca</option>
	<option class="level-0" value="400734">Enterprise Search</option>
	<option class="level-0" value="99155">Enterprise Software</option>
	<option class="level-0" value="183">Entrepreneurship</option>
	<option class="level-0" value="662352">EPM</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="19313">Excel Hell</option>
	<option class="level-0" value="81819">Facebook</option>
	<option class="level-0" value="3233415">Fast Search</option>
	<option class="level-0" value="70681794">FCPM</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="31435685">Finance Transformation</option>
	<option class="level-0" value="7489">Financial</option>
	<option class="level-0" value="40407">Financing</option>
	<option class="level-0" value="581590">forecasting</option>
	<option class="level-0" value="691215">FPA</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="328920">Gartner</option>
	<option class="level-0" value="1743461">GEI</option>
	<option class="level-0" value="81">Google</option>
	<option class="level-0" value="75701">Grateful Dead</option>
	<option class="level-0" value="3251196">Hadoop</option>
	<option class="level-0" value="1679029">Halo Effect</option>
	<option class="level-0" value="113932">Hiring</option>
	<option class="level-0" value="27875893">Host Analytics</option>
	<option class="level-0" value="22518">HP</option>
	<option class="level-0" value="39956">HR</option>
	<option class="level-0" value="32744">IBM</option>
	<option class="level-0" value="105388">In-Memory</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="186">Innovation</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma</option>
	<option class="level-0" value="310880">Innumeracy</option>
	<option class="level-0" value="14066">Intelligence</option>
	<option class="level-0" value="18477">IPO</option>
	<option class="level-0" value="7885">Leadership</option>
	<option class="level-0" value="2890144">LTV</option>
	<option class="level-0" value="18960">M&amp;A</option>
	<option class="level-0" value="2151166">Magic Quadrant</option>
	<option class="level-0" value="4236">Management</option>
	<option class="level-0" value="7138">Market Research</option>
	<option class="level-0" value="175">Marketing</option>
	<option class="level-0" value="4232101">MarkLogic</option>
	<option class="level-0" value="456787">Master Data Management</option>
	<option class="level-0" value="292">Media</option>
	<option class="level-0" value="7092">Metrics</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="258395">MicroStrategy</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="472999">Moore&#8217;s Law</option>
	<option class="level-0" value="3747">Newspaper</option>
	<option class="level-0" value="22319505">NoSQL</option>
	<option class="level-0" value="5224487">OKR</option>
	<option class="level-0" value="296013">onboarding</option>
	<option class="level-0" value="25">Open Source</option>
	<option class="level-0" value="3766">Oracle</option>
	<option class="level-0" value="31678">Organizational Behavior</option>
	<option class="level-0" value="811609">OSINT</option>
	<option class="level-0" value="3812524">Palantir</option>
	<option class="level-0" value="34463">Pipeline</option>
	<option class="level-0" value="4599">Planning</option>
	<option class="level-0" value="90941">Positioning</option>
	<option class="level-0" value="635">PR</option>
	<option class="level-0" value="22707">Predictions</option>
	<option class="level-0" value="51999">Pricing</option>
	<option class="level-0" value="3279">Privacy</option>
	<option class="level-0" value="29172">Private Equity</option>
	<option class="level-0" value="9719">process</option>
	<option class="level-0" value="30787">Product Management</option>
	<option class="level-0" value="50025">Product Strategy</option>
	<option class="level-0" value="559536">Professional Services</option>
	<option class="level-0" value="15873877">QCR</option>
	<option class="level-0" value="1568">Randomness</option>
	<option class="level-0" value="282303">RDBMS</option>
	<option class="level-0" value="8452">Recruiting</option>
	<option class="level-0" value="197">Relationships</option>
	<option class="level-0" value="87780">Retention</option>
	<option class="level-0" value="749757">RRE</option>
	<option class="level-0" value="74526919">Rule of 40</option>
	<option class="level-0" value="17927">SaaS</option>
	<option class="level-0" value="142075190">SaaStr</option>
	<option class="level-0" value="7094">Sales</option>
	<option class="level-0" value="5909422">sales model</option>
	<option class="level-0" value="251875074">salesops</option>
	<option class="level-0" value="1084675">SAP AG</option>
	<option class="level-0" value="320209">Scaling</option>
	<option class="level-0" value="42308177">SCPM</option>
	<option class="level-0" value="2373">Search</option>
	<option class="level-0" value="5655">Semantic</option>
	<option class="level-0" value="479814">Sequoia</option>
	<option class="level-0" value="6582790">Shoshin</option>
	<option class="level-0" value="49875">Silicon Valley</option>
	<option class="level-0" value="3457">Social</option>
	<option class="level-0" value="1652">social networking</option>
	<option class="level-0" value="26658">Solutions</option>
	<option class="level-0" value="22397">Spreadsheets</option>
	<option class="level-0" value="20429">Startups</option>
	<option class="level-0" value="14543346">Stonebraker</option>
	<option class="level-0" value="8553">Strategy</option>
	<option class="level-0" value="429">Sun</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="852300">Tableau</option>
	<option class="level-0" value="16931">TechCrunch</option>
	<option class="level-0" value="38262249">Technology laws</option>
	<option class="level-0" value="621903">Terms of Service</option>
	<option class="level-0" value="2495437">text analytics</option>
	<option class="level-0" value="30057625">thick middle tier</option>
	<option class="level-0" value="57610">Trust</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39336813">Unicorn</option>
	<option class="level-0" value="27882118">Unit Economics</option>
	<option class="level-0" value="2789202">Unstructured</option>
	<option class="level-0" value="2476923">upsell</option>
	<option class="level-0" value="37820">Valuation</option>
	<option class="level-0" value="202">Venture Capital</option>
	<option class="level-0" value="3161794">Web 2.0</option>
	<option class="level-0" value="11601">Wisdom of Crowds</option>
	<option class="level-0" value="6852">XML</option>
	<option class="level-0" value="36973">XQuery</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2019/11/'> November 2019 </option>
	<option value='https://kellblog.com/2019/10/'> October 2019 </option>
	<option value='https://kellblog.com/2019/09/'> September 2019 </option>
	<option value='https://kellblog.com/2019/08/'> August 2019 </option>
	<option value='https://kellblog.com/2019/07/'> July 2019 </option>
	<option value='https://kellblog.com/2019/06/'> June 2019 </option>
	<option value='https://kellblog.com/2019/05/'> May 2019 </option>
	<option value='https://kellblog.com/2019/04/'> April 2019 </option>
	<option value='https://kellblog.com/2019/03/'> March 2019 </option>
	<option value='https://kellblog.com/2019/02/'> February 2019 </option>
	<option value='https://kellblog.com/2019/01/'> January 2019 </option>
	<option value='https://kellblog.com/2018/12/'> December 2018 </option>
	<option value='https://kellblog.com/2018/11/'> November 2018 </option>
	<option value='https://kellblog.com/2018/10/'> October 2018 </option>
	<option value='https://kellblog.com/2018/09/'> September 2018 </option>
	<option value='https://kellblog.com/2018/08/'> August 2018 </option>
	<option value='https://kellblog.com/2018/07/'> July 2018 </option>
	<option value='https://kellblog.com/2018/06/'> June 2018 </option>
	<option value='https://kellblog.com/2018/05/'> May 2018 </option>
	<option value='https://kellblog.com/2018/04/'> April 2018 </option>
	<option value='https://kellblog.com/2018/03/'> March 2018 </option>
	<option value='https://kellblog.com/2018/02/'> February 2018 </option>
	<option value='https://kellblog.com/2018/01/'> January 2018 </option>
	<option value='https://kellblog.com/2017/11/'> November 2017 </option>
	<option value='https://kellblog.com/2017/10/'> October 2017 </option>
	<option value='https://kellblog.com/2017/09/'> September 2017 </option>
	<option value='https://kellblog.com/2017/08/'> August 2017 </option>
	<option value='https://kellblog.com/2017/07/'> July 2017 </option>
	<option value='https://kellblog.com/2017/06/'> June 2017 </option>
	<option value='https://kellblog.com/2017/05/'> May 2017 </option>
	<option value='https://kellblog.com/2017/04/'> April 2017 </option>
	<option value='https://kellblog.com/2017/03/'> March 2017 </option>
	<option value='https://kellblog.com/2017/02/'> February 2017 </option>
	<option value='https://kellblog.com/2017/01/'> January 2017 </option>
	<option value='https://kellblog.com/2016/12/'> December 2016 </option>
	<option value='https://kellblog.com/2016/11/'> November 2016 </option>
	<option value='https://kellblog.com/2016/10/'> October 2016 </option>
	<option value='https://kellblog.com/2016/09/'> September 2016 </option>
	<option value='https://kellblog.com/2016/08/'> August 2016 </option>
	<option value='https://kellblog.com/2016/07/'> July 2016 </option>
	<option value='https://kellblog.com/2016/06/'> June 2016 </option>
	<option value='https://kellblog.com/2016/05/'> May 2016 </option>
	<option value='https://kellblog.com/2016/04/'> April 2016 </option>
	<option value='https://kellblog.com/2016/03/'> March 2016 </option>
	<option value='https://kellblog.com/2016/02/'> February 2016 </option>
	<option value='https://kellblog.com/2016/01/'> January 2016 </option>
	<option value='https://kellblog.com/2015/12/'> December 2015 </option>
	<option value='https://kellblog.com/2015/11/'> November 2015 </option>
	<option value='https://kellblog.com/2015/10/'> October 2015 </option>
	<option value='https://kellblog.com/2015/09/'> September 2015 </option>
	<option value='https://kellblog.com/2015/08/'> August 2015 </option>
	<option value='https://kellblog.com/2015/07/'> July 2015 </option>
	<option value='https://kellblog.com/2015/06/'> June 2015 </option>
	<option value='https://kellblog.com/2015/05/'> May 2015 </option>
	<option value='https://kellblog.com/2015/04/'> April 2015 </option>
	<option value='https://kellblog.com/2015/03/'> March 2015 </option>
	<option value='https://kellblog.com/2015/02/'> February 2015 </option>
	<option value='https://kellblog.com/2015/01/'> January 2015 </option>
	<option value='https://kellblog.com/2014/12/'> December 2014 </option>
	<option value='https://kellblog.com/2014/11/'> November 2014 </option>
	<option value='https://kellblog.com/2014/10/'> October 2014 </option>
	<option value='https://kellblog.com/2014/09/'> September 2014 </option>
	<option value='https://kellblog.com/2014/08/'> August 2014 </option>
	<option value='https://kellblog.com/2014/07/'> July 2014 </option>
	<option value='https://kellblog.com/2014/06/'> June 2014 </option>
	<option value='https://kellblog.com/2014/05/'> May 2014 </option>
	<option value='https://kellblog.com/2014/04/'> April 2014 </option>
	<option value='https://kellblog.com/2014/03/'> March 2014 </option>
	<option value='https://kellblog.com/2014/02/'> February 2014 </option>
	<option value='https://kellblog.com/2014/01/'> January 2014 </option>
	<option value='https://kellblog.com/2013/12/'> December 2013 </option>
	<option value='https://kellblog.com/2013/11/'> November 2013 </option>
	<option value='https://kellblog.com/2013/10/'> October 2013 </option>
	<option value='https://kellblog.com/2013/09/'> September 2013 </option>
	<option value='https://kellblog.com/2013/08/'> August 2013 </option>
	<option value='https://kellblog.com/2013/07/'> July 2013 </option>
	<option value='https://kellblog.com/2013/06/'> June 2013 </option>
	<option value='https://kellblog.com/2013/05/'> May 2013 </option>
	<option value='https://kellblog.com/2013/04/'> April 2013 </option>
	<option value='https://kellblog.com/2012/03/'> March 2012 </option>
	<option value='https://kellblog.com/2012/02/'> February 2012 </option>
	<option value='https://kellblog.com/2012/01/'> January 2012 </option>
	<option value='https://kellblog.com/2011/12/'> December 2011 </option>
	<option value='https://kellblog.com/2011/11/'> November 2011 </option>
	<option value='https://kellblog.com/2011/10/'> October 2011 </option>
	<option value='https://kellblog.com/2011/09/'> September 2011 </option>
	<option value='https://kellblog.com/2011/08/'> August 2011 </option>
	<option value='https://kellblog.com/2011/07/'> July 2011 </option>
	<option value='https://kellblog.com/2011/06/'> June 2011 </option>
	<option value='https://kellblog.com/2011/05/'> May 2011 </option>
	<option value='https://kellblog.com/2011/04/'> April 2011 </option>
	<option value='https://kellblog.com/2011/03/'> March 2011 </option>
	<option value='https://kellblog.com/2011/02/'> February 2011 </option>
	<option value='https://kellblog.com/2011/01/'> January 2011 </option>
	<option value='https://kellblog.com/2010/12/'> December 2010 </option>
	<option value='https://kellblog.com/2010/11/'> November 2010 </option>
	<option value='https://kellblog.com/2010/10/'> October 2010 </option>
	<option value='https://kellblog.com/2010/09/'> September 2010 </option>
	<option value='https://kellblog.com/2010/08/'> August 2010 </option>
	<option value='https://kellblog.com/2010/07/'> July 2010 </option>
	<option value='https://kellblog.com/2010/06/'> June 2010 </option>
	<option value='https://kellblog.com/2010/05/'> May 2010 </option>
	<option value='https://kellblog.com/2010/04/'> April 2010 </option>
	<option value='https://kellblog.com/2010/03/'> March 2010 </option>
	<option value='https://kellblog.com/2010/02/'> February 2010 </option>
	<option value='https://kellblog.com/2010/01/'> January 2010 </option>
	<option value='https://kellblog.com/2009/12/'> December 2009 </option>
	<option value='https://kellblog.com/2009/11/'> November 2009 </option>
	<option value='https://kellblog.com/2009/10/'> October 2009 </option>
	<option value='https://kellblog.com/2009/09/'> September 2009 </option>
	<option value='https://kellblog.com/2009/08/'> August 2009 </option>
	<option value='https://kellblog.com/2009/07/'> July 2009 </option>
	<option value='https://kellblog.com/2009/06/'> June 2009 </option>
	<option value='https://kellblog.com/2009/05/'> May 2009 </option>
	<option value='https://kellblog.com/2009/04/'> April 2009 </option>
	<option value='https://kellblog.com/2009/03/'> March 2009 </option>
	<option value='https://kellblog.com/2009/02/'> February 2009 </option>
	<option value='https://kellblog.com/2009/01/'> January 2009 </option>
	<option value='https://kellblog.com/2008/12/'> December 2008 </option>
	<option value='https://kellblog.com/2008/11/'> November 2008 </option>
	<option value='https://kellblog.com/2008/10/'> October 2008 </option>
	<option value='https://kellblog.com/2008/09/'> September 2008 </option>
	<option value='https://kellblog.com/2008/08/'> August 2008 </option>
	<option value='https://kellblog.com/2008/07/'> July 2008 </option>
	<option value='https://kellblog.com/2008/06/'> June 2008 </option>
	<option value='https://kellblog.com/2008/05/'> May 2008 </option>
	<option value='https://kellblog.com/2008/04/'> April 2008 </option>
	<option value='https://kellblog.com/2008/03/'> March 2008 </option>
	<option value='https://kellblog.com/2008/02/'> February 2008 </option>
	<option value='https://kellblog.com/2008/01/'> January 2008 </option>
	<option value='https://kellblog.com/2007/12/'> December 2007 </option>
	<option value='https://kellblog.com/2007/11/'> November 2007 </option>
	<option value='https://kellblog.com/2007/10/'> October 2007 </option>
	<option value='https://kellblog.com/2007/09/'> September 2007 </option>
	<option value='https://kellblog.com/2007/08/'> August 2007 </option>
	<option value='https://kellblog.com/2007/07/'> July 2007 </option>
	<option value='https://kellblog.com/2007/06/'> June 2007 </option>
	<option value='https://kellblog.com/2007/05/'> May 2007 </option>
	<option value='https://kellblog.com/2007/04/'> April 2007 </option>
	<option value='https://kellblog.com/2007/03/'> March 2007 </option>
	<option value='https://kellblog.com/2007/02/'> February 2007 </option>
	<option value='https://kellblog.com/2007/01/'> January 2007 </option>
	<option value='https://kellblog.com/2006/12/'> December 2006 </option>
	<option value='https://kellblog.com/2006/11/'> November 2006 </option>
	<option value='https://kellblog.com/2006/10/'> October 2006 </option>
	<option value='https://kellblog.com/2006/09/'> September 2006 </option>
	<option value='https://kellblog.com/2006/08/'> August 2006 </option>
	<option value='https://kellblog.com/2006/07/'> July 2006 </option>
	<option value='https://kellblog.com/2006/06/'> June 2006 </option>
	<option value='https://kellblog.com/2006/05/'> May 2006 </option>
	<option value='https://kellblog.com/2006/04/'> April 2006 </option>
	<option value='https://kellblog.com/2006/03/'> March 2006 </option>
	<option value='https://kellblog.com/2005/12/'> December 2005 </option>
	<option value='https://kellblog.com/2005/11/'> November 2005 </option>
	<option value='https://kellblog.com/2005/10/'> October 2005 </option>
	<option value='https://kellblog.com/2005/09/'> September 2005 </option>
	<option value='https://kellblog.com/2005/08/'> August 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-4" class="widget-container widget_text">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;"  scale="0" data-src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Creative Commons License" style="border-width:0;" src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" scale="0"></noscript></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </p>
</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-122469355-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2019\/11\/09\/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure\/":14437};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/11/09/the-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.9'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://kellblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201946#ver=201946' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=14437&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d3538cf286ba8196315d4fafef9642181e7eb5bc#parent=https%3A%2F%2Fkellblog.com%2F2019%2F11%2F09%2Fthe-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=14437&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d3538cf286ba8196315d4fafef9642181e7eb5bc#parent=https%3A%2F%2Fkellblog.com%2F2019%2F11%2F09%2Fthe-red-badge-of-courage-helping-overachievers-to-manage-and-process-failure%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'11070789',post:'14437',tz:'-8',srv:'kellblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '11070789', '14437' ]);
</script>
</body>
</html>