<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Kellblog&#039;s 10 Predictions for 2020 | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1umdHs4KavW-E9iZAxU6ptoXzxYBMXUdSa2jwD36Ebk" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Kellblog&#039;s 10 Predictions for 2020 Comments Feed" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kellblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1576070084' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://kellblog.com/wp-content/plugins/coblocks/dist/blocks.style.build.css?ver=1.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kellblog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://kellblog.com/wp-content/themes/coraline/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://kellblog.com/wp-content/themes/coraline/inc/style-wpcom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kellblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kellblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<link rel='https://api.w.org/' href='https://kellblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kellblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Every Startup Needs an Inverted Demand Generation Funnel, Part II' href='https://kellblog.com/2019/12/05/why-every-startup-needs-an-inverted-demand-generation-funnel-part-ii/' />

<link rel="canonical" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/" />
<link rel='shortlink' href='https://wp.me/pKs17-3O5' />
<link rel="alternate" type="application/json+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="As I’ve been doing every year since 2014, I thought I’d take some time to write some predictions for 2020, but not without first doing a review of my predictions for 2019.&nbsp; Lest you take any of these too seriously, I suggest you look at my batting average and disclaimers. Kellblog 2019 Predictions Review 1.&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kellblog&#039;s 10 Predictions for 2020" />
<meta property="og:url" content="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/" />
<meta property="og:description" content="As I’ve been doing every year since 2014, I thought I’d take some time to write some predictions for 2020, but not without first doing a review of my predictions for 2019.&nbsp; Lest you take any o…" />
<meta property="article:published_time" content="2020-01-05T18:07:24+00:00" />
<meta property="article:modified_time" content="2020-01-12T19:46:29+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://kellblog.com/wp-content/uploads/2020/01/zucked.png" />
<meta property="og:image:width" content="439" />
<meta property="og:image:height" content="656" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kellblog&#039;s 10 Predictions for 2020" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://kellblog.com/?custom-css=f660def28b" />
		</head>

<body class="post-template-default single single-post postid-14637 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">Kellblog covers topics related to starting, managing, leading, and scaling enterprise software startups. My favorite topics include strategy, marketing, sales, SaaS metrics, and management. I also provide commentary on Silicon Valley, venture capital, and the business of software.</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2019/12/05/why-every-startup-needs-an-inverted-demand-generation-funnel-part-ii/" rel="prev"><span class="meta-nav">&larr;</span> Why Every Startup Needs an Inverted Demand Generation Funnel, Part II</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-14637" class="post-14637 post type-post status-publish format-standard hentry category-ai category-cdo category-database category-devops category-predictions category-startups category-venture-capital">

			
			<h1 class="entry-title">Kellblog&#39;s 10 Predictions for 2020</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/" title="10:07 am" rel="bookmark"><span class="entry-date">January 5, 2020</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comments">10 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				
<p>As I’ve been doing every year since 2014, I thought I’d take some time to write some predictions for 2020, but not without first doing a review of <a href="https://kellblog.com/2019/01/06/kellblog-predictions-for-2019/">my predictions for 2019</a>.&nbsp; Lest you take any of these too seriously, I suggest you look at my <a href="https://kellblog.com/category/predictions/">batting average</a> and <a href="https://kellblog.com/frequently-asked-questions/">disclaimers</a>.</p>



<p><strong>Kellblog 2019 Predictions Review</strong></p>



<p>1. &nbsp;Fred Wilson is right, Trump will not be president at the end of 2019.&nbsp; <strong>PARTIAL</strong>.&nbsp; He did get <a href="https://en.wikipedia.org/wiki/Impeachment_of_Donald_Trump">impeached</a> after all, but that’s a long way from removed or resigned.&nbsp;</p>



<p>2. &nbsp;The Democratic Party will continue to bungle the playing of its relatively simple hand.&nbsp; <strong>HIT</strong>.&nbsp; This is obviously subjective and while I think they got some things right (e.g., delaying impeachment), they got others quite wrong (e.g., <a href="https://time.com/5560218/how-trump-beat-mueller-investigation/">Mueller Report messaging</a>), and continue to play more left than center which I believe is a mistake.</p>



<p>3.&nbsp; 2019 will be a rough year for the financial markets.&nbsp; <strong>MISS.&nbsp; </strong>The Dow was up 22% and the NASDAQ was up 35%.&nbsp; Financially, maybe the only thing that <a href="https://www.wsj.com/articles/2019-the-year-of-ipo-disappointment-11577615400?mod=mw_quote_news">didn’t work in 2019 were over-hyped IPOs</a>.&nbsp; Note to self:&nbsp; avoid quantitative predictions if you don’t want to risk ending up very wrong.&nbsp; I am a big believer in regression to the mean, but nailing timing is the critical (and virtually impossible) part.&nbsp; Nevertheless, I do use <a href="https://novelinvestor.com/asset-class-returns/">tables like these</a> to try and eyeball situations where it seems a correction is needed.&nbsp; Take your own crack at it.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="14639" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/asset-classes/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/asset-classes.png" data-orig-size="1526,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asset-classes" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-300x196.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1024x670.png"  alt=""  data-srcset="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1024x670.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-300x196.png 300w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-768x503.png 768w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1200x786.png 1200w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-800x524.png 800w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes.png 1526w" sizes="(max-width: 1024px) 100vw, 1024px" data-src="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1024x670.png" class="wp-image-14639 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="14639" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/asset-classes/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/asset-classes.png" data-orig-size="1526,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asset-classes" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-300x196.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1024x670.png" src="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1024x670.png" alt="" class="wp-image-14639" srcset="https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1024x670.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-300x196.png 300w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-768x503.png 768w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-1200x786.png 1200w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes-800x524.png 800w, https://kellblog.com/wp-content/uploads/2020/01/asset-classes.png 1526w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></div>



<p>4.&nbsp; VC tightens.&nbsp; <strong>MISS</strong>.&nbsp; Instead of tightening, VC financing hit a new record.&nbsp; The interesting question here is whether mean reversion is relevant.&nbsp; I’d argue it’s not – the markets have changed structurally such that companies are staying private far longer and thus living off venture capital (and/or growth-stage private equity) in ways not previously seen.&nbsp; Mark Suster did a great presentation on this, <a href="https://bothsidesofthetable.com/a-deep-dive-into-what-has-really-changed-in-venture-capital-f5d225f7f8">Is VC Still a Thing</a>, where he explains these and other changes in VC.&nbsp; A must read.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="14640" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/vc-investment/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/vc-investment.png" data-orig-size="1144,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vc-investment" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-300x216.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-1024x738.png"  alt=""  width="580" height="418" data-srcset="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-1024x738.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment-300x216.png 300w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment-768x553.png 768w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment-800x576.png 800w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment.png 1144w" sizes="(max-width: 580px) 100vw, 580px" data-src="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-1024x738.png" class="wp-image-14640 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="14640" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/vc-investment/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/vc-investment.png" data-orig-size="1144,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vc-investment" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-300x216.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-1024x738.png" src="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-1024x738.png" alt="" class="wp-image-14640" width="580" height="418" srcset="https://kellblog.com/wp-content/uploads/2020/01/vc-investment-1024x738.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment-300x216.png 300w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment-768x553.png 768w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment-800x576.png 800w, https://kellblog.com/wp-content/uploads/2020/01/vc-investment.png 1144w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></figure></div>



<p>5.  Social media companies get regulated.&nbsp; <strong>PARTIAL</strong>.&nbsp; While “history may tell us the <a href="https://www.forbes.com/sites/kalevleetaru/2019/04/22/history-tells-us-social-media-regulation-is-inevitable/">social media regulation is inevitable</a>,” it didn’t happen in 2019.&nbsp; However, <a href="https://www.ft.com/content/5a84179e-5d05-11e9-939a-341f5ada9d40">the movement continued to gather steam</a> with many Democratic presidential candidates calling for reform and, more notably, none other than Facebook investor <a href="https://www.youtube.com/watch?v=p_L6VoT2Gh0">Roger McNamee launching his attack</a> on social media via his book <a href="https://www.amazon.com/Zucked-Waking-Up-Facebook-Catastrophe/dp/0525561358">Zucked: Waking Up To The Facebook Catastrophe</a>.&nbsp; As McNamee says, “it’s an issue of ‘right vs. wrong,’ not ‘right vs. left.’”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="14641" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/zucked/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/zucked.png" data-orig-size="439,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zucked" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/zucked-201x300.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/zucked.png"  alt=""  width="224" height="334" data-srcset="https://kellblog.com/wp-content/uploads/2020/01/zucked.png 439w, https://kellblog.com/wp-content/uploads/2020/01/zucked-201x300.png 201w" sizes="(max-width: 224px) 100vw, 224px" data-src="https://kellblog.com/wp-content/uploads/2020/01/zucked.png" class="wp-image-14641 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="14641" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/zucked/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/zucked.png" data-orig-size="439,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zucked" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/zucked-201x300.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/zucked.png" src="https://kellblog.com/wp-content/uploads/2020/01/zucked.png" alt="" class="wp-image-14641" width="224" height="334" srcset="https://kellblog.com/wp-content/uploads/2020/01/zucked.png 439w, https://kellblog.com/wp-content/uploads/2020/01/zucked-201x300.png 201w" sizes="(max-width: 224px) 100vw, 224px" /></noscript></figure></div>



<p>&nbsp; </p>



<p>6. Ethics make a comeback.&nbsp; <strong>HIT</strong>.&nbsp; Ethics have certainly been more discussed than ever and related to the two reasons I cited:&nbsp; the current administration and artificial intelligence.&nbsp; The former forces <a href="https://www.law.columbia.edu/sites/default/files/microsites/public-integrity/ethical_issues_in_the_trump_era.pdf">ethics into the spotlight</a> on a daily basis; the later provokes a slew of interesting questions, from questions of <a href="https://hbr.org/2019/10/what-do-we-do-about-the-biases-in-ai">accidental bias</a> to the <a href="https://en.wikipedia.org/wiki/Trolley_problem">trolley car problem</a>.&nbsp; Business schools continue to <a href="https://www.economist.com/business/2019/11/02/american-business-schools-are-reinventing-the-mba">increase emphasis on ethics</a>.&nbsp; Mark Benioff has led a personal crusade calling for what he calls a <a href="https://www.nytimes.com/2019/10/14/opinion/benioff-salesforce-capitalism.html">new capitalism</a>.</p>



<p>7. &nbsp;Blockchain, as an enterprise technology, fades away.&nbsp; <strong>HIT</strong>.&nbsp; While I hate to my find myself <a href="https://www.ibm.com/blogs/blockchain/2019/12/blockchain-has-moved-from-hype-to-value-creation-in-the-enterprise/">on the other side of Ray Wang</a>, I’m personally not seeing much traction for blockchain in the enterprise.&nbsp; Maybe I’m running with the wrong crowd.&nbsp; I have always felt that blockchain was designed for one purpose (to support cybercurrency), hijacked to another, and ergo became a vendor-led technology in search of a business problem.&nbsp; McKinsey has a written a sort of pre-obituary, <a href="https://www.mckinsey.com/industries/financial-services/our-insights/blockchains-occam-problem">Blockchain’s Occam Problem</a>, which was McKinsey Quarterly’s second most-read article of the year. &nbsp;The 2019 Blockchain Opportunity Summit’s theme was <em>“<a href="https://www.globenewswire.com/news-release/2019/10/09/1927399/0/en/Is-Blockchain-Dead-No-Industry-Experts-Join-Together-to-Share-How-We-May-Just-Not-Be-Using-it-Right.html">Is Blockchain Dead? &nbsp;No. Industry Experts Join Together to Share How We Might Not be Using it Right</a>”</em> which also seems to support my argument.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="14642" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/blockchain/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/blockchain.png" data-orig-size="1301,1004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blockchain" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/blockchain-300x232.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/blockchain-1024x790.png"  alt=""  width="419" height="323" data-srcset="https://kellblog.com/wp-content/uploads/2020/01/blockchain-1024x790.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-300x232.png 300w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-768x593.png 768w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-1200x926.png 1200w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-800x617.png 800w, https://kellblog.com/wp-content/uploads/2020/01/blockchain.png 1301w" sizes="(max-width: 419px) 100vw, 419px" data-src="https://kellblog.com/wp-content/uploads/2020/01/blockchain-1024x790.png" class="wp-image-14642 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="14642" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/blockchain/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/blockchain.png" data-orig-size="1301,1004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blockchain" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/blockchain-300x232.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/blockchain-1024x790.png" src="https://kellblog.com/wp-content/uploads/2020/01/blockchain-1024x790.png" alt="" class="wp-image-14642" width="419" height="323" srcset="https://kellblog.com/wp-content/uploads/2020/01/blockchain-1024x790.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-300x232.png 300w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-768x593.png 768w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-1200x926.png 1200w, https://kellblog.com/wp-content/uploads/2020/01/blockchain-800x617.png 800w, https://kellblog.com/wp-content/uploads/2020/01/blockchain.png 1301w" sizes="(max-width: 419px) 100vw, 419px" /></noscript></figure></div>



<p>8. &nbsp;Oracle enters decline phase and is increasingly seen as a legacy vendor.&nbsp; <strong>HIT</strong>.&nbsp; Again, this is highly subjective and some people probably concluded it years ago.&nbsp; My favorite support point comes from a recent financial analyst note:&nbsp; “<em>we believe Oracle can sustain ~2% constant currency revenue growth, but we are dubious that Oracle can improve revenue growth rates</em>.”&nbsp; That pretty much says it all.</p>



<p>9. &nbsp;ServiceNow and/or Splunk get acquired.&nbsp; <strong>MISS</strong>.&nbsp; While they’re both great businesses and attractive targets, they are both so expensive only a few could make the move – and no one did.&nbsp; Today, Splunk is worth $24B and ServiceNow a whopping $55B.</p>



<p>10.&nbsp; Workday succeeds with its Adaptive Insights agenda.&nbsp; <strong>HIT</strong>.&nbsp; Changing general ledgers is a heart transplant while changing planning systems is a knee replacement.&nbsp; By acquiring Adaptive, Workday gave itself another option – and a far easier entry point – to get into corporate finance departments.&nbsp; While most everyone I knew scratched their head at the enterprise-focused Workday acquiring a more SMB-focused Adaptive, Workday has done a good job simultaneously leaving Adaptive alone-enough to not disturb its core business while working to get the technology more enterprise-ready for its customers.&nbsp; Whether that continues I don’t know, but for the first 18 months at least, they haven’t blown it.&nbsp; This remains high visibility to Workday as evidenced by the Adaptive former CEO (and now Workday EVP of Planning) Tom Bogan’s continued attendance on Workday’s <a href="https://www.fool.com/earnings/call-transcripts/2019/12/03/workday-inc-wday-q3-2020-earnings-call-transcript.aspx">quarterly earnings calls</a>.</p>



<p>With the dubious distinction of having charitably self-scored a 6.0 on my 2019 predictions, let’s fearlessly roll out some new predictions for 2020.</p>



<p><strong>Kellblog 2020 Predictions</strong></p>



<p><strong>1.&nbsp; Ongoing social unrest</strong>. The <a href="https://www.justsecurity.org/67863/exclusive-unredacted-ukraine-documents-reveal-extent-of-pentagons-legal-concerns/">increasingly likely trial</a> in the Senate will be highly contentious, only to be followed by an election that will be highly contentious as well.&nbsp; Beyond that, one can’t help but wonder if a defeated Trump <a href="https://washingtonmonthly.com/magazine/april-may-june-2019/how-trump-could-lose-the-election-and-remain-president/">would even concede</a>, which could lead to a Constitutional Crisis of the next level. Add to all that the possibility of a <a href="https://www.militarytimes.com/news/2019/06/04/what-war-with-iran-could-look-like/">war with Iran</a>.&nbsp; Frankly, I am amazed that the Washington, DC continuous distraction machine hasn’t yet materially damaged the economy.&nbsp; Like many in Silicon Valley, I’d like Washington to quietly go do its job and let the rest of us get back to doing ours.&nbsp; The reality TV show in Washington is getting old and, happily, I think many folks are starting to lose interest and want to change the channel.</p>



<p><strong>2. &nbsp;A desire for re-unification</strong>.&nbsp; I remain fundamentally optimistic that your average American – Republican, Democrat, or the completely under-discussed <a href="https://en.wikipedia.org/wiki/Political_party_strength_in_U.S._states">38% who are Independents</a> &#8212; wants to feel part of a unified, not a divided, America.&nbsp; While politicians often try to leverage the most divisive issues to turn people into <a href="https://www.religion-online.org/article/the-morality-of-single-issue-voting/">single-issue voters</a>, the reality is that far more things unite us as Americans than divide us.&nbsp; Per this <a href="https://d25d2506sfb94s.cloudfront.net/cumulus_uploads/document/6v3dungnsn/econToplines.pdf">recent Economist/YouGov wide-ranging poll</a>, your average American looks a lot more balanced and reasonable than our political party leaders.&nbsp; I believe the country is tired of division, wants unification, and will therefore elect someone who will be seen as able to bring people together.&nbsp; We are stronger together.</p>



<p><strong>3. &nbsp;Climate change becomes the new moonshot</strong>.&nbsp; NASA’s space missions <a href="https://www.techbriefs.com/component/content/article/tb/stories/blog/34789">didn’t just get us to the moon</a>; they produced over <a href="https://en.wikipedia.org/wiki/NASA_spinoff_technologies">2,000 spin-off technologies</a> that improve our lives every day – from emergency “space” blankets to scratch-resistant lenses to Teflon-coated fabrics.&nbsp; Instead of seeing climate change as a hopeless threat, I believe in 2020 we will start to reframe it as the great opportunity it presents.&nbsp; When we mobilize our best and brightest against a problem, we will not only solve it, but we will create scores to hundreds of spin-off technologies that will benefit our everyday lives in the process.&nbsp; See this article for information on <a href="https://www.inc.com/jessica-stillman/10-startups-working-to-fix-climate-change-with-technology.html">10 startups fighting climate change</a>, this infographic for an overview of the <a href="https://futurism.com/images/technological-fixes-for-climate-change">kinds of technologies</a> that could alleviate it, or <a href="https://e360.yale.edu/features/how_far_can_technology_go_to_stave_off_climate_change">this article for a less sanguine view</a> on the commitment required and extent to which we actually can de-carbonize the air.  Or check out <a href="https://greencitysolutions.de/en/">this startup</a> which makes &#8220;trees&#8221; that consume the pollution of 275 regular trees.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="14651" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/greencity/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/greencity.png" data-orig-size="1093,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greencity" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/greencity-300x168.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/greencity-1024x572.png"  alt=""  width="479" height="267" data-srcset="https://kellblog.com/wp-content/uploads/2020/01/greencity-1024x572.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/greencity-300x168.png 300w, https://kellblog.com/wp-content/uploads/2020/01/greencity-768x429.png 768w, https://kellblog.com/wp-content/uploads/2020/01/greencity-800x447.png 800w, https://kellblog.com/wp-content/uploads/2020/01/greencity.png 1093w" sizes="(max-width: 479px) 100vw, 479px" data-src="https://kellblog.com/wp-content/uploads/2020/01/greencity-1024x572.png" class="wp-image-14651 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="14651" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/greencity/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/greencity.png" data-orig-size="1093,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greencity" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/greencity-300x168.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/greencity-1024x572.png" src="https://kellblog.com/wp-content/uploads/2020/01/greencity-1024x572.png" alt="" class="wp-image-14651" width="479" height="267" srcset="https://kellblog.com/wp-content/uploads/2020/01/greencity-1024x572.png 1024w, https://kellblog.com/wp-content/uploads/2020/01/greencity-300x168.png 300w, https://kellblog.com/wp-content/uploads/2020/01/greencity-768x429.png 768w, https://kellblog.com/wp-content/uploads/2020/01/greencity-800x447.png 800w, https://kellblog.com/wp-content/uploads/2020/01/greencity.png 1093w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></figure></div>



<p><strong>4. &nbsp;The strategic chief data officer (CDO)</strong>.&nbsp; I’m not a huge believer in throwing an “O” at every problem that comes along, but the CDO role is steadily becoming mainstream – <a href="https://www.forbes.com/sites/insights-intelai/2019/05/22/rethinking-the-role-of-chief-data-officer/">in 2012 just 12% of F1000 companies reported having a CDO</a>; in 2018 that’s up to 68%.&nbsp; While some of that growth was driven by defensive motivations (e.g., compliance), increasingly I believe that organizations will define the CDO more strategically, more broadly, and holistically as someone who focuses on data, its cleanliness, where to find it, where it came from, its compliance with regulations as to its usage, its value, and how to leverage it for operational and strategic advantage.&nbsp; &nbsp;These issues are thorny, technical, and often detail-oriented and the <a href="https://www.alert-software.com/blog/top-cio-priorities">CIO is simply too busy with broader concerns</a> (e.g., digital transformation, security, disruption).&nbsp; Ergo, we need a new generation of chief data officers who want to play both offense and defense, focused not just tactically on compliance and documentation, but strategically on analytics and the creation of business value for the enterprise. This is not a role for the meek; <a href="https://www.gartner.com/smarterwithgartner/half-of-cdos-succeed/">only half of CDOs succeed</a> and their average tenure is 2.4 years.&nbsp; A <a href="https://www.gartner.com/en/newsroom/press-releases/2019-06-10-gartner-survey-finds-chief-data-officers-are-prioriti">recent Gartner CDO study</a> suggests that those who are successful take a more strategic orientation, invest in a more hands-on model of supporting data and analytics, and measure the business value of their work.</p>



<p><strong>5. &nbsp;The ongoing rise of DevOps.&nbsp; </strong>&nbsp;Just as agile broke down barriers between product management and development so has <a href="https://www.youtube.com/watch?v=Me3ea4nUt0U">DevOps</a> broken down walls between development and operations.&nbsp; The cloud has driven DevOps to become one of the hottest areas of software in recent years with big public company successes (e.g., Atlassian, Splunk), major M&amp;A (e.g., Microsoft acquiring GitHub), and private high-flyers (e.g., HashiCorp, Puppet, CloudBees).&nbsp; A plethora of tools, from configuration management to testing to automation to integration to deployment to multi-cloud to performance monitoring are required to do DevOps well.&nbsp; All this should make for a $24B DevOps TAM by 2023 per a recent Cowen &amp; Company report.&nbsp; Ironically though, each step forward in deployment is often a step backward in developer experience, why is one reason why <a href="https://kellblog.com/2019/11/30/why-im-advising-kelda/">I decided to work with Kelda</a> in 2019.</p>



<p><strong>6. Database proliferation slows</strong>.&nbsp; While 2014 Turning Award winner <a href="https://amturing.acm.org/award_winners/stonebraker_1172121.cfm">Mike Stonebraker</a> was right over a decade ago when he argued in favor of database specialization (<a href="http://cs.brown.edu/~ugur/fits_all.pdf">One Size Fits All:&nbsp; An Idea Whose Time Has Come and Gone</a>), I think we may now too much of a good thing. &nbsp;&nbsp;<a href="https://db-engines.com/en/ranking">DB Engines</a> now lists 350 different database systems of 14 different types (e.g., relational, graph, time series, key-value). Crunchbase lists <a href="https://www.crunchbase.com/hub/database-startups#section-overview">274 database (and database-related) startups</a>.&nbsp; I believe the database market is headed for consolidation.&nbsp; One of the first big indicators of a resurgence in database sanity was <a href="https://www.teradata.com/Blogs/The-Data-Lake-is-Dead-Long-Live-the-Data-Lake">the failure of the (Hadoop-based) data lake</a>, which happened in 2018-2019 and was the closest thing I’ve seen to <em>déjà vu</em> in my professional career – it was as if we learned nothing from the <a href="https://en.wikipedia.org/wiki/Field_of_Dreams">Field of Dreams</a> enterprise data warehouse of the 1990s (“build it and they will come”).&nbsp; Moreover, after a decade of developer-led database selection, <a href="https://medium.com/@copyconstruct/a-decade-in-review-in-tech-1cde76c9b43c">developers and now re-realizing what database people knew along</a> – that a lot of the early NoSQL movement was akin to throwing out the ACID transaction baby with the tabular schema bathwater.</p>



<p><strong>7.&nbsp; A new, data-layer approach to data loss prevention (DLP).&nbsp;&nbsp;</strong>I always thought DLP was a great idea, especially the P for prevention.&nbsp; After all, who wants tools that can help with forensics <em>after</em> a breach if you could prevent one from happening at all &#8212; or at least limit one in progress?&nbsp; But DLP doesn’t seem to work:&nbsp; why is it that data breaches always seem to be measured not in rows, but in&nbsp;<em>millions</em>&nbsp;of rows?&nbsp; For example,&nbsp;<a href="https://www.csoonline.com/article/2130877/the-biggest-data-breaches-of-the-21st-century.html" target="_blank" rel="noreferrer noopener">Equifax was 143M and Marriott was 500M</a>.&nbsp; DLP has many known limitations.&nbsp; It’s perimeter-oriented in a hybrid cloud world of dissolving perimeters and it’s generally offline, scanning file systems and database logs to find &#8220;misplaced data.&#8221;&nbsp; Wouldn’t a better approach be to have real-time security monitored and enforced at the data layer, just the same way as it works at the network and application layer?&nbsp; Then you could use machine learning to understand normal behavior, detect anomalous behavior, and either report it &#8212; or stop it &#8212; in real time.&nbsp; I think we’ll see such approaches come to market in 2020, especially as cloud services like Snowflake, RDS, and BigQuery become increasingly critical components of the data layer.</p>



<p><strong>8. AI/ML continue to see success in highly focused applications</strong>.  I remain skeptical of vendors with broad claims around “enterprise AI” and remain highly supportive of vendors applying AI/ML to specific problems (e.g., <a href="http://www.moveworks.ai/">Moveworks</a> and <a href="http://www.astound.ai/">Astound</a> who both provide AI/ML-based trouble-ticket resolution).  In the end, AI and ML are features, not apps, and while both technologies can be used to build smart applications, they are not applications unto themselves.  In terms of specificity, <a href="https://en.wikipedia.org/wiki/No_free_lunch_theorem">the No Free Lunch Theorem</a> reminds us that any two optimization techniques perform equivalently when averaged across all possible problems – meaning that no one modeling technique can solve everything and thus that AI/ML is going to be about lots of companies applying different techniques to different problems.   Think of AI/ML more as a toolbox than a platform.  There will <em>not</em> be <em>one</em> big winner in enterprise AI as there was in enterprise applications or databases.  Instead, there will be lots of winners each tackling specific problems.  The more interesting battles will those between systems of intelligence (e.g., Moveworks) and systems of record (e.g., ServiceNow) with the systems-of-intelligence vendors running Trojan Horse strategies against systems-of-record vendors (first complementing but eventually replacing them) while the system-of-record vendors try to either build or acquire systems of intelligence alongside their current offerings. </p>



<p><strong>9. &nbsp;Series A rounds remain hard</strong>.&nbsp; I think many founders are surprised by the difficulty of raising A rounds these days.&nbsp; Here’s the problem in a nutshell:</p>



<ul><li>Seed capital is readily available via pre-seed and seed-stage investments from angel investors, traditional early-stage VCs, and increasingly, seed funds.&nbsp; Simply put, it’s not that hard to raise seed money.</li><li>Companies are staying in the seed stage longer (a median of 1.6 years), increasingly extending seed rounds, and ergo raising more money during seed stage (e.g., $2M to $4M).</li><li>Such that, companies are now expected to really have achieved something in order to raise a Series A.&nbsp; After all, if you have been working for 2 years and spent $3M you better have an MVP product, a handful of early customers, and some ARR to show for it – not just a slide deck talking about a great opportunity.</li></ul>



<p>Moreover, you should be making progress roughly in line with what you said at the outset and, if you took seed capital from a traditional VC, then they better be prepared to lead your round otherwise you will face signaling risk that could imperil your Series A.</p>



<p>Simply put, Series A is the new chokepoint.&nbsp; Or, as Suster likes to say, the Series A and B funnel hasn’t really changed – we’ve just <a href="https://bothsidesofthetable.com/a-deep-dive-into-what-has-really-changed-in-venture-capital-f5d225f7f8">inserted a new seed funnel atop it</a> that is 3 times larger than it used to be.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="14643" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/seed-funnel/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png" data-orig-size="954,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seed-funnel" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-300x175.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png"  alt=""  data-srcset="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png 954w, https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-300x175.png 300w, https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-768x447.png 768w, https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-800x465.png 800w" sizes="(max-width: 954px) 100vw, 954px" data-src="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png" class="wp-image-14643 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="14643" data-permalink="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/seed-funnel/" data-orig-file="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png" data-orig-size="954,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seed-funnel" data-image-description="" data-medium-file="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-300x175.png" data-large-file="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png" src="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png" alt="" class="wp-image-14643" srcset="https://kellblog.com/wp-content/uploads/2020/01/seed-funnel.png 954w, https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-300x175.png 300w, https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-768x447.png 768w, https://kellblog.com/wp-content/uploads/2020/01/seed-funnel-800x465.png 800w" sizes="(max-width: 954px) 100vw, 954px" /></noscript></figure></div>



<p><strong>10. &nbsp;Autonomy’s former CEO gets extradited</strong>.&nbsp; Silicon Valley is generally not a place of long memories, but I saw the unusual news last month that the US government is trying to <a href="https://www.reuters.com/article/us-autonomy-hp-lynch-extradition/united-states-requests-extradition-of-ex-autonomy-boss-lynch-from-uk-idUSKBN1Y51AL">extradite Autonomy founder and former CEO Mike Lynch</a> from the UK to face charges. &nbsp;You might recall that HP, in the brief era under Leo Apotheker, <a href="https://www8.hp.com/us/en/hp-news/press-release.html?id=1056664">acquired enterprise search vendor Autonomy</a> in August, 2011 for a whopping $11B only to <a href="https://www.computerworld.com/article/3417554/who-is-to-blame-for-the-hp-s--5-5bn-writedown-of-autonomy-.html">write off about $8.8B</a> under subsequent CEO Meg Whitman a little more than a year later in November, 2012.&nbsp; Computerworld provides a <a href="https://www.computerworld.com/article/3412210/hp-s-botched-autonomy-acquisition--timeline-of-the-saga.html">timeline of the saga here</a>, including a subsequent PR war, US Department of Justice probe, UK Serious Fraud Office investigation (later dropped), shareholder lawsuits, proposed settlements, more lawsuits including Lynch’s suing HP for $150M for reputation damages, and HP’s spinning-off the Autonomy assets.&nbsp; Subsequent to Computerworld’s timeline, this past May <a href="https://www.reuters.com/article/us-hpe-autonomy-cfo/ex-autonomy-cfo-sentenced-in-u-s-to-5-years-prison-over-hewlett-packard-fraud-idUSKCN1SJ29H">Autonomy’s former CFO was sentenced to five years in prison</a>.&nbsp; This past March, the <a href="https://www.reuters.com/article/us-autonomy-hpe-indictments/u-s-adds-new-criminal-charges-against-former-autonomy-chief-lynch-idUSKCN1R32GY">US added criminal charges</a> of securities fraud, wire fraud, and conspiracy against Lynch.&nbsp; Lynch continues to deny all wrongdoing, blames the failed acquisition on HP, and even <a href="http://autonomyaccounts.org/">maintains a website to present his point of view</a> on the issues.&nbsp; I don’t have any special legal knowledge or specific knowledge of this case, but I do believe that if the US government is still fighting this case, still adding charges, and now seeking extradition, that they aren’t going to give up lightly, so my hunch is that Lynch does come to the US and face these charges.&nbsp; </p>



<p>More broadly, regardless of how this particular case works out, in a place so prone to excess, where so much money can be made so quickly, frauds will periodically happen and it&#8217;s probably the most under-reported class of story in Silicon Valley.&nbsp; Even this potentially huge headline case – the proposed extradition of a British billionaire tech mogul &#8212; &nbsp;never seems to make page one news.&nbsp; Hey, let’s talk about something positive like <a href="https://twitter.com/crunchbasenews/status/1213131182973620231">Loft’s $175M Series C</a> instead.</p>



<p>To finish this up, I’ll add a bonus prediction:&nbsp; <strong>Dave doesn’t get a traditional job in 2020</strong>.&nbsp; While I continue to look at VC-backed startup and/or PE-backed CEO opportunities, I am quite enjoying my work doing a mix of boards, advisory relationships, and consulting gigs.&nbsp; While I remain interested in looking at great CEO opportunities, I am also interested in adding a few more boards to my roster, working on stimulating consulting projects, and a few more advisory relationships as well.</p>



<p>I wish everyone a happy, healthy, and above-plan 2020.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14637" class="share-twitter sd-button share-icon" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14637" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14637" class="share-facebook sd-button share-icon" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14637" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-14637-5e1c7557c718a' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;post_id=14637&amp;origin=kellblog.com&amp;obj_id=11070789-14637-5e1c7557c718a' data-name='like-post-frame-11070789-14637-5e1c7557c718a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/ai/" rel="category tag">AI</a>, <a href="https://kellblog.com/category/cdo/" rel="category tag">CDO</a>, <a href="https://kellblog.com/category/database/" rel="category tag">Database</a>, <a href="https://kellblog.com/category/devops/" rel="category tag">DevOps</a>, <a href="https://kellblog.com/category/predictions/" rel="category tag">Predictions</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a>, <a href="https://kellblog.com/category/venture-capital/" rel="category tag">Venture Capital</a>. Bookmark the <a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/" title="Permalink to Kellblog&#039;s 10 Predictions for 2020" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2019/12/05/why-every-startup-needs-an-inverted-demand-generation-funnel-part-ii/" rel="prev"><span class="meta-nav">&larr;</span> Why Every Startup Needs an Inverted Demand Generation Funnel, Part II</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			10 responses to &ldquo;<span>Kellblog&#39;s 10 Predictions for 2020</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-120511">
		<div id="comment-120511">
		<div class="comment-author vcard">
			
			<cite class="fn">Christian F. Kramer</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120511">
				January 5, 2020 at 11:50 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120511#respond' data-commentid="120511" data-postid="14637" data-belowelement="comment-120511" data-respondelement="respond" aria-label='Reply to Christian F. Kramer'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Dave &#8211; as a relatively new subscriber, I have to say how much I enjoy your blog and will follow your predictions throughout the year.  Best &#8211; Chris</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120511-5e1c7557c86db' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120511&amp;origin=kellblog.com&amp;obj_id=11070789-120511-5e1c7557c86db' data-name='like-comment-frame-11070789-120511-5e1c7557c86db'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-120514">
		<div id="comment-120514">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='https://observer.wunderwood.org/' rel='external nofollow ugc' class='url'>Walter Underwood</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120514">
				January 6, 2020 at 1:07 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120514#respond' data-commentid="120514" data-postid="14637" data-belowelement="comment-120514" data-respondelement="respond" aria-label='Reply to Walter Underwood'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Apple and Microsoft were responsible for a lot of the gains in the stock indexes. The indexes were up without them, but they made the difference between a record year and an up year.</p>
<p><a href="https://www.cnbc.com/2019/12/30/apple-microsoft-contributed-most-to-the-markets-2019-gains.html" rel="nofollow ugc">https://www.cnbc.com/2019/12/30/apple-microsoft-contributed-most-to-the-markets-2019-gains.html</a></p>
<p>Does anybody look at the gain of the median stock in the S&amp;P 500 or maybe the central 50%? That might be more stable than including outliers.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120514-5e1c7557c89ea' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120514&amp;origin=kellblog.com&amp;obj_id=11070789-120514-5e1c7557c89ea' data-name='like-comment-frame-11070789-120514-5e1c7557c89ea'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-120515">
		<div id="comment-120515">
		<div class="comment-author vcard">
			
			<cite class="fn">Frank Lemmon</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120515">
				January 6, 2020 at 1:26 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120515#respond' data-commentid="120515" data-postid="14637" data-belowelement="comment-120515" data-respondelement="respond" aria-label='Reply to Frank Lemmon'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>I have one more for 2020: Networking configuration and real-time resiliency will become increasingly intelligent and automated, through application of high-level features like intel&#8217;s SDN/NFV and AI.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120515-5e1c7557c8c9c' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120515&amp;origin=kellblog.com&amp;obj_id=11070789-120515-5e1c7557c8c9c' data-name='like-comment-frame-11070789-120515-5e1c7557c8c9c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-120516">
		<div id="comment-120516">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='https://www.constellationr.com' rel='external nofollow ugc' class='url'>Nicole France</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120516">
				January 7, 2020 at 10:30 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120516#respond' data-commentid="120516" data-postid="14637" data-belowelement="comment-120516" data-respondelement="respond" aria-label='Reply to Nicole France'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Dave, great reading, as always! I think you&#8217;re right on about 6, 7, and 8&#8211;we need a more logical approach to securing data in general, but actually using data sets effectively has to be driven by specific, definable needs (which makes useful AI possible) as well as an understanding of how to scale across multiple related needs (if data can&#8217;t be readily used and shared, consistently, it&#8217;s really not all that valuable). Seems like the happy medium is, dare I say it, a hybrid enterprise data strategy that incorporates multiple database technologies according to use, but that avoids the seemingly expanding number of data silos in most organizations. Customer data is a great case in point. </p>
<p>I&#8217;m no dev, but your thinking on DevOps strikes a chord with me as well. Ultimately, we&#8217;re in a time where usability and UX are what define the value of a tool. That&#8217;s no less true for devs than it is for any other kind of users. Making the dev &amp; test environment better should benefit us all, with great speed and accuracy of new releases if nothing else.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120516-5e1c7557c8f6d' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120516&amp;origin=kellblog.com&amp;obj_id=11070789-120516-5e1c7557c8f6d' data-name='like-comment-frame-11070789-120516-5e1c7557c8f6d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-davidkellogg bypostauthor even thread-even depth-1" id="li-comment-120517">
		<div id="comment-120517">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120517">
				January 7, 2020 at 10:50 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120517#respond' data-commentid="120517" data-postid="14637" data-belowelement="comment-120517" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Walter, it&#8217;s a good point.  However, I have enough trouble finding tables like the one I posted &#8212; which is pretty granular by taking different slices of the stock market.  I&#8217;ve not found one which removes outliers.  That said I believe the reasons indexes are market-cap-weighted is to accommodate outliers &#8212; otherwise, they&#8217;d have to be constantly shedding winners and buying losers.  And outliers are a definitely a big part of the returns, but it doesn&#8217;t make those returns any less real.  It&#8217;s like a board member saying something that always irritates CEOs:  &#8220;well, other than the 2 biggest deals last quarter, we only grew 25%.&#8221;  But we did do those big deals and we actually grew 55% &#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120517-5e1c7557c9483' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120517&amp;origin=kellblog.com&amp;obj_id=11070789-120517-5e1c7557c9483' data-name='like-comment-frame-11070789-120517-5e1c7557c9483'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-davidkellogg bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-120518">
		<div id="comment-120518">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120518">
				January 7, 2020 at 10:54 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120518#respond' data-commentid="120518" data-postid="14637" data-belowelement="comment-120518" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Nicole, thanks for reading (and thanks for reading to you, too Walter).  Agree with your views on databases &#8212; it&#8217;s kind of a Goldilox problem; we want as many types as we need to best store and access the data we have, but no more.  And we don&#8217;t want them siloed or cut off from each other.  I guess it&#8217;s kind of a full employment act for data architects.  On UI/UX for tools, agree 100% and the dark side of the DevOps era is that the developers sometimes get left behind when it comes to testing and integration, etc.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120518-5e1c7557c97a7' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120518&amp;origin=kellblog.com&amp;obj_id=11070789-120518-5e1c7557c97a7' data-name='like-comment-frame-11070789-120518-5e1c7557c97a7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-davidkellogg bypostauthor even thread-even depth-1" id="li-comment-120519">
		<div id="comment-120519">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120519">
				January 7, 2020 at 12:15 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120519#respond' data-commentid="120519" data-postid="14637" data-belowelement="comment-120519" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Here&#8217;s a comment I got over email that I thought would be worth sharing &#8211;><br />
 [I was] quite impressed with you casually dropping the &#8220;no-free lunch theorem&#8221; into your post. One minor point on this. Your description of the theorem is correct, however the implication of this theorem isn&#8217;t necessarily that one algorithm can&#8217;t rule them all in the enterprise. I think what the theorem states is that if algorithm X is better than algorithm Y at task Z, then there exists another task (say W) for which algorithm Y is guaranteed to be better than algorithm X. Hence your point about no one algorithm ruling them all when averaged across all possible problems. But &#8211; the subtlety here is that it&#8217;s &#8220;all possible problems&#8221; (in the universe), not all possible problems that we care about. There may exist a single algorithm that works best at every known task humans can come up with in the enterprise, but which is terrible at a whole bunch of other weird tasks that we don&#8217;t wish to solve.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120519-5e1c7557c9aa5' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120519&amp;origin=kellblog.com&amp;obj_id=11070789-120519-5e1c7557c9aa5' data-name='like-comment-frame-11070789-120519-5e1c7557c9aa5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-120520">
		<div id="comment-120520">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='https://www.constellationr.com' rel='external nofollow ugc' class='url'>Nicole France</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120520">
				January 7, 2020 at 12:30 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120520#respond' data-commentid="120520" data-postid="14637" data-belowelement="comment-120520" data-respondelement="respond" aria-label='Reply to Nicole France'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Useful clarification on the NFL theorem and its implications. That said, I think there are an awful lot of problems we do want to solve, many of them closely related. Also, I can&#8217;t help but think that if our brains have evolved multiple strategies for solving a single problem (to our great benefit and flexibility), wouldn&#8217;t the same approach be useful for AI as well?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120520-5e1c7557c9d4c' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120520&amp;origin=kellblog.com&amp;obj_id=11070789-120520-5e1c7557c9d4c' data-name='like-comment-frame-11070789-120520-5e1c7557c9d4c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-120521">
		<div id="comment-120521">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='https://jmbellot.blogs.com/pro/' rel='external nofollow ugc' class='url'>Jean-Marc Bellot</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120521">
				January 9, 2020 at 12:20 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120521#respond' data-commentid="120521" data-postid="14637" data-belowelement="comment-120521" data-respondelement="respond" aria-label='Reply to Jean-Marc Bellot'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Hello Dave,</p>
<p>All my best wishes for 2020.</p>
<p>Great article as usual. </p>
<p>Regarding your #4 prediction for 2019 (VC tightens), it looks like you were harsh at yourself when you gave yourself a &#8220;MISS&#8221;. If you consider the latest blogpost from Tom Tunguz of today, <a href="https://tomtunguz.com/the-health-of-the-us-venture-market-in-2020/" rel="nofollow ugc">https://tomtunguz.com/the-health-of-the-us-venture-market-in-2020/</a>, it seems that whilst the amount of VC-backed investments rocketed in H1 2019, it actually tightened in H2.</p>
<p>What are your thoughts?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120521-5e1c7557ca020' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120521&amp;origin=kellblog.com&amp;obj_id=11070789-120521-5e1c7557ca020' data-name='like-comment-frame-11070789-120521-5e1c7557ca020'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-davidkellogg bypostauthor odd alt depth-2" id="li-comment-120522">
		<div id="comment-120522">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/#comment-120522">
				January 9, 2020 at 12:33 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/?replytocom=120522#respond' data-commentid="120522" data-postid="14637" data-belowelement="comment-120522" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Ah, thank you sir for pointing this out.  While that data is important, I still think the bigger narrative is structural change pointed out in the Mark Suster post.  Nevertheless, there are both macro and micro cyles in play and while total funding remains near record levels, it is off, but probably more importantly, it&#8217;s all being deployed later stage in what 20 years ago were the public markets.  So just because there&#8217;s more of it doesn&#8217;t mean it&#8217;s easier to get; I think it&#8217;s harder in fact.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120522-5e1c7557ca37f' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120522&amp;origin=kellblog.com&amp;obj_id=11070789-120522-5e1c7557ca37f' data-name='like-comment-frame-11070789-120522-5e1c7557ca37f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/05/kellblogs-10-predictions-for-2020/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form"  style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment"  id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=14637&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=379990b2aacad491289f6338cb0f7b8012355ebc#parent=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=14637&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=379990b2aacad491289f6338cb0f7b8012355ebc#parent=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></noscript></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><img class=" wp-image-13320 alignleft" src="https://kellblog.com/wp-content/uploads/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" alt="" width="105" height="84" /></p>
<p>I’m Dave Kellogg, technology executive, investor, independent director, adviser, and blogger. I’m also a hiker, oenophile, and fly fisher.</p>
<p>From 2012 to 2018, I was CEO of cloud enterprise performance management vendor <a href="https://hostanalytics.com/">Host Analytics</a>, where we quintupled ARR while halving customer acquisition costs in a highly competitive market, ultimately selling the company in a private equity transaction.</p>
<p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at NoSQL database provider MarkLogic. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including ClearedIn, FloQast, GainSight, Lecida, MongoDB, Recorded Future, Tableau and TopOPPs. I currently sit on the boards of <a href="https://alation.com/">Alation</a> (data catalogs) and <a href="https://www.nuxeo.com/">Nuxeo</a> (content management) and previously sat on the boards of agtech leader <a href="https://www.granular.ag/">Granular</a> (acquired by DuPont for $300M)  and big data leader Aster Data (acquired by Teradata for $325M).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="https://kellblog.com/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
		</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
					<a href="https://kellblog.com/2019/01/19/an-update-on-the-saas-rule-of-40/" class="bump-view" data-bump-view="tp">An Update on the SaaS Rule of 40</a>					</li>
								<li>
					<a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/" class="bump-view" data-bump-view="tp" aria-current="page">Kellblog&#039;s 10 Predictions for 2020</a>					</li>
								<li>
					<a href="https://kellblog.com/2019/12/05/why-every-startup-needs-an-inverted-demand-generation-funnel-part-ii/" class="bump-view" data-bump-view="tp">Why Every Startup Needs an Inverted Demand Generation Funnel, Part II</a>					</li>
								<li>
					<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">Career Development:  What It Really Means to be a Manager, Director, or VP</a>					</li>
								<li>
					<a href="https://kellblog.com/2019/04/26/reacting-to-feedback-as-ceo/" class="bump-view" data-bump-view="tp">Reacting to Feedback as CEO</a>					</li>
				</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Recent Tweets</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kellblog" href="https://twitter.com/kellblog">My Tweets</a></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights</option>
	<option class="level-0" value="521">Advertising</option>
	<option class="level-0" value="11287">Agile</option>
	<option class="level-0" value="21446220">AgTech</option>
	<option class="level-0" value="686614198">AI</option>
	<option class="level-0" value="10544">Analysis</option>
	<option class="level-0" value="139620">Analyst Relations</option>
	<option class="level-0" value="11453">Analytics</option>
	<option class="level-0" value="75685968">Anaplan</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="19316">BI</option>
	<option class="level-0" value="2075170">Big Data</option>
	<option class="level-0" value="91">Blogging</option>
	<option class="level-0" value="79128">Board</option>
	<option class="level-0" value="210822">Bookings</option>
	<option class="level-0" value="8260">Branding</option>
	<option class="level-0" value="45854">Bubble</option>
	<option class="level-0" value="36951">Budgeting</option>
	<option class="level-0" value="117765">Business Objects</option>
	<option class="level-0" value="616575">CAC</option>
	<option class="level-0" value="219993">Capacity</option>
	<option class="level-0" value="20720">Career Development</option>
	<option class="level-0" value="686614199">CDO</option>
	<option class="level-0" value="10406">CEO</option>
	<option class="level-0" value="53067">CFO</option>
	<option class="level-0" value="14526">change</option>
	<option class="level-0" value="160581095">Chasm Crossing</option>
	<option class="level-0" value="104802">churn</option>
	<option class="level-0" value="131782">Close</option>
	<option class="level-0" value="244496992">Close Management</option>
	<option class="level-0" value="69816">Cloud</option>
	<option class="level-0" value="7742">Communications</option>
	<option class="level-0" value="2528">Community</option>
	<option class="level-0" value="472">Competition</option>
	<option class="level-0" value="19674">Consolidation</option>
	<option class="level-0" value="590014">Consolidations</option>
	<option class="level-0" value="113">Content</option>
	<option class="level-0" value="195029">CPM</option>
	<option class="level-0" value="4259">CRM</option>
	<option class="level-0" value="1210871">CSAT</option>
	<option class="level-0" value="459406">CSM</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="655919">customer success</option>
	<option class="level-0" value="7344">CX</option>
	<option class="level-0" value="9258636">CXM</option>
	<option class="level-0" value="867">Data Mining</option>
	<option class="level-0" value="21818323">Data Science</option>
	<option class="level-0" value="475">Database</option>
	<option class="level-0" value="67837">Decision Making</option>
	<option class="level-0" value="34765869">demandgen</option>
	<option class="level-0" value="148">Design</option>
	<option class="level-0" value="686614193">DevOps</option>
	<option class="level-0" value="4619">Disruption</option>
	<option class="level-0" value="143933">Documentum</option>
	<option class="level-0" value="138102">ECM</option>
	<option class="level-0" value="650430">Endeca</option>
	<option class="level-0" value="400734">Enterprise Search</option>
	<option class="level-0" value="99155">Enterprise Software</option>
	<option class="level-0" value="183">Entrepreneurship</option>
	<option class="level-0" value="662352">EPM</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="19313">Excel Hell</option>
	<option class="level-0" value="81819">Facebook</option>
	<option class="level-0" value="3233415">Fast Search</option>
	<option class="level-0" value="70681794">FCPM</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="31435685">Finance Transformation</option>
	<option class="level-0" value="7489">Financial</option>
	<option class="level-0" value="40407">Financing</option>
	<option class="level-0" value="581590">forecasting</option>
	<option class="level-0" value="691215">FPA</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="328920">Gartner</option>
	<option class="level-0" value="1743461">GEI</option>
	<option class="level-0" value="81">Google</option>
	<option class="level-0" value="75701">Grateful Dead</option>
	<option class="level-0" value="3251196">Hadoop</option>
	<option class="level-0" value="1679029">Halo Effect</option>
	<option class="level-0" value="113932">Hiring</option>
	<option class="level-0" value="27875893">Host Analytics</option>
	<option class="level-0" value="22518">HP</option>
	<option class="level-0" value="39956">HR</option>
	<option class="level-0" value="32744">IBM</option>
	<option class="level-0" value="105388">In-Memory</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="186">Innovation</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma</option>
	<option class="level-0" value="310880">Innumeracy</option>
	<option class="level-0" value="14066">Intelligence</option>
	<option class="level-0" value="18477">IPO</option>
	<option class="level-0" value="7885">Leadership</option>
	<option class="level-0" value="2890144">LTV</option>
	<option class="level-0" value="18960">M&amp;A</option>
	<option class="level-0" value="2151166">Magic Quadrant</option>
	<option class="level-0" value="4236">Management</option>
	<option class="level-0" value="7138">Market Research</option>
	<option class="level-0" value="175">Marketing</option>
	<option class="level-0" value="4232101">MarkLogic</option>
	<option class="level-0" value="456787">Master Data Management</option>
	<option class="level-0" value="292">Media</option>
	<option class="level-0" value="7092">Metrics</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="258395">MicroStrategy</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="472999">Moore&#8217;s Law</option>
	<option class="level-0" value="3747">Newspaper</option>
	<option class="level-0" value="22319505">NoSQL</option>
	<option class="level-0" value="5224487">OKR</option>
	<option class="level-0" value="296013">onboarding</option>
	<option class="level-0" value="25">Open Source</option>
	<option class="level-0" value="3766">Oracle</option>
	<option class="level-0" value="31678">Organizational Behavior</option>
	<option class="level-0" value="811609">OSINT</option>
	<option class="level-0" value="3812524">Palantir</option>
	<option class="level-0" value="34463">Pipeline</option>
	<option class="level-0" value="4599">Planning</option>
	<option class="level-0" value="90941">Positioning</option>
	<option class="level-0" value="635">PR</option>
	<option class="level-0" value="22707">Predictions</option>
	<option class="level-0" value="51999">Pricing</option>
	<option class="level-0" value="3279">Privacy</option>
	<option class="level-0" value="29172">Private Equity</option>
	<option class="level-0" value="9719">process</option>
	<option class="level-0" value="30787">Product Management</option>
	<option class="level-0" value="50025">Product Strategy</option>
	<option class="level-0" value="559536">Professional Services</option>
	<option class="level-0" value="15873877">QCR</option>
	<option class="level-0" value="1568">Randomness</option>
	<option class="level-0" value="282303">RDBMS</option>
	<option class="level-0" value="8452">Recruiting</option>
	<option class="level-0" value="197">Relationships</option>
	<option class="level-0" value="87780">Retention</option>
	<option class="level-0" value="749757">RRE</option>
	<option class="level-0" value="74526919">Rule of 40</option>
	<option class="level-0" value="17927">SaaS</option>
	<option class="level-0" value="142075190">SaaStr</option>
	<option class="level-0" value="7094">Sales</option>
	<option class="level-0" value="5909422">sales model</option>
	<option class="level-0" value="251875074">salesops</option>
	<option class="level-0" value="1084675">SAP AG</option>
	<option class="level-0" value="320209">Scaling</option>
	<option class="level-0" value="42308177">SCPM</option>
	<option class="level-0" value="2373">Search</option>
	<option class="level-0" value="5655">Semantic</option>
	<option class="level-0" value="479814">Sequoia</option>
	<option class="level-0" value="6582790">Shoshin</option>
	<option class="level-0" value="49875">Silicon Valley</option>
	<option class="level-0" value="3457">Social</option>
	<option class="level-0" value="1652">social networking</option>
	<option class="level-0" value="26658">Solutions</option>
	<option class="level-0" value="22397">Spreadsheets</option>
	<option class="level-0" value="20429">Startups</option>
	<option class="level-0" value="14543346">Stonebraker</option>
	<option class="level-0" value="8553">Strategy</option>
	<option class="level-0" value="429">Sun</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="852300">Tableau</option>
	<option class="level-0" value="16931">TechCrunch</option>
	<option class="level-0" value="38262249">Technology laws</option>
	<option class="level-0" value="621903">Terms of Service</option>
	<option class="level-0" value="2495437">text analytics</option>
	<option class="level-0" value="30057625">thick middle tier</option>
	<option class="level-0" value="57610">Trust</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39336813">Unicorn</option>
	<option class="level-0" value="27882118">Unit Economics</option>
	<option class="level-0" value="2789202">Unstructured</option>
	<option class="level-0" value="2476923">upsell</option>
	<option class="level-0" value="37820">Valuation</option>
	<option class="level-0" value="202">Venture Capital</option>
	<option class="level-0" value="3161794">Web 2.0</option>
	<option class="level-0" value="11601">Wisdom of Crowds</option>
	<option class="level-0" value="6852">XML</option>
	<option class="level-0" value="36973">XQuery</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2020/01/'> January 2020 </option>
	<option value='https://kellblog.com/2019/12/'> December 2019 </option>
	<option value='https://kellblog.com/2019/11/'> November 2019 </option>
	<option value='https://kellblog.com/2019/10/'> October 2019 </option>
	<option value='https://kellblog.com/2019/09/'> September 2019 </option>
	<option value='https://kellblog.com/2019/08/'> August 2019 </option>
	<option value='https://kellblog.com/2019/07/'> July 2019 </option>
	<option value='https://kellblog.com/2019/06/'> June 2019 </option>
	<option value='https://kellblog.com/2019/05/'> May 2019 </option>
	<option value='https://kellblog.com/2019/04/'> April 2019 </option>
	<option value='https://kellblog.com/2019/03/'> March 2019 </option>
	<option value='https://kellblog.com/2019/02/'> February 2019 </option>
	<option value='https://kellblog.com/2019/01/'> January 2019 </option>
	<option value='https://kellblog.com/2018/12/'> December 2018 </option>
	<option value='https://kellblog.com/2018/11/'> November 2018 </option>
	<option value='https://kellblog.com/2018/10/'> October 2018 </option>
	<option value='https://kellblog.com/2018/09/'> September 2018 </option>
	<option value='https://kellblog.com/2018/08/'> August 2018 </option>
	<option value='https://kellblog.com/2018/07/'> July 2018 </option>
	<option value='https://kellblog.com/2018/06/'> June 2018 </option>
	<option value='https://kellblog.com/2018/05/'> May 2018 </option>
	<option value='https://kellblog.com/2018/04/'> April 2018 </option>
	<option value='https://kellblog.com/2018/03/'> March 2018 </option>
	<option value='https://kellblog.com/2018/02/'> February 2018 </option>
	<option value='https://kellblog.com/2018/01/'> January 2018 </option>
	<option value='https://kellblog.com/2017/11/'> November 2017 </option>
	<option value='https://kellblog.com/2017/10/'> October 2017 </option>
	<option value='https://kellblog.com/2017/09/'> September 2017 </option>
	<option value='https://kellblog.com/2017/08/'> August 2017 </option>
	<option value='https://kellblog.com/2017/07/'> July 2017 </option>
	<option value='https://kellblog.com/2017/06/'> June 2017 </option>
	<option value='https://kellblog.com/2017/05/'> May 2017 </option>
	<option value='https://kellblog.com/2017/04/'> April 2017 </option>
	<option value='https://kellblog.com/2017/03/'> March 2017 </option>
	<option value='https://kellblog.com/2017/02/'> February 2017 </option>
	<option value='https://kellblog.com/2017/01/'> January 2017 </option>
	<option value='https://kellblog.com/2016/12/'> December 2016 </option>
	<option value='https://kellblog.com/2016/11/'> November 2016 </option>
	<option value='https://kellblog.com/2016/10/'> October 2016 </option>
	<option value='https://kellblog.com/2016/09/'> September 2016 </option>
	<option value='https://kellblog.com/2016/08/'> August 2016 </option>
	<option value='https://kellblog.com/2016/07/'> July 2016 </option>
	<option value='https://kellblog.com/2016/06/'> June 2016 </option>
	<option value='https://kellblog.com/2016/05/'> May 2016 </option>
	<option value='https://kellblog.com/2016/04/'> April 2016 </option>
	<option value='https://kellblog.com/2016/03/'> March 2016 </option>
	<option value='https://kellblog.com/2016/02/'> February 2016 </option>
	<option value='https://kellblog.com/2016/01/'> January 2016 </option>
	<option value='https://kellblog.com/2015/12/'> December 2015 </option>
	<option value='https://kellblog.com/2015/11/'> November 2015 </option>
	<option value='https://kellblog.com/2015/10/'> October 2015 </option>
	<option value='https://kellblog.com/2015/09/'> September 2015 </option>
	<option value='https://kellblog.com/2015/08/'> August 2015 </option>
	<option value='https://kellblog.com/2015/07/'> July 2015 </option>
	<option value='https://kellblog.com/2015/06/'> June 2015 </option>
	<option value='https://kellblog.com/2015/05/'> May 2015 </option>
	<option value='https://kellblog.com/2015/04/'> April 2015 </option>
	<option value='https://kellblog.com/2015/03/'> March 2015 </option>
	<option value='https://kellblog.com/2015/02/'> February 2015 </option>
	<option value='https://kellblog.com/2015/01/'> January 2015 </option>
	<option value='https://kellblog.com/2014/12/'> December 2014 </option>
	<option value='https://kellblog.com/2014/11/'> November 2014 </option>
	<option value='https://kellblog.com/2014/10/'> October 2014 </option>
	<option value='https://kellblog.com/2014/09/'> September 2014 </option>
	<option value='https://kellblog.com/2014/08/'> August 2014 </option>
	<option value='https://kellblog.com/2014/07/'> July 2014 </option>
	<option value='https://kellblog.com/2014/06/'> June 2014 </option>
	<option value='https://kellblog.com/2014/05/'> May 2014 </option>
	<option value='https://kellblog.com/2014/04/'> April 2014 </option>
	<option value='https://kellblog.com/2014/03/'> March 2014 </option>
	<option value='https://kellblog.com/2014/02/'> February 2014 </option>
	<option value='https://kellblog.com/2014/01/'> January 2014 </option>
	<option value='https://kellblog.com/2013/12/'> December 2013 </option>
	<option value='https://kellblog.com/2013/11/'> November 2013 </option>
	<option value='https://kellblog.com/2013/10/'> October 2013 </option>
	<option value='https://kellblog.com/2013/09/'> September 2013 </option>
	<option value='https://kellblog.com/2013/08/'> August 2013 </option>
	<option value='https://kellblog.com/2013/07/'> July 2013 </option>
	<option value='https://kellblog.com/2013/06/'> June 2013 </option>
	<option value='https://kellblog.com/2013/05/'> May 2013 </option>
	<option value='https://kellblog.com/2013/04/'> April 2013 </option>
	<option value='https://kellblog.com/2012/03/'> March 2012 </option>
	<option value='https://kellblog.com/2012/02/'> February 2012 </option>
	<option value='https://kellblog.com/2012/01/'> January 2012 </option>
	<option value='https://kellblog.com/2011/12/'> December 2011 </option>
	<option value='https://kellblog.com/2011/11/'> November 2011 </option>
	<option value='https://kellblog.com/2011/10/'> October 2011 </option>
	<option value='https://kellblog.com/2011/09/'> September 2011 </option>
	<option value='https://kellblog.com/2011/08/'> August 2011 </option>
	<option value='https://kellblog.com/2011/07/'> July 2011 </option>
	<option value='https://kellblog.com/2011/06/'> June 2011 </option>
	<option value='https://kellblog.com/2011/05/'> May 2011 </option>
	<option value='https://kellblog.com/2011/04/'> April 2011 </option>
	<option value='https://kellblog.com/2011/03/'> March 2011 </option>
	<option value='https://kellblog.com/2011/02/'> February 2011 </option>
	<option value='https://kellblog.com/2011/01/'> January 2011 </option>
	<option value='https://kellblog.com/2010/12/'> December 2010 </option>
	<option value='https://kellblog.com/2010/11/'> November 2010 </option>
	<option value='https://kellblog.com/2010/10/'> October 2010 </option>
	<option value='https://kellblog.com/2010/09/'> September 2010 </option>
	<option value='https://kellblog.com/2010/08/'> August 2010 </option>
	<option value='https://kellblog.com/2010/07/'> July 2010 </option>
	<option value='https://kellblog.com/2010/06/'> June 2010 </option>
	<option value='https://kellblog.com/2010/05/'> May 2010 </option>
	<option value='https://kellblog.com/2010/04/'> April 2010 </option>
	<option value='https://kellblog.com/2010/03/'> March 2010 </option>
	<option value='https://kellblog.com/2010/02/'> February 2010 </option>
	<option value='https://kellblog.com/2010/01/'> January 2010 </option>
	<option value='https://kellblog.com/2009/12/'> December 2009 </option>
	<option value='https://kellblog.com/2009/11/'> November 2009 </option>
	<option value='https://kellblog.com/2009/10/'> October 2009 </option>
	<option value='https://kellblog.com/2009/09/'> September 2009 </option>
	<option value='https://kellblog.com/2009/08/'> August 2009 </option>
	<option value='https://kellblog.com/2009/07/'> July 2009 </option>
	<option value='https://kellblog.com/2009/06/'> June 2009 </option>
	<option value='https://kellblog.com/2009/05/'> May 2009 </option>
	<option value='https://kellblog.com/2009/04/'> April 2009 </option>
	<option value='https://kellblog.com/2009/03/'> March 2009 </option>
	<option value='https://kellblog.com/2009/02/'> February 2009 </option>
	<option value='https://kellblog.com/2009/01/'> January 2009 </option>
	<option value='https://kellblog.com/2008/12/'> December 2008 </option>
	<option value='https://kellblog.com/2008/11/'> November 2008 </option>
	<option value='https://kellblog.com/2008/10/'> October 2008 </option>
	<option value='https://kellblog.com/2008/09/'> September 2008 </option>
	<option value='https://kellblog.com/2008/08/'> August 2008 </option>
	<option value='https://kellblog.com/2008/07/'> July 2008 </option>
	<option value='https://kellblog.com/2008/06/'> June 2008 </option>
	<option value='https://kellblog.com/2008/05/'> May 2008 </option>
	<option value='https://kellblog.com/2008/04/'> April 2008 </option>
	<option value='https://kellblog.com/2008/03/'> March 2008 </option>
	<option value='https://kellblog.com/2008/02/'> February 2008 </option>
	<option value='https://kellblog.com/2008/01/'> January 2008 </option>
	<option value='https://kellblog.com/2007/12/'> December 2007 </option>
	<option value='https://kellblog.com/2007/11/'> November 2007 </option>
	<option value='https://kellblog.com/2007/10/'> October 2007 </option>
	<option value='https://kellblog.com/2007/09/'> September 2007 </option>
	<option value='https://kellblog.com/2007/08/'> August 2007 </option>
	<option value='https://kellblog.com/2007/07/'> July 2007 </option>
	<option value='https://kellblog.com/2007/06/'> June 2007 </option>
	<option value='https://kellblog.com/2007/05/'> May 2007 </option>
	<option value='https://kellblog.com/2007/04/'> April 2007 </option>
	<option value='https://kellblog.com/2007/03/'> March 2007 </option>
	<option value='https://kellblog.com/2007/02/'> February 2007 </option>
	<option value='https://kellblog.com/2007/01/'> January 2007 </option>
	<option value='https://kellblog.com/2006/12/'> December 2006 </option>
	<option value='https://kellblog.com/2006/11/'> November 2006 </option>
	<option value='https://kellblog.com/2006/10/'> October 2006 </option>
	<option value='https://kellblog.com/2006/09/'> September 2006 </option>
	<option value='https://kellblog.com/2006/08/'> August 2006 </option>
	<option value='https://kellblog.com/2006/07/'> July 2006 </option>
	<option value='https://kellblog.com/2006/06/'> June 2006 </option>
	<option value='https://kellblog.com/2006/05/'> May 2006 </option>
	<option value='https://kellblog.com/2006/04/'> April 2006 </option>
	<option value='https://kellblog.com/2006/03/'> March 2006 </option>
	<option value='https://kellblog.com/2005/12/'> December 2005 </option>
	<option value='https://kellblog.com/2005/11/'> November 2005 </option>
	<option value='https://kellblog.com/2005/10/'> October 2005 </option>
	<option value='https://kellblog.com/2005/09/'> September 2005 </option>
	<option value='https://kellblog.com/2005/08/'> August 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-4" class="widget-container widget_text">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;"  scale="0" data-src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Creative Commons License" style="border-width:0;" src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" scale="0"></noscript></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </p>
</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-122469355-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2020\/01\/05\/kellblogs-10-predictions-for-2020\/":14637};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/01/05/kellblogs-10-predictions-for-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=d8823275e1ff84c94cff5fb1d9d191e7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kellblog.com\/wp-admin\/admin-ajax.php","nonce":"c77fefbe0e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kellblog.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://kellblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202003#ver=202003" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202003#ver=202003' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></noscript></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=14637&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=379990b2aacad491289f6338cb0f7b8012355ebc#parent=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=14637&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=379990b2aacad491289f6338cb0f7b8012355ebc#parent=https%3A%2F%2Fkellblog.com%2F2020%2F01%2F05%2Fkellblogs-10-predictions-for-2020%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'11070789',post:'14637',tz:'-8',srv:'kellblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '11070789', '14637' ]);
</script>
</body>
</html>