<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Should Customer Success Report into the CRO or the CEO? | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1umdHs4KavW-E9iZAxU6ptoXzxYBMXUdSa2jwD36Ebk" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Should Customer Success Report into the CRO or the CEO? Comments Feed" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kellblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.26' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://kellblog.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=ef55f91ab0cde64bb77341fdde4174b9' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kellblog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://kellblog.com/wp-content/themes/coraline/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://kellblog.com/wp-content/themes/coraline/inc/style-wpcom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://kellblog.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=2003121439' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kellblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kellblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<link rel='https://api.w.org/' href='https://kellblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kellblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Zero-Sum Fallacy:  ARR vs. Services' href='https://kellblog.com/2020/03/11/zero-sum-disease-arr-vs-services/' />

<link rel="canonical" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/" />
<link rel='shortlink' href='https://wp.me/pKs17-3Sm' />
<link rel="alternate" type="application/json+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2020%2F03%2F13%2Fshould-customer-success-report-into-sales-or-the-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2020%2F03%2F13%2Fshould-customer-success-report-into-sales-or-the-ceo%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The CEO.  Thanks for reading. # # # I was tempted to stop there because I&#039;ve been writing a lot of long posts lately and because I do believe the answer is that simple.  First let me explain the controversy and then I&#039;ll explain my view on it. In days of yore, chief revenue officer&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Should Customer Success Report into the CRO or the CEO?" />
<meta property="og:url" content="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/" />
<meta property="og:description" content="The CEO.  Thanks for reading. # # # I was tempted to stop there because I&#8217;ve been writing a lot of long posts lately and because I do believe the answer is that simple.  First let me explain …" />
<meta property="article:published_time" content="2020-03-13T15:57:03+00:00" />
<meta property="article:modified_time" content="2020-03-13T16:44:34+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://kellblog.com/wp-content/uploads/2020/03/Capture-1.png" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="219" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kellblog" />
<meta name="twitter:text:title" content="Should Customer Success Report into the CRO or the CEO?" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://kellblog.com/?custom-css=f660def28b" />
		</head>

<body class="post-template-default single single-post postid-14902 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">Kellblog covers topics related to starting, managing, leading, and scaling enterprise software startups. My favorite topics include strategy, marketing, sales, SaaS metrics, and management. I also provide commentary on Silicon Valley, venture capital, and the business of software.</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2020/03/11/zero-sum-disease-arr-vs-services/" rel="prev"><span class="meta-nav">&larr;</span> The Zero-Sum Fallacy:  ARR vs. Services</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-14902" class="post-14902 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-success category-leadership category-management category-saas category-sales category-sales-model category-uncategorized tag-cco tag-ceo tag-cro tag-organization-design">

			
			<h1 class="entry-title">Should Customer Success Report into the CRO or the CEO?</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/" title="7:57 am" rel="bookmark"><span class="entry-date">March 13, 2020</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comments">8 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>The CEO.  Thanks for reading.</p>
<p style="text-align: center;"># # #</p>
<p>I was tempted to stop there because I&#8217;ve been writing a lot of long posts lately and because I do believe the answer is that simple.  First let me explain the controversy and then I&#8217;ll explain my view on it.</p>
<p>In days of yore, chief revenue officer (CRO) was just a gussied-up title for VP of Sales.  If someone was particularly good, particularly senior, or particularly hard to recruit you might call them CRO.  But the job was always the same:  go sell software.</p>
<p>Back in the pre-subscription era, basically all the revenue &#8212; save for a little bit of services and some maintenance that practically renewed itself &#8212; came from sales anyway.  Chief revenue officer meant chief sales officer meant VP of Sales.  All basically the same thing.  By the way, as the person responsible for effectively all of the company&#8217;s revenue, one heck of a powerful person in the organization.</p>
<p>Then the subscription era came along.  I remember the day at Salesforce when it really hit me.  Frank, the head of Sales, had a $1B number.  But Maria, the head of Customer Success [1], had a $2B number.  There&#8217;s a new sheriff in SaaS town, I realized, the person who owns renewals always has a bigger number than the person who runs sales [2], and the bigger you get the larger that difference.</p>
<p>Details of how things worked at Salesforce aside, I realized that the creation of Customer Success &#8212; particularly if it owned renewals &#8212; represented an opportunity to change the power structure within a software company. It meant Sales could be focused on customer acquisition and that Customer Success could be, definitionally, focused on customer success because it owned renewals.  It presented the opportunity to have an important check and balance in an industry where companies were typically sales-dominated to a fault.  Best of all, the check would be coming not just from a well-meaning person whose mission was to care about customer success, but from someone running a significantly larger amount of revenue than the head of Sales.</p>
<p>Then two complications came along.</p>
<p>The first complication was expansion ARR (annual recurring revenue).  Subscriptions are great, but they&#8217;re even better when they get bigger every year &#8212; and heck you need a certain amount of that just to offset the natural shrinkage (i.e., <a href="https://kellblog.com/2016/12/27/a-fresh-look-at-how-to-measure-saas-churn-rates/">churn</a>) that occurs when customers unsubscribe.  Expansion take two forms</p>
<ul>
<li>Incidental:  price increases, extra seats, edition upsells, the kind of &#8220;fries with your burger&#8221; sales that are a step up from order-taking, but don&#8217;t require a lot of salespersonship.</li>
<li>Non-incidental:  cross-selling a complementary product, potentially to a different buyer within the account (e.g., selling Service Cloud to a VP of Service where the VP of Sales is using Sales Cloud) or an effectively new sale into different division of an existing account (e.g., selling GE Lighting when GE Aviation is already a customer).</li>
</ul>
<p>While it was usually quite clear that Sales owned new customer acquisition and Customer Success owned renewals, expansion threw a monkey wrench in the machinery.  New sales models, and new metaphors to go with them, emerged. For example:</p>
<ul>
<li>Hunter-only.  Sales does everything, new customer acquisition, both types of expansion, and even works on renewals.  Customer success is more focused on adoption and technical support.</li>
<li>Hunter/farmer.  Sales does new customer acquisition and non-incidental expansion and Customer Success does renewals and incidental expansion.</li>
<li>Hunter/hunter.  Where Sales itself is effectively split in two, with one team owning new customer acquisition after which accounts are quickly passed to a very sales-y customer success team whose primary job is to expand the account.</li>
<li>Farmers with shotguns.  A variation of hunter/hunter where an initial penetration Sales team focuses on &#8220;land&#8221; (e.g, with a $25K deal) and then passes the account to a high-end enterprise &#8220;expand&#8221; team chartered with major expansions (e.g., to $1M).</li>
</ul>
<p>While different circumstances call for different models, expansion significantly complicated the picture.</p>
<p>The second complication was the rise of the chief revenue officer (CRO).  Generally speaking, sales leaders:</p>
<ul>
<li>Didn&#8217;t like their diminished status, owning only a portion of company revenue</li>
<li>Were attracted to the buffer value in managing the ARR pool [3]</li>
<li>Witnessed too many incidents where Customer Success (who they often viewed as overgrown support people) bungled expansion opportunities and/or failed to maximize deals</li>
<li>Could exploit the fact that the check-and-balance between Sales and Customer Success resulted in the CEO getting sucked into a lot of messy operational issues</li>
</ul>
<p>On this basis, Sales leaders increasingly (if not selflessly) argued that it was better for the CEO and the company if all revenue rolled up under a single person (i.e., me).  A lot of CEOs bought it.  While I&#8217;ve run it both ways, I was never one of them.</p>
<p>I think Customer Success should report into the CEO in early- and mid-stage startups.  Why?</p>
<ul>
<li><strong>I want the sales team focused on sales</strong>.  Not account management.  Not adoption.  Not renewals.  Not incidental expansion.  I want them focused on winning new deals either at new customers or different divisions of existing customers (non-incidental expansion).  Sales is hard.  They need to be focused on selling.  New ARR is their metric.</li>
<li><strong>I want the check and balance</strong>.  Sales can be tempted in SaaS companies to book business that they know probably won&#8217;t renew.  A smart SaaS company does not want that business.  Since the VP of Customer Success is going to be measured, <em>inter alia</em>, on gross churn, they have a strong incentive call sales out and, if needed, put processes in place to prevent <a href="https://kellblog.com/2019/08/01/stopping-inception-churn-the-prospective-customer-success-review/">inception churn</a>.  <em>The only thing worse than dealing with the problems caused by this check and balance is not hearing about those problems</em>.  When one exec owns pouring water into the bucket and a different one owns stopping it from leaking out, you create a healthy tension within the organization.</li>
<li><strong>They can work together without reporting to a single person</strong>.  Or, better put, they are always going to report to a single person (you or the CRO) so the question is who?  If you build compensation plans and operational models correctly, Customer Success will flip major expansions to Sales and Sales will flip incidental expansions back to Customer Success.  Remember the two rules in building a Customer Success model &#8212; never pair our farmer against the competitor&#8217;s hunter, and never use a hunter when a farmer will do.</li>
<li><strong>I want the training ground for sales</strong>.  A lot of companies take fresh sales development reps (SDRs) and promote them directly to salesreps.  While it sometimes works, it&#8217;s risky.  Why not have two paths?  One where they can move directly into sales and one where they can move into Customer Success, close 12 deals per quarter instead of 3, hone their skills on incidental expansion, and, if you have the right model, close any non-incidental expansion the salesrep thinks they can handle?</li>
<li><strong>I want the Customer Success team to be more sales-y than support-y</strong>.  Ironically, when Customer Success is in Sales you often end up with a more support-oriented Customer Success team.  Why?  The salesreps have all the power; they want to keep everything sales-y to themselves, and Customer Success gets relegated to a more support-like role.  It doesn&#8217;t have to be this way; it just often is.  In my generally preferred model, Customer Success is renewals- and expansion-focused, not support-focused, and that enables them to add more value to the business.  For example, when a customer is facing a non-support technical challenge (e.g., making a new set of reports), their first instinct will be to sell them professional services, not simply build it for the customer themselves.  To latter is to turn Customer Success into free consulting and support, starting a cycle that only spirals.  The former is keep Customer Success focused on leveraging the resources of the company and its partners to drive adoption, successful achievement of business objectives, renewals, and expansion.</li>
</ul>
<p>Does this mean a SaaS company can&#8217;t have a CRO role if Customer Success does not report into them?  No.  You can call the person chartered with hitting new ARR goals whatever you want to &#8212; EVP of Sales, CRO, Santa Claus, Chief Sales Officer, or even President/CRO if you must.  You just shouldn&#8217;t have Customer Success report into them.</p>
<p>Personally, I&#8217;ve always preferred Sales leaders who like the word &#8220;sales&#8221; in their title.  That way, as one of my favorites always said, &#8220;they&#8217;re not surprised when I ask for money.&#8221;</p>
<p style="text-align: center;"># # #</p>
<p>[1] At Salesforce then called Customers for Life.</p>
<p>[2] Corner cases aside and assuming either annual contracts or that ownership is ownership, even if every customer technically isn&#8217;t renewing every year.</p>
<p>[3] Ending ARR is usually a far less volatile metric than new ARR.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14902" class="share-twitter sd-button share-icon" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14902" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14902" class="share-facebook sd-button share-icon" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14902" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-14902-5e6c1820340cd' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;post_id=14902&amp;origin=kellblog.com&amp;obj_id=11070789-14902-5e6c1820340cd' data-name='like-post-frame-11070789-14902-5e6c1820340cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/customer-success/" rel="category tag">customer success</a>, <a href="https://kellblog.com/category/leadership/" rel="category tag">Leadership</a>, <a href="https://kellblog.com/category/management/" rel="category tag">Management</a>, <a href="https://kellblog.com/category/saas/" rel="category tag">SaaS</a>, <a href="https://kellblog.com/category/sales/" rel="category tag">Sales</a>, <a href="https://kellblog.com/category/sales-model/" rel="category tag">sales model</a>, <a href="https://kellblog.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://kellblog.com/tag/cco/" rel="tag">CCO</a>, <a href="https://kellblog.com/tag/ceo/" rel="tag">CEO</a>, <a href="https://kellblog.com/tag/cro/" rel="tag">CRO</a>, <a href="https://kellblog.com/tag/organization-design/" rel="tag">organization design</a>. Bookmark the <a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/" title="Permalink to Should Customer Success Report into the CRO or the CEO?" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2020/03/11/zero-sum-disease-arr-vs-services/" rel="prev"><span class="meta-nav">&larr;</span> The Zero-Sum Fallacy:  ARR vs. Services</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			8 responses to &ldquo;<span>Should Customer Success Report into the CRO or the CEO?</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-120591">
		<div id="comment-120591">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='https://www.thecustomer.co' rel='external nofollow ugc' class='url'>David Jackson</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120591">
				March 13, 2020 at 9:20 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120591#respond' data-commentid="120591" data-postid="14902" data-belowelement="comment-120591" data-respondelement="respond" aria-label='Reply to David Jackson'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Another on the spot post.  Thanks.  You might have missed one option: New Biz Sales reports to the Head of CS. Given that revenue from renewals and expansion quickly become the major revenue source, this puts all revenue in one place, under the person with the biggest revenue number!!</p>
<p>There is another reason that this should not be dismissed.  B2B SaaS companies sell the solution to a problem or opportunity, a benefit, an outcome.   All of these are synonyms for customer success.  The best sales people sell customer success.  Who better to guide and enable them than the team that knows most about customer success.  A truly commercial CS leader is not afraid of owning a number, even a big number, because they have mastered the art of nurturing buyers.   </p>
<p>Dj</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120591-5e6c182034b3d' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120591&amp;origin=kellblog.com&amp;obj_id=11070789-120591-5e6c182034b3d' data-name='like-comment-frame-11070789-120591-5e6c182034b3d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-davidkellogg bypostauthor odd alt depth-2" id="li-comment-120598">
		<div id="comment-120598">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120598">
				March 13, 2020 at 12:10 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120598#respond' data-commentid="120598" data-postid="14902" data-belowelement="comment-120598" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>But if newbiz sales goes under head of success isn&#8217;t that effective a customer-focused CRO?  I have no huge problem with it, other than the CEO will tend not to hear stories about the tensions between newbiz sales and, say, renewals as they&#8217;ll be buried under that head.  I&#8217;m trying to separate the roles so the CEO gets more information faster.  Yes, some of it will come out in the numbers &#8212; e.g., a high one-year churn or first-time-renewal churn rate probably reveals troubles in sales (over-selling) or services (failed implementations) or partners (ditto).</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120598-5e6c182034fdb' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120598&amp;origin=kellblog.com&amp;obj_id=11070789-120598-5e6c182034fdb' data-name='like-comment-frame-11070789-120598-5e6c182034fdb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-120592">
		<div id="comment-120592">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://blog.jimgrey.net' rel='external nofollow ugc' class='url'>Jim Grey</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120592">
				March 13, 2020 at 9:41 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120592#respond' data-commentid="120592" data-postid="14902" data-belowelement="comment-120592" data-respondelement="respond" aria-label='Reply to Jim Grey'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>What I wonder in this era of support becoming quota-bearing Customer Success is who does support? What I’ve experienced is that CS isn’t appropriately skilled anymore to do classic support &#8211; troubleshooting issues, writing bugs, seeing issues through to resolution. They are under too much sales pressure. They tend to push support over to engineering, who has their own delivery pressure and works on a backlog burn down basis and not an emerging incident basis. Or maybe it goes to QA who generally have better troubleshooting skills but the same backlog burn down approach to work.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120592-5e6c182035272' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120592&amp;origin=kellblog.com&amp;obj_id=11070789-120592-5e6c182035272' data-name='like-comment-frame-11070789-120592-5e6c182035272'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-davidkellogg bypostauthor odd alt depth-2" id="li-comment-120596">
		<div id="comment-120596">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120596">
				March 13, 2020 at 12:06 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120596#respond' data-commentid="120596" data-postid="14902" data-belowelement="comment-120596" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>In my world, you have a full support team who does support.  And they are charged to cost of goods sold.  Customer success is effectively &#8220;account management&#8221; and does renewals, incidental upsell, and is charged to sales.  Details would be different between an enterprise sales team (more ownership, permanent) and mid-market (short, transient ownership).</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120596-5e6c18203548a' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120596&amp;origin=kellblog.com&amp;obj_id=11070789-120596-5e6c18203548a' data-name='like-comment-frame-11070789-120596-5e6c18203548a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-davidkellogg bypostauthor even depth-2" id="li-comment-120597">
		<div id="comment-120597">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120597">
				March 13, 2020 at 12:07 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120597#respond' data-commentid="120597" data-postid="14902" data-belowelement="comment-120597" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>But in my world, the point is that customer success calls to see if you&#8217;re adopting, you&#8217;re hitting your business objectives, if you&#8217;re happy, if you&#8217;re planning to renew, if there are any expansion oppties, etc.  When a technical support problem comes up, they get support involved to solve it.  In many companies, customer success is really advanced technical support in disguise and when they spot a problem they go solve it themselves.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120597-5e6c1820356a1' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120597&amp;origin=kellblog.com&amp;obj_id=11070789-120597-5e6c1820356a1' data-name='like-comment-frame-11070789-120597-5e6c1820356a1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-3" id="li-comment-120600">
		<div id="comment-120600">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://blog.jimgrey.net' rel='external nofollow ugc' class='url'>Jim Grey</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120600">
				March 13, 2020 at 1:40 pm</a>
					|
													</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Aha, this is helpful to me. Out here in central Indiana the companies I know of tend to conflate customer success with support. It has led, in my experience, to a reduction in the quality of support.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120600-5e6c18203584e' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120600&amp;origin=kellblog.com&amp;obj_id=11070789-120600-5e6c18203584e' data-name='like-comment-frame-11070789-120600-5e6c18203584e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-120594">
		<div id="comment-120594">
		<div class="comment-author vcard">
			
			<cite class="fn">Adam Litle</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120594">
				March 13, 2020 at 10:11 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120594#respond' data-commentid="120594" data-postid="14902" data-belowelement="comment-120594" data-respondelement="respond" aria-label='Reply to Adam Litle'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Wouldn&#8217;t be a lot simpler if we just made the title reflect the responsibility? If you&#8217;re a CRO you should own all revenue, pre- and post initial sale. Otherwise make it something with Sales in the title to the point at the end of the article. </p>
<p>If the CEO is commercially minded and experienced enough to manage dynamic between strong sales and CS leads, you probably don&#8217;t need a CRO so go the route you&#8217;re suggesting but don&#8217;t call the sales leader a CRO. Otherwise a true CRO who can own both sides and align everyone (again having both sales and CS experience) is ideal in my experience. The problem arises if the CEO doesn&#8217;t intimately understand those functions him/herself and doesn&#8217;t serve as arbiter of the inevitable conflicts but manages from on far. That causes for a lot of unnecessary and unproductive friction and slow decision-making</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120594-5e6c182035a63' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120594&amp;origin=kellblog.com&amp;obj_id=11070789-120594-5e6c182035a63' data-name='like-comment-frame-11070789-120594-5e6c182035a63'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-davidkellogg bypostauthor odd alt depth-2" id="li-comment-120595">
		<div id="comment-120595">
		<div class="comment-author vcard">
			
			<cite class="fn"><a href='http://davidkellogg.wordpress.com' rel='external nofollow ugc' class='url'>Dave Kellogg</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#comment-120595">
				March 13, 2020 at 12:04 pm</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/?replytocom=120595#respond' data-commentid="120595" data-postid="14902" data-belowelement="comment-120595" data-respondelement="respond" aria-label='Reply to Dave Kellogg'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Yes.  Though lots of great companies (e.g., Salesforce) have great people with pretty loosely defined, overlapping, and ambiguous titles.  Personally, I&#8217;m flexible on titles, but think the clarity needs to be on roles.  And personally, I wouldn&#8217;t have a CRO, I&#8217;d probably have a VP of Sales and a VP of Customer Success and be done with it (or derivatives thereof like &#8220;senior&#8221; or &#8220;executive&#8221; or such.)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11070789-120595-5e6c182035d10' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;comment_id=120595&amp;origin=kellblog.com&amp;obj_id=11070789-120595-5e6c182035d10' data-name='like-comment-frame-11070789-120595-5e6c182035d10'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=14902&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6f631082cb8cc0654a41e82df6d0e311f05339d8#parent=https%3A%2F%2Fkellblog.com%2F2020%2F03%2F13%2Fshould-customer-success-report-into-sales-or-the-ceo%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><img class="wp-image-13320 alignleft" src="https://kellblog.com/wp-content/uploads/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" alt="" width="105" height="84" /></p>
<p>I’m Dave Kellogg, consultant, independent director, advisor, and blogger focused on enterprise software startups.</p>
<p>I bring a unique perspective to startup challenges having 10 years&#8217; experience at each of the CEO, CMO, and independent director levels across 10+ companies ranging in size from zero to over $1B in revenues.</p>
<p>From 2012 to 2018, I was CEO of cloud enterprise performance management vendor <a href="https://hostanalytics.com/">Host Analytics</a>, where we quintupled ARR while halving customer acquisition costs in a competitive market, ultimately selling the company in a private equity transaction.</p>
<p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at NoSQL database provider MarkLogic, which we grew from zero to $80M in run-rate revenues during my tenure. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Cyral, FloQast, GainSight, Kelda, MongoDB, Plannuh, Recorded Future, and Tableau. I currently sit on the boards of <a href="https://alation.com/">Alation</a> (data catalogs), <a href="https://www.nuxeo.com/">Nuxeo</a> (content management) and <a href="http://www.profisee.com">Profisee</a> (master data management).  I previously sat on the boards of agtech leader Granular (acquired by DuPont for $300M) and big data leader Aster Data (acquired by Teradata for $325M).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="https://kellblog.com/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
		</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
					<a href="https://kellblog.com/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/" class="bump-view" data-bump-view="tp" aria-current="page">Should Customer Success Report into the CRO or the CEO?</a>					</li>
								<li>
					<a href="https://kellblog.com/2020/03/11/zero-sum-disease-arr-vs-services/" class="bump-view" data-bump-view="tp">The Zero-Sum Fallacy:  ARR vs. Services</a>					</li>
								<li>
					<a href="https://kellblog.com/2020/02/28/how-startup-ceos-should-think-about-the-coronavirus/" class="bump-view" data-bump-view="tp">How Startup CEOs Should Think About the Coronavirus</a>					</li>
								<li>
					<a href="https://kellblog.com/2019/01/19/an-update-on-the-saas-rule-of-40/" class="bump-view" data-bump-view="tp">An Update on the SaaS Rule of 40</a>					</li>
								<li>
					<a href="https://kellblog.com/2020/03/02/how-startup-ceos-should-think-about-the-coronavirus-part-ii/" class="bump-view" data-bump-view="tp">How Startup CEOs Should Think About the Coronavirus, Part II</a>					</li>
				</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Recent Tweets</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kellblog" href="https://twitter.com/kellblog">My Tweets</a></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights</option>
	<option class="level-0" value="521">Advertising</option>
	<option class="level-0" value="11287">Agile</option>
	<option class="level-0" value="21446220">AgTech</option>
	<option class="level-0" value="686614198">AI</option>
	<option class="level-0" value="10544">Analysis</option>
	<option class="level-0" value="139620">Analyst Relations</option>
	<option class="level-0" value="11453">Analytics</option>
	<option class="level-0" value="75685968">Anaplan</option>
	<option class="level-0" value="6758">Awards</option>
	<option class="level-0" value="19316">BI</option>
	<option class="level-0" value="2075170">Big Data</option>
	<option class="level-0" value="91">Blogging</option>
	<option class="level-0" value="79128">Board</option>
	<option class="level-0" value="210822">Bookings</option>
	<option class="level-0" value="8260">Branding</option>
	<option class="level-0" value="45854">Bubble</option>
	<option class="level-0" value="36951">Budgeting</option>
	<option class="level-0" value="117765">Business Objects</option>
	<option class="level-0" value="616575">CAC</option>
	<option class="level-0" value="219993">Capacity</option>
	<option class="level-0" value="20720">Career Development</option>
	<option class="level-0" value="686614199">CDO</option>
	<option class="level-0" value="10406">CEO</option>
	<option class="level-0" value="53067">CFO</option>
	<option class="level-0" value="14526">change</option>
	<option class="level-0" value="160581095">Chasm Crossing</option>
	<option class="level-0" value="104802">churn</option>
	<option class="level-0" value="131782">Close</option>
	<option class="level-0" value="244496992">Close Management</option>
	<option class="level-0" value="69816">Cloud</option>
	<option class="level-0" value="7742">Communications</option>
	<option class="level-0" value="2528">Community</option>
	<option class="level-0" value="472">Competition</option>
	<option class="level-0" value="19674">Consolidation</option>
	<option class="level-0" value="590014">Consolidations</option>
	<option class="level-0" value="113">Content</option>
	<option class="level-0" value="195029">CPM</option>
	<option class="level-0" value="4259">CRM</option>
	<option class="level-0" value="1210871">CSAT</option>
	<option class="level-0" value="459406">CSM</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="655919">customer success</option>
	<option class="level-0" value="7344">CX</option>
	<option class="level-0" value="9258636">CXM</option>
	<option class="level-0" value="867">Data Mining</option>
	<option class="level-0" value="21818323">Data Science</option>
	<option class="level-0" value="475">Database</option>
	<option class="level-0" value="67837">Decision Making</option>
	<option class="level-0" value="34765869">demandgen</option>
	<option class="level-0" value="148">Design</option>
	<option class="level-0" value="686614193">DevOps</option>
	<option class="level-0" value="4619">Disruption</option>
	<option class="level-0" value="143933">Documentum</option>
	<option class="level-0" value="138102">ECM</option>
	<option class="level-0" value="650430">Endeca</option>
	<option class="level-0" value="400734">Enterprise Search</option>
	<option class="level-0" value="99155">Enterprise Software</option>
	<option class="level-0" value="183">Entrepreneurship</option>
	<option class="level-0" value="662352">EPM</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="19313">Excel Hell</option>
	<option class="level-0" value="81819">Facebook</option>
	<option class="level-0" value="3233415">Fast Search</option>
	<option class="level-0" value="70681794">FCPM</option>
	<option class="level-0" value="4269">Finance</option>
	<option class="level-0" value="31435685">Finance Transformation</option>
	<option class="level-0" value="7489">Financial</option>
	<option class="level-0" value="40407">Financing</option>
	<option class="level-0" value="581590">forecasting</option>
	<option class="level-0" value="691215">FPA</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="328920">Gartner</option>
	<option class="level-0" value="1743461">GEI</option>
	<option class="level-0" value="81">Google</option>
	<option class="level-0" value="75701">Grateful Dead</option>
	<option class="level-0" value="3251196">Hadoop</option>
	<option class="level-0" value="1679029">Halo Effect</option>
	<option class="level-0" value="113932">Hiring</option>
	<option class="level-0" value="27875893">Host Analytics</option>
	<option class="level-0" value="22518">HP</option>
	<option class="level-0" value="39956">HR</option>
	<option class="level-0" value="32744">IBM</option>
	<option class="level-0" value="105388">In-Memory</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="186">Innovation</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma</option>
	<option class="level-0" value="310880">Innumeracy</option>
	<option class="level-0" value="14066">Intelligence</option>
	<option class="level-0" value="18477">IPO</option>
	<option class="level-0" value="7885">Leadership</option>
	<option class="level-0" value="2890144">LTV</option>
	<option class="level-0" value="18960">M&amp;A</option>
	<option class="level-0" value="2151166">Magic Quadrant</option>
	<option class="level-0" value="4236">Management</option>
	<option class="level-0" value="7138">Market Research</option>
	<option class="level-0" value="175">Marketing</option>
	<option class="level-0" value="4232101">MarkLogic</option>
	<option class="level-0" value="456787">Master Data Management</option>
	<option class="level-0" value="292">Media</option>
	<option class="level-0" value="7092">Metrics</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="258395">MicroStrategy</option>
	<option class="level-0" value="19878">Modeling</option>
	<option class="level-0" value="472999">Moore&#8217;s Law</option>
	<option class="level-0" value="3747">Newspaper</option>
	<option class="level-0" value="22319505">NoSQL</option>
	<option class="level-0" value="5224487">OKR</option>
	<option class="level-0" value="296013">onboarding</option>
	<option class="level-0" value="25">Open Source</option>
	<option class="level-0" value="3766">Oracle</option>
	<option class="level-0" value="31678">Organizational Behavior</option>
	<option class="level-0" value="811609">OSINT</option>
	<option class="level-0" value="3812524">Palantir</option>
	<option class="level-0" value="34463">Pipeline</option>
	<option class="level-0" value="4599">Planning</option>
	<option class="level-0" value="90941">Positioning</option>
	<option class="level-0" value="635">PR</option>
	<option class="level-0" value="22707">Predictions</option>
	<option class="level-0" value="51999">Pricing</option>
	<option class="level-0" value="3279">Privacy</option>
	<option class="level-0" value="29172">Private Equity</option>
	<option class="level-0" value="9719">process</option>
	<option class="level-0" value="30787">Product Management</option>
	<option class="level-0" value="50025">Product Strategy</option>
	<option class="level-0" value="559536">Professional Services</option>
	<option class="level-0" value="15873877">QCR</option>
	<option class="level-0" value="1568">Randomness</option>
	<option class="level-0" value="282303">RDBMS</option>
	<option class="level-0" value="8452">Recruiting</option>
	<option class="level-0" value="197">Relationships</option>
	<option class="level-0" value="87780">Retention</option>
	<option class="level-0" value="749757">RRE</option>
	<option class="level-0" value="74526919">Rule of 40</option>
	<option class="level-0" value="17927">SaaS</option>
	<option class="level-0" value="142075190">SaaStr</option>
	<option class="level-0" value="7094">Sales</option>
	<option class="level-0" value="5909422">sales model</option>
	<option class="level-0" value="251875074">salesops</option>
	<option class="level-0" value="1084675">SAP AG</option>
	<option class="level-0" value="320209">Scaling</option>
	<option class="level-0" value="42308177">SCPM</option>
	<option class="level-0" value="2373">Search</option>
	<option class="level-0" value="5655">Semantic</option>
	<option class="level-0" value="479814">Sequoia</option>
	<option class="level-0" value="6582790">Shoshin</option>
	<option class="level-0" value="49875">Silicon Valley</option>
	<option class="level-0" value="3457">Social</option>
	<option class="level-0" value="1652">social networking</option>
	<option class="level-0" value="26658">Solutions</option>
	<option class="level-0" value="22397">Spreadsheets</option>
	<option class="level-0" value="20429">Startups</option>
	<option class="level-0" value="14543346">Stonebraker</option>
	<option class="level-0" value="8553">Strategy</option>
	<option class="level-0" value="429">Sun</option>
	<option class="level-0" value="1092">Surveys</option>
	<option class="level-0" value="852300">Tableau</option>
	<option class="level-0" value="16931">TechCrunch</option>
	<option class="level-0" value="38262249">Technology laws</option>
	<option class="level-0" value="621903">Terms of Service</option>
	<option class="level-0" value="2495437">text analytics</option>
	<option class="level-0" value="30057625">thick middle tier</option>
	<option class="level-0" value="57610">Trust</option>
	<option class="level-0" value="599182">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="39336813">Unicorn</option>
	<option class="level-0" value="27882118">Unit Economics</option>
	<option class="level-0" value="2789202">Unstructured</option>
	<option class="level-0" value="2476923">upsell</option>
	<option class="level-0" value="37820">Valuation</option>
	<option class="level-0" value="202">Venture Capital</option>
	<option class="level-0" value="3161794">Web 2.0</option>
	<option class="level-0" value="11601">Wisdom of Crowds</option>
	<option class="level-0" value="6852">XML</option>
	<option class="level-0" value="36973">XQuery</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2020/03/'> March 2020 </option>
	<option value='https://kellblog.com/2020/02/'> February 2020 </option>
	<option value='https://kellblog.com/2020/01/'> January 2020 </option>
	<option value='https://kellblog.com/2019/12/'> December 2019 </option>
	<option value='https://kellblog.com/2019/11/'> November 2019 </option>
	<option value='https://kellblog.com/2019/10/'> October 2019 </option>
	<option value='https://kellblog.com/2019/09/'> September 2019 </option>
	<option value='https://kellblog.com/2019/08/'> August 2019 </option>
	<option value='https://kellblog.com/2019/07/'> July 2019 </option>
	<option value='https://kellblog.com/2019/06/'> June 2019 </option>
	<option value='https://kellblog.com/2019/05/'> May 2019 </option>
	<option value='https://kellblog.com/2019/04/'> April 2019 </option>
	<option value='https://kellblog.com/2019/03/'> March 2019 </option>
	<option value='https://kellblog.com/2019/02/'> February 2019 </option>
	<option value='https://kellblog.com/2019/01/'> January 2019 </option>
	<option value='https://kellblog.com/2018/12/'> December 2018 </option>
	<option value='https://kellblog.com/2018/11/'> November 2018 </option>
	<option value='https://kellblog.com/2018/10/'> October 2018 </option>
	<option value='https://kellblog.com/2018/09/'> September 2018 </option>
	<option value='https://kellblog.com/2018/08/'> August 2018 </option>
	<option value='https://kellblog.com/2018/07/'> July 2018 </option>
	<option value='https://kellblog.com/2018/06/'> June 2018 </option>
	<option value='https://kellblog.com/2018/05/'> May 2018 </option>
	<option value='https://kellblog.com/2018/04/'> April 2018 </option>
	<option value='https://kellblog.com/2018/03/'> March 2018 </option>
	<option value='https://kellblog.com/2018/02/'> February 2018 </option>
	<option value='https://kellblog.com/2018/01/'> January 2018 </option>
	<option value='https://kellblog.com/2017/11/'> November 2017 </option>
	<option value='https://kellblog.com/2017/10/'> October 2017 </option>
	<option value='https://kellblog.com/2017/09/'> September 2017 </option>
	<option value='https://kellblog.com/2017/08/'> August 2017 </option>
	<option value='https://kellblog.com/2017/07/'> July 2017 </option>
	<option value='https://kellblog.com/2017/06/'> June 2017 </option>
	<option value='https://kellblog.com/2017/05/'> May 2017 </option>
	<option value='https://kellblog.com/2017/04/'> April 2017 </option>
	<option value='https://kellblog.com/2017/03/'> March 2017 </option>
	<option value='https://kellblog.com/2017/02/'> February 2017 </option>
	<option value='https://kellblog.com/2017/01/'> January 2017 </option>
	<option value='https://kellblog.com/2016/12/'> December 2016 </option>
	<option value='https://kellblog.com/2016/11/'> November 2016 </option>
	<option value='https://kellblog.com/2016/10/'> October 2016 </option>
	<option value='https://kellblog.com/2016/09/'> September 2016 </option>
	<option value='https://kellblog.com/2016/08/'> August 2016 </option>
	<option value='https://kellblog.com/2016/07/'> July 2016 </option>
	<option value='https://kellblog.com/2016/06/'> June 2016 </option>
	<option value='https://kellblog.com/2016/05/'> May 2016 </option>
	<option value='https://kellblog.com/2016/04/'> April 2016 </option>
	<option value='https://kellblog.com/2016/03/'> March 2016 </option>
	<option value='https://kellblog.com/2016/02/'> February 2016 </option>
	<option value='https://kellblog.com/2016/01/'> January 2016 </option>
	<option value='https://kellblog.com/2015/12/'> December 2015 </option>
	<option value='https://kellblog.com/2015/11/'> November 2015 </option>
	<option value='https://kellblog.com/2015/10/'> October 2015 </option>
	<option value='https://kellblog.com/2015/09/'> September 2015 </option>
	<option value='https://kellblog.com/2015/08/'> August 2015 </option>
	<option value='https://kellblog.com/2015/07/'> July 2015 </option>
	<option value='https://kellblog.com/2015/06/'> June 2015 </option>
	<option value='https://kellblog.com/2015/05/'> May 2015 </option>
	<option value='https://kellblog.com/2015/04/'> April 2015 </option>
	<option value='https://kellblog.com/2015/03/'> March 2015 </option>
	<option value='https://kellblog.com/2015/02/'> February 2015 </option>
	<option value='https://kellblog.com/2015/01/'> January 2015 </option>
	<option value='https://kellblog.com/2014/12/'> December 2014 </option>
	<option value='https://kellblog.com/2014/11/'> November 2014 </option>
	<option value='https://kellblog.com/2014/10/'> October 2014 </option>
	<option value='https://kellblog.com/2014/09/'> September 2014 </option>
	<option value='https://kellblog.com/2014/08/'> August 2014 </option>
	<option value='https://kellblog.com/2014/07/'> July 2014 </option>
	<option value='https://kellblog.com/2014/06/'> June 2014 </option>
	<option value='https://kellblog.com/2014/05/'> May 2014 </option>
	<option value='https://kellblog.com/2014/04/'> April 2014 </option>
	<option value='https://kellblog.com/2014/03/'> March 2014 </option>
	<option value='https://kellblog.com/2014/02/'> February 2014 </option>
	<option value='https://kellblog.com/2014/01/'> January 2014 </option>
	<option value='https://kellblog.com/2013/12/'> December 2013 </option>
	<option value='https://kellblog.com/2013/11/'> November 2013 </option>
	<option value='https://kellblog.com/2013/10/'> October 2013 </option>
	<option value='https://kellblog.com/2013/09/'> September 2013 </option>
	<option value='https://kellblog.com/2013/08/'> August 2013 </option>
	<option value='https://kellblog.com/2013/07/'> July 2013 </option>
	<option value='https://kellblog.com/2013/06/'> June 2013 </option>
	<option value='https://kellblog.com/2013/05/'> May 2013 </option>
	<option value='https://kellblog.com/2013/04/'> April 2013 </option>
	<option value='https://kellblog.com/2012/03/'> March 2012 </option>
	<option value='https://kellblog.com/2012/02/'> February 2012 </option>
	<option value='https://kellblog.com/2012/01/'> January 2012 </option>
	<option value='https://kellblog.com/2011/12/'> December 2011 </option>
	<option value='https://kellblog.com/2011/11/'> November 2011 </option>
	<option value='https://kellblog.com/2011/10/'> October 2011 </option>
	<option value='https://kellblog.com/2011/09/'> September 2011 </option>
	<option value='https://kellblog.com/2011/08/'> August 2011 </option>
	<option value='https://kellblog.com/2011/07/'> July 2011 </option>
	<option value='https://kellblog.com/2011/06/'> June 2011 </option>
	<option value='https://kellblog.com/2011/05/'> May 2011 </option>
	<option value='https://kellblog.com/2011/04/'> April 2011 </option>
	<option value='https://kellblog.com/2011/03/'> March 2011 </option>
	<option value='https://kellblog.com/2011/02/'> February 2011 </option>
	<option value='https://kellblog.com/2011/01/'> January 2011 </option>
	<option value='https://kellblog.com/2010/12/'> December 2010 </option>
	<option value='https://kellblog.com/2010/11/'> November 2010 </option>
	<option value='https://kellblog.com/2010/10/'> October 2010 </option>
	<option value='https://kellblog.com/2010/09/'> September 2010 </option>
	<option value='https://kellblog.com/2010/08/'> August 2010 </option>
	<option value='https://kellblog.com/2010/07/'> July 2010 </option>
	<option value='https://kellblog.com/2010/06/'> June 2010 </option>
	<option value='https://kellblog.com/2010/05/'> May 2010 </option>
	<option value='https://kellblog.com/2010/04/'> April 2010 </option>
	<option value='https://kellblog.com/2010/03/'> March 2010 </option>
	<option value='https://kellblog.com/2010/02/'> February 2010 </option>
	<option value='https://kellblog.com/2010/01/'> January 2010 </option>
	<option value='https://kellblog.com/2009/12/'> December 2009 </option>
	<option value='https://kellblog.com/2009/11/'> November 2009 </option>
	<option value='https://kellblog.com/2009/10/'> October 2009 </option>
	<option value='https://kellblog.com/2009/09/'> September 2009 </option>
	<option value='https://kellblog.com/2009/08/'> August 2009 </option>
	<option value='https://kellblog.com/2009/07/'> July 2009 </option>
	<option value='https://kellblog.com/2009/06/'> June 2009 </option>
	<option value='https://kellblog.com/2009/05/'> May 2009 </option>
	<option value='https://kellblog.com/2009/04/'> April 2009 </option>
	<option value='https://kellblog.com/2009/03/'> March 2009 </option>
	<option value='https://kellblog.com/2009/02/'> February 2009 </option>
	<option value='https://kellblog.com/2009/01/'> January 2009 </option>
	<option value='https://kellblog.com/2008/12/'> December 2008 </option>
	<option value='https://kellblog.com/2008/11/'> November 2008 </option>
	<option value='https://kellblog.com/2008/10/'> October 2008 </option>
	<option value='https://kellblog.com/2008/09/'> September 2008 </option>
	<option value='https://kellblog.com/2008/08/'> August 2008 </option>
	<option value='https://kellblog.com/2008/07/'> July 2008 </option>
	<option value='https://kellblog.com/2008/06/'> June 2008 </option>
	<option value='https://kellblog.com/2008/05/'> May 2008 </option>
	<option value='https://kellblog.com/2008/04/'> April 2008 </option>
	<option value='https://kellblog.com/2008/03/'> March 2008 </option>
	<option value='https://kellblog.com/2008/02/'> February 2008 </option>
	<option value='https://kellblog.com/2008/01/'> January 2008 </option>
	<option value='https://kellblog.com/2007/12/'> December 2007 </option>
	<option value='https://kellblog.com/2007/11/'> November 2007 </option>
	<option value='https://kellblog.com/2007/10/'> October 2007 </option>
	<option value='https://kellblog.com/2007/09/'> September 2007 </option>
	<option value='https://kellblog.com/2007/08/'> August 2007 </option>
	<option value='https://kellblog.com/2007/07/'> July 2007 </option>
	<option value='https://kellblog.com/2007/06/'> June 2007 </option>
	<option value='https://kellblog.com/2007/05/'> May 2007 </option>
	<option value='https://kellblog.com/2007/04/'> April 2007 </option>
	<option value='https://kellblog.com/2007/03/'> March 2007 </option>
	<option value='https://kellblog.com/2007/02/'> February 2007 </option>
	<option value='https://kellblog.com/2007/01/'> January 2007 </option>
	<option value='https://kellblog.com/2006/12/'> December 2006 </option>
	<option value='https://kellblog.com/2006/11/'> November 2006 </option>
	<option value='https://kellblog.com/2006/10/'> October 2006 </option>
	<option value='https://kellblog.com/2006/09/'> September 2006 </option>
	<option value='https://kellblog.com/2006/08/'> August 2006 </option>
	<option value='https://kellblog.com/2006/07/'> July 2006 </option>
	<option value='https://kellblog.com/2006/06/'> June 2006 </option>
	<option value='https://kellblog.com/2006/05/'> May 2006 </option>
	<option value='https://kellblog.com/2006/04/'> April 2006 </option>
	<option value='https://kellblog.com/2006/03/'> March 2006 </option>
	<option value='https://kellblog.com/2005/12/'> December 2005 </option>
	<option value='https://kellblog.com/2005/11/'> November 2005 </option>
	<option value='https://kellblog.com/2005/10/'> October 2005 </option>
	<option value='https://kellblog.com/2005/09/'> September 2005 </option>
	<option value='https://kellblog.com/2005/08/'> August 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-4" class="widget-container widget_text">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" scale="0"></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </p>
</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-122469355-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2020\/03\/13\/should-customer-success-report-into-sales-or-the-ceo\/":14902};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/03/13/should-customer-success-report-into-sales-or-the-ceo/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://kellblog.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=43a4fae037d34efbccdc834195608ae4'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://kellblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202011#ver=202011' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=14902&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6f631082cb8cc0654a41e82df6d0e311f05339d8#parent=https%3A%2F%2Fkellblog.com%2F2020%2F03%2F13%2Fshould-customer-success-report-into-sales-or-the-ceo%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=14902&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6f631082cb8cc0654a41e82df6d0e311f05339d8#parent=https%3A%2F%2Fkellblog.com%2F2020%2F03%2F13%2Fshould-customer-success-report-into-sales-or-the-ceo%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'11070789',post:'14902',tz:'-7',srv:'kellblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '11070789', '14902' ]);
</script>
</body>
</html>