<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Kellblog 2021 Predictions | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="adw3f1WjeHaHKW0M-IbNzac50nCFkAcGTeWibDLnStU" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Kellblog 2021 Predictions Comments Feed" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kellblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1611326510' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kellblog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://kellblog.com/wp-content/themes/coraline/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://kellblog.com/wp-content/themes/coraline/inc/style-wpcom.css?ver=5.6.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kellblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kellblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://kellblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kellblog.com/wp-json/wp/v2/posts/15839" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kellblog.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/" />
<link rel='shortlink' href='https://wp.me/pKs17-47t' />
<link rel="alternate" type="application/json+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2021%2F01%2F30%2Fkellblog-2021-predictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2021%2F01%2F30%2Fkellblog-2021-predictions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="I admit that I’ve been more than a little slow to put out this post, but at least I’ve missed the late December (and early January) predictions rush.  2020 was the kind of year that would make anyone in the predictions business more than a little gun shy.  I certainly didn’t have “global pandemic” on&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kellblog 2021 Predictions" />
<meta property="og:url" content="https://kellblog.com/2021/01/30/kellblog-2021-predictions/" />
<meta property="og:description" content="I admit that I’ve been more than a little slow to put out this post, but at least I’ve missed the late December (and early January) predictions rush.  2020 was the kind of year that would make anyo…" />
<meta property="article:published_time" content="2021-01-30T17:46:05+00:00" />
<meta property="article:modified_time" content="2021-01-31T17:17:30+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://kellblog.com/wp-content/uploads/2021/01/evntm.png" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="560" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kellblog" />
<meta name="twitter:text:title" content="Kellblog 2021 Predictions" />
<meta name="twitter:image" content="https://kellblog.com/wp-content/uploads/2021/01/evntm.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://kellblog.com/?custom-css=ebb24a26e6" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-122469355-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-15839 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">Kellblog covers topics related to starting, leading, and scaling enterprise software startups including corporate strategy, marketing strategy, messaging, positioning, management, go-to-market models, SaaS metrics, operational metrics, and venture capital (VC) financing.</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2021/01/26/an-epitaph-for-intrapreneurship/" rel="prev"><span class="meta-nav">&larr;</span> An Epitaph for Intrapreneurship</a></div>
			<div class="nav-next"><a href="https://kellblog.com/2021/02/02/appearance-on-the-sageintacct-success-series-best-practices-in-forecasting-for-fundraising/" rel="next">Appearance on the Sage SaaS Success Series:  Best Practices in Forecasting for Fundraising <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-15839" class="post-15839 post type-post status-publish format-standard hentry category-bi category-cdo category-consolidation category-epm category-go-to-market category-management category-metrics category-planning category-predictions category-saas category-silicon-valley category-startups tag-2021-predictions">

			
			<h1 class="entry-title">Kellblog 2021 Predictions</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/" title="9:46 am" rel="bookmark"><span class="entry-date">January 30, 2021</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>I admit that I’ve been more than a little slow to put out this post, but at least I’ve missed the late December (and early January) predictions rush.  2020 was the kind of year that would make anyone in the predictions business more than a little gun shy.  I certainly didn’t have “global pandemic” on my 2020 bingo card and, even if I somehow did, I would never have coupled that with “booming stock market” and median SaaS price/revenue multiples in the 15x range.</p>
<p>That said, I’m back on the proverbial horse, so let’s dig in with a review of our <a href="https://kellblog.com/2020/01/05/kellblogs-10-predictions-for-2020/">2020 predictions</a>.  Remember my <a href="https://kellblog.com/frequently-asked-questions/">disclaimers</a>, <a href="https://creativecommons.org/licenses/by-nc/4.0/">terms of use</a>, and that this exercise is done in the spirit of fun and as a way to tee-up discussion of interesting trends, and nothing more.</p>
<p><strong>2020 Predictions Review</strong></p>
<p>Here a review of my 2020 predictions along with a self-graded and for this year, pretty charitable, hit/miss score.</p>
<ol>
<li><strong>Ongoing social unrest</strong>. No explanation necessary.  <strong>HIT</strong>.</li>
<li><strong>A desire for re-unification</strong>. We’ll score that one a whopping, if optimistic, <strong>MISS</strong>.  Hopefully it <a href="https://www.npr.org/2021/01/20/958490425/biden-says-he-wants-to-unite-america-he-might-find-unity-hard-to-come-by">becomes real in 2021</a>.</li>
<li><strong>Climate change becomes new moonshot</strong>. Swing and a <strong>MISS</strong>.  I still believe that we will collectively rally behind slowing climate change but feel like I was early on this prediction, particularly because we got distracted with, shall we say, <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">more urgent priorities</a>.  (<a href="https://markets.businessinsider.com/news/stocks/chamath-palihapitiya-private-funding-investor-pipe-climate-change-tweet-new-2021-1-1029983200">Chamath</a>, a little help here please.)</li>
<li><strong>The strategic chief data officer</strong> (CDO). CDO’s are indeed becoming more strategic and they are increasingly worried about playing not only defense but also offense with data, so much so that the title is increasingly morphing into chief data &amp; analytics officer (CDAO).  <strong>HIT</strong>.</li>
<li><strong>The ongoing rise of devops</strong>. In an era where we (vendors) increasingly run our own software, <a href="https://stackoverflow.blog/2020/06/10/the-rise-of-the-devops-mindset/">running it is increasingly as important as building it</a>.  Sometimes, <a href="https://www.crn.com/slide-shows/cloud/the-10-biggest-cloud-outages-of-2020">more</a>.  <strong>HIT</strong>.</li>
<li><strong>Database proliferation slows</strong>. While the text of this prediction talks about <em>consolidation</em> in the DBMS market, happily the prediction itself speaks of <em>proliferation slowing</em> and that inconsistency gives me enough wiggle room to declare <strong>HIT</strong>.  <a href="https://db-engines.com/en/ranking">DB-Engines ranking</a> shows approximately the same number of DBMSs today (335) as one year ago (334).  While proliferation seems to be slowing, the list is most definitely not shrinking.</li>
<li><strong>A new, data-layer approach to data loss prevention</strong>. This prediction was inspired by meeting <a href="https://cyral.com/">Cyral</a> founder <a href="https://www.linkedin.com/in/manavmital/">Manav Mital</a> (I think first in 2018) after having a shared experience at <a href="https://en.wikipedia.org/wiki/Aster_Data_Systems">Aster Data</a>.  I loved Manav’s vision for securing the set of cloud-based data services that we can collectively call the &#8220;data cloud.&#8221;  In 2020, Cyral raised an $11M series A, led by Redpoint and I announced that <a href="https://kellblog.com/2020/03/15/why-im-advising-cyral/">I was advising them</a> in March.  It’s going well.  <strong>HIT</strong>.</li>
<li><strong>AI/ML success in focused applications</strong>. The keyword here was focus.  There’s sometimes a tendency in tech to confuse technologies with categories.  To me, AI/ML is very much the former; powerful stuff to build into now-smart applications that were formerly only automation.  While data scientists may want an AI/ML workbench, there is no one enterprise AI/ML application – more a series of applications focused on specific problems, whether that be <a href="https://c3.ai/products/c3-ai-applications/">C3.AI</a> in a <a href="https://www.barrons.com/articles/c3-ai-ipo-prices-at-42-trading-starts-today-on-the-nyse-51607522271">public market context</a> or <a href="https://www.symphonyai.com/portfolio/">Symphony.AI</a> in private equity one.  <strong>HIT</strong>.</li>
<li><strong>Series A remains hard. </strong>Well, “hard” is an interesting term.  The point of the prediction was the Series A is the new chokepoint – i.e., founders can be misled by easily raising $1-2M in seed, or nowadays even pre-seed money, and then be in for a shock when it comes time to raise an A.  My general almost-oxymoronic sense is that money is available in ever-growing, bigger-than-ever bundles, but such bundles are harder to come by.  There’s some “<a href="https://www.huffpost.com/entry/do-you-have-the-it-factor_b_58b5acbae4b02f3f81e44cb9">it factor</a>” whereby if you have “it” then you can (and should) raise tons of money at great valuations, whereas, despite the flood of money out there, if you don’t have “it,” then tapping into that flood can be hard to impossible.  Numbers wise, the average Series A was <a href="https://www.fundz.net/what-is-series-a-funding-series-b-funding-and-more#whatisseriesafunding">up 16% in size</a> over 2019 at around $15M, but early-stage venture investment was <a href="https://news.crunchbase.com/news/global-2020-funding-and-exit/#early">down 11%</a> over 2019.  Since I’m being charitable today, <strong>HIT</strong>.</li>
<li><strong>Autonomy CEO extradited</strong>. I mentioned this because <a href="https://www.reuters.com/article/us-autonomy-hp-lynch-extradition/united-states-requests-extradition-of-ex-autonomy-boss-lynch-from-uk-idUSKBN1Y51AL">proposed extraditions</a> of tech billionaires are, well, rare and because I’ve kept an eye on Autonomy and <a href="https://en.wikipedia.org/wiki/Michael_Richard_Lynch">Mike Lynch</a>, ever since I competed with them back in the day at MarkLogic.  Turns out Lynch did not get extradited in 2020, so <strong>MISS</strong>, but the good news (from a predictions viewpoint) is that his extradition hearing is currently <a href="https://www.theregister.com/2020/10/19/autonomy_founder_mike_lynchs_us/">slated for next month</a> so it’s at least possible that it happens in 2021.  Here’s <a href="https://autonomyaccounts.org/">Lynch’s website</a> (now seemingly somewhat out of date) to hear his side of this story.</li>
</ol>
<p>So, with that charitable scoring, I’m 7 and 3 on the year.  We do this for fun anyway, not the score.</p>
<p><strong> </strong><strong>Kellblog’s Ten Prediction for 2021 </strong></p>
<p><strong>1. US divisiveness decreases but unity remains elusive</strong>. Leadership matters. With a President now focused on <a href="https://time.com/5932022/joe-biden-divided-america/">unifying America</a>, divisiveness will decrease.  Unity will be difficult as some will argue that “moving on” will best promote healing while others argue that healing is not possible without first holding those to account accountable.  If nothing else, the past four years have provided a clear demonstration of <a href="http://www.holocaustresearchproject.org/holoprelude/goebbels.html">the power of propaganda</a>, <a href="https://en.wikipedia.org/wiki/False_balance">the perils of journalistic bothsidesism</a>, and the power of “big tech” platforms that, if unchecked, can effectively be used for long-tail aggregation towards <a href="https://issues.org/wp-content/uploads/2019/11/OConnor-Weatherall-The-Social-Media-Propaganda-Problem-Fall-2019.pdf">propagandist and conspiratorial ends</a>.</p>
<p>The big tech argument leads to one of two paths: (1) they are private companies that can do what they want with their terms of service and face market consequences for such, or (2) they are monopolies (and/or, more tenuously, the Internet is a public resource) that must be regulated along the lines of the <a href="https://en.wikipedia.org/wiki/FCC_fairness_doctrine">FCC Fairness Doctrine</a> of 1949, but with a modern twist that speaks not only to the content itself but to the algorithms for amplifying and propagating it.</p>
<p><img loading="lazy" class="aligncenter wp-image-15842" src="https://kellblog.com/wp-content/uploads/2021/01/pew1.png" alt="" width="341" height="310" srcset="https://kellblog.com/wp-content/uploads/2021/01/pew1.png 680w, https://kellblog.com/wp-content/uploads/2021/01/pew1-300x273.png 300w" sizes="(max-width: 341px) 100vw, 341px" /></p>
<p><strong>2. COVID-19 goes to brushfire mode</strong>. After raging like a uncontained wildfire in 2020, COVID should move to brushfire mode in 2021, slowing down in the spring and perhaps reaching pre-COVID “normal” in the fall, according to <a href="https://www.ucsf.edu/magazine/covid-predictions">these predictions</a> in UCSF Magazine. New variants are a wildcard and scientists are still trying to determine <a href="https://www.statnews.com/2021/01/25/moderna-vaccine-less-effective-variant/">the extent to which existing vaccines slow or stop the B117 and 501.V2 variants</a>.</p>
<p>According to this <a href="https://www.mckinsey.com/industries/healthcare-systems-and-services/our-insights/when-will-the-covid-19-pandemic-end">McKinsey report</a>, the “transition towards normalcy is likely during the second quarter in the US,” though, depending on a number of factors, it’s possible that, “there may be a smaller fall wave of disease in third to fourth quarter 2021.”  In my estimation, the wildfire gets contained in 2Q21, with brush fires popping up with decreasing frequency throughout the year.</p>
<p>(Bear in mind, I went to the same school of armchair epidemiology as <a href="https://www.youtube.com/watch?v=FDhyjgPetQE&amp;ab_channel=ABCNews%28Australia%29">Dougall Merton</a>, famous for his quote about spelling epidemiologist:  “there are three i’s in there and I swear they’re moving all the time.”)</p>
<p><img loading="lazy" class="aligncenter wp-image-15843" src="https://kellblog.com/wp-content/uploads/2021/01/mck1.png" alt="" width="370" height="345" srcset="https://kellblog.com/wp-content/uploads/2021/01/mck1.png 765w, https://kellblog.com/wp-content/uploads/2021/01/mck1-300x280.png 300w" sizes="(max-width: 370px) 100vw, 370px" /></p>
<p><strong>3. The new normal isn’t. </strong>Do you think we’ll ever go into the office sick again? Heck, do you think we’ll ever go into the office again, period?  Will there even be an office?  (Did they renew that lease?)  Will shaking hands be an ongoing ritual? Or, in France, <a href="https://frenchtogether.com/la-bise/"><em>la bise</em></a>?  How about those redeyes to close that big deal?  Will there still be 12-legged sales calls?  Live conferences?  Company kickoffs?  Live three-day quarterly business reviews (QBRs)?  Business dinners?  And, by the way, do you think everyone – finally – understands the importance of digital transformation?</p>
<p>I won’t do detailed predictions on each of these questions, and I have as much <a href="https://www.psychiatrictimes.com/view/psychological-exploration-zoom-fatigue">Zoom fatigue</a> as the next person, but I think it’s important to realize the question is not “when we are we going back to the pre-COVID way of doing things?” and instead “what is the new way of doing things that we should move towards?”   COVID has challenged our assumptions and taught us a lot about how we do business. Those lessons will not be forgotten simply because they can be.</p>
<p><img loading="lazy" class="aligncenter wp-image-15844" src="https://kellblog.com/wp-content/uploads/2021/01/digitalxform.jpg" alt="" width="267" height="153" srcset="https://kellblog.com/wp-content/uploads/2021/01/digitalxform.jpg 711w, https://kellblog.com/wp-content/uploads/2021/01/digitalxform-300x172.jpg 300w" sizes="(max-width: 267px) 100vw, 267px" /></p>
<p><strong>4.We start to value resilience, not just efficiency</strong>. For the past several decades we have worshipped efficiency in operations: just-in-time manufacturing, inventory reduction, real-time value chains, and heavy automation.  That efficiency often came at a cost in terms of resilience and flexibility and as <a href="https://www.bain.com/insights/the-new-normal-is-a-myth-the-future-wont-be-normal-at-all/">this Bain report discusses</a>, nowhere was that felt more than in supply chain.  From hand sanitizer to furniture to freezers to barbells – let alone toilet paper and N95 masks &#8212; we saw a huge number of businesses that couldn’t deal with demand spikes, forcing stock-outs for consumers, gray markets on eBay, and countless opportunities lost.  It’s as if we forget the lessons of the <a href="http://web.mit.edu/jsterman/www/SDG/beergame.html">beer game developed by MIT</a>.  The lesson:  efficiency can have a cost in terms of resilience and agility and I believe,  in an increasingly uncertain world, that businesses will seek both.</p>
<p><img loading="lazy" class="aligncenter wp-image-15845" src="https://kellblog.com/wp-content/uploads/2021/01/bain1.png" alt="" width="368" height="214" srcset="https://kellblog.com/wp-content/uploads/2021/01/bain1.png 730w, https://kellblog.com/wp-content/uploads/2021/01/bain1-300x175.png 300w" sizes="(max-width: 368px) 100vw, 368px" /></p>
<p><strong>5. Work from home (WFH) sticks</strong>. Of the many changes COVID drove in the workplace, distributed organizations and WFH are the biggest. I was used to remote work for individual creative positions such as writer or software developer.  And tools from Slack to Zoom were already helping us with collaboration.  But some things were previously unimaginable to me, e.g., hiring someone who you’d never met in the flesh, running a purely digital user conference, or doing a QBR which I’d been trained (by the school of hard knocks) was a big, long, three-day meeting with a grueling agenda, with drinks and dinners thereafter.  I’d note that we were collectively smart enough to avoid <a href="https://english.stackexchange.com/questions/44800/what-does-don-t-pave-the-cow-path-mean-in-this-context">paving cow paths</a>, instead reinventing such meetings with the same goals, but radically different agendas that reflected the new constraints.  And we – or at least I in this case – learned that such reinvention was not only possible but, in many ways, produced a better, tighter meeting.</p>
<p>Such reinvention will be good for business in what’s now called <a href="https://www.mckinsey.com/featured-insights/future-of-work">The Future of Work</a> software category such as my friends at boutique Future-of-Work-focused VCs like <a href="https://www.acadianventures.com/">Acadian Ventures</a> &#8212; who have even created a <a href="https://www.bvp.com/bvp-nasdaq-emerging-cloud-index">Bessemer-like</a> <a href="https://www.acadianventures.com/future-of-work-index">Future of Work Global Index</a> to track the performance of public companies in this space.</p>
<p><img loading="lazy" class="aligncenter wp-image-15846" src="https://kellblog.com/wp-content/uploads/2021/01/fowindex.png" alt="" width="356" height="292" srcset="https://kellblog.com/wp-content/uploads/2021/01/fowindex.png 881w, https://kellblog.com/wp-content/uploads/2021/01/fowindex-300x246.png 300w, https://kellblog.com/wp-content/uploads/2021/01/fowindex-768x629.png 768w, https://kellblog.com/wp-content/uploads/2021/01/fowindex-800x656.png 800w" sizes="(max-width: 356px) 100vw, 356px" /></p>
<p><strong>6. Tech flight happens, but with a positive effect</strong>. Much has been written about the flight from <a href="https://www.nytimes.com/2021/01/14/technology/san-francisco-covid-work-moving.html?referringSource=articleShare">Silicon Valley</a> because of the cost of living, California’s business-unfriendly policies, the <a href="https://www.sfchronicle.com/opinion/openforum/article/S-F-City-Hall-s-big-problem-is-mismanagement-15109663.php">mismanagement of San Francisco</a>, and COVID. Many people now realize that if they can work from home, then why not do so from Park City, Atlanta, Raleigh, Madison, or Bend?  Better yet, why not work from home in a place with no state income taxes at all &#8212; like Las Vegas, Austin, or Miami?</p>
<p>Remember, at the end of the <a href="https://7esl.com/og/">OB</a> (original bubble), B2C meant “back to Cleveland” – though, at the time, the implication was that your job didn’t go with you.  This time it does.</p>
<p>The good news for those who leave:</p>
<ul>
<li>Home affordability, for those who want the classic American dream (which now has a <a href="https://www.redfin.com/city/14325/CA/Palo-Alto/housing-market">median price of $2.5M</a> in Palo Alto).</li>
<li>Lower cost of living. I’ve had dinners in Myrtle Beach that cost less than breakfasts at <a href="https://www.rosewoodhotels.com/en/sand-hill-menlo-park">the Rosewood</a>.</li>
<li>Burgeoning tech scenes, so you don’t have go cold turkey from full immersion in the Bay Area. You can “step down,” into a burgeoning scene in a place like Miami, where Founder’s Fund partner <a href="https://twitter.com/rabois">Keith Rabois</a>, joined by mayor <a href="https://twitter.com/FrancisSuarez">Francis Suarez</a>, is leading a crusade to turn <a href="https://news.crunchbase.com/news/why-miami-is-the-next-hot-tech-hub/">Miami into the next hot tech hub</a>.</li>
</ul>
<p>But there also good news for those who stay:  house prices should flatten, commutes should improve, things will get a little bit less crazy &#8212; and you’ll get to keep the diversity of great employment options that leavers may find lacking.</p>
<p>Having grown up in the New York City suburbs, been <a href="https://www.amazon.com/Competitive-Advantage-Nations-Michael-Porter/dp/0684841479">educated on Michael Porter</a>, and worked both inside and outside of the industry hub in Silicon Valley, I feel like the answer here is kind of obvious:  yes, there will be flight from the high cost hub, but the brain of system will remain in the hub.  So it went with New York and financial services, it will go with Silicon Valley and tech.  Yes, it will disperse.  Yes, certainly, lower cost and/or more staffy functions will be moved out (to the benefit of both employers and employees).  Yes, secondary hubs will emerge, particularly around great universities.  But most of the VCs, the capital, the entrepreneurs, the executive staff, will still orbit around Silicon Valley for a long time.</p>
<p><img loading="lazy" class="aligncenter wp-image-15848" src="https://kellblog.com/wp-content/uploads/2021/01/sfapp.png" alt="" width="324" height="245" srcset="https://kellblog.com/wp-content/uploads/2021/01/sfapp.png 1000w, https://kellblog.com/wp-content/uploads/2021/01/sfapp-300x226.png 300w, https://kellblog.com/wp-content/uploads/2021/01/sfapp-768x579.png 768w, https://kellblog.com/wp-content/uploads/2021/01/sfapp-200x150.png?crop=1 200w, https://kellblog.com/wp-content/uploads/2021/01/sfapp-800x603.png 800w" sizes="(max-width: 324px) 100vw, 324px" /></p>
<p><strong>7. Tech bubble relents</strong>. As an investor, I try to never bet against bubbles via shorts or puts because “being right long term” is too often a synonym for &#8220;being dead short term.” Seeing manias isn’t hard, but timing them is nearly impossible.  Sometimes change is structural – e.g., you can easily convince me that if perpetual-license-based software companies were worth 3-5x revenues that SaaS companies, due to their recurring nature, should be worth twice that.  The nature of the business changed, so why shouldn’t the multiple change with it?</p>
<p>Sometimes, it’s actually true that <a href="https://www.amazon.com/This-Time-Different-Centuries-Financial/dp/0691152640">This Time is Different</a>.   However, a lot of the time it’s not.  In this market, I smell <a href="https://en.wikipedia.org/wiki/Tulip_mania">tulips</a>.  But I started <a href="https://kellblog.com/2020/07/25/are-we-due-for-a-saasacre/">smelling them over six months ago</a>, and <a href="https://www.bvp.com/bvp-nasdaq-emerging-cloud-index">BVP Emerging Cloud Index</a> is up over 30% in the meantime.  See my prior point about the difficultly of timing.</p>
<p>But I also believe in <a href="https://en.wikipedia.org/wiki/Mean_reversion_(finance)">reversion to the mean</a>.  See this chart by <a href="https://twitter.com/jaminball">Jamin Ball</a>, author of <a href="https://cloudedjudgement.substack.com/">Clouded Judgement</a>, that shows the median SaaS enterprise value (EV) to revenue ratio for the past six years.  The median has more than tripled, from around 5x to around 18x.  (And when I grew up 18x looked more like a price/earnings ratio than a price/revenue ratio.)</p>
<p><img loading="lazy" class="aligncenter wp-image-15849" src="https://kellblog.com/wp-content/uploads/2021/01/evntm.png" alt="" width="432" height="280" srcset="https://kellblog.com/wp-content/uploads/2021/01/evntm.png 864w, https://kellblog.com/wp-content/uploads/2021/01/evntm-300x194.png 300w, https://kellblog.com/wp-content/uploads/2021/01/evntm-768x498.png 768w, https://kellblog.com/wp-content/uploads/2021/01/evntm-800x519.png 800w" sizes="(max-width: 432px) 100vw, 432px" /></p>
<p>What accounts for this multiple expansion?  In my opinion, these are several of the factors:</p>
<ul>
<li>Some is <strong>structural</strong>: recurring businesses are worth more than non-recurring businesses so that should expand software multiples, as discussed above.</li>
<li>Some is the <strong>quality</strong> of companies: in the past few years some truly exceptional businesses have gone public (e.g., Zoom).  If you argue that those high-quality businesses deserve higher multiples, having more of them in the basket will pull up the median.  (And <a href="https://www.meritechcapital.com/blog/2020-review-high-growth-saas-ipos">the IPO bar</a> is as high as it’s ever been.)</li>
<li>Some is future <strong>expectations</strong>, and the argument that the market for these companies is far bigger than we used to think. SaaS and product-led growth (<a href="https://openviewpartners.com/blog/what-is-product-led-growth/#.YBV7eehKinU">PLG</a>) are not only better operating models, but they actually increase <a href="https://en.wikipedia.org/wiki/Total_addressable_market">TAM</a> in the category.</li>
<li>Some is a <strong>hot market</strong>: multiples expand in frothy markets and/or bubbles.</li>
</ul>
<p>My issue:  if you assume structure, quality, and expectations should rationally cause SaaS multiples to double (to 10), we are still trading at 80% above that level.  Ergo, there is 44% downside to an adjusted median-reversion of 10.  Who knows what’s going to happen and with what timing but, to quote Newton, what goes up (usually) must come down.  I’m not being bear-ish; just mean reversion-ish.</p>
<p>(Remember, this is <a href="https://grammarist.com/idiom/spitballing/">spitballing</a>.  I am not a financial advisor and don’t give financial advice.  See <a href="https://kellblog.com/frequently-asked-questions/">disclaimers</a> and <a href="https://creativecommons.org/licenses/by-nc/4.0/">terms of use</a>.)</p>
<p><strong>8. Net dollar retention (NDR) becomes the top SaaS metric</strong>, driving companies towards consumption-based pricing and expansion-oriented contracts. While “<a href="https://en.wikipedia.org/wiki/It%27s_the_economy,_stupid">it’s the annuity, stupid</a>” has always been the core valuation driver for SaaS businesses, in recent years we’ve realized that there’s only one thing better than a stream of equal payments – a stream of increasing payments.  Hence <a href="https://kellblog.com/2020/09/02/churn-is-dead-long-live-net-dollar-retention-slides-from-my-saastr-2020-presentation/">NDR</a> has been replacing churn and CAC as the headline SaaS metric on the logic of, “who cares how much it cost (CAC) and who cares how much leaks out (churn) if the overall bucket level is increasing 20% anyway?”  While that’s not bad shorthand for an investor, good operators should still watch CAC and gross churn carefully to understand the dynamics of the underlying business.</p>
<p>This is driving two changes in SaaS business, the first more obvious than the second:</p>
<ul>
<li><strong>Consumption-based pricing</strong>. As was passed down to me by the software elders, “always hook pricing to something that goes up.”  In the days of <a href="https://www.britannica.com/technology/Moores-law">Moore’s Law</a>, that was <a href="https://www.gartner.com/en/information-technology/glossary/mips-million-instructions-per-second">MIPS</a>.  In the early days of SaaS, that was users (e.g., at Salesforce, number of salespeople).  Today, that’s consumption pricing a la <a href="https://www.twilio.com/pricing">Twilio</a> or <a href="https://www.snowflake.com/pricing/">Snowflake</a>.   The only catch in a pure consumption-based model is that consumption better go up, but smart salespeople can build in floors to protect against usage downturns.</li>
</ul>
<ul>
<li><strong>Built-in expansion</strong>. SaaS companies who have historically executed with annual, fixed-fee contracts are increasingly building expansion into the initial contract.  After all, if NDR is becoming a headline metric and <a href="https://link.springer.com/chapter/10.1057/9781137375469_7#:~:text=Management%20guru%20Peter%20Drucker%20once,impact%20on%20the%20firm's%20performance.">what gets measured gets managed</a>, then it shouldn’t be surprising that companies are increasingly signing multi-year contracts of size 100 in year 1, 120 in year 2, and 140 in year 3.  (They need to be careful that usage rights are expanding accordingly, otherwise the auditors will flatten it back out to 120/year.)  Measuring this is a new challenge.  While it should get captured in <a href="https://www.fool.com/investing/2018/06/26/a-new-metric-provides-insight-into-splunks-busines.aspx">remaining performance obligation (RPO)</a>, so do a lot of other things, so I’d personally break it out.  One company I work with calls it “pre-sold expansion,” which is tracked in aggregate and broken out as a line item in the annual budget.</li>
</ul>
<p>See my SaaStr 2020 talk, <a href="https://kellblog.com/2020/09/02/churn-is-dead-long-live-net-dollar-retention-slides-from-my-saastr-2020-presentation/">Churn is Dead, Long Live Net Dollar Retention</a>, for more information on NDR and a primer on other SaaS metrics.  <a href="https://kellblog.com/2020/09/03/video-of-my-saastr-2020-presentation-churn-is-dead-long-live-net-dollar-retention/">Video here</a>.</p>
<p><strong>9. Data intelligence happens</strong>. I spent a lot of time with <a href="https://www.alation.com/">Alation</a> in 2020, interim gigging as CMO for a few quarters. During that time, I not only had a lot of fun and worked with <a href="https://www.alation.com/blog/how-to-become-a-cdo/">great customers</a> and <a href="https://www.alation.com/leadership-team/">teammates</a>, I also learned a lot about the evolving market space.</p>
<p>I’d been historically wary of all things metadata; my joke back in the day was that “meta-data presented the opportunity to make meta-money.”  In the old days just getting the data was the problem &#8212; you didn’t have 10 sources to choose from, who cared where it came from or what happened to it along the way, and what rules (and there weren’t many back then) applied to it.  Those days are no more.</p>
<p>I also confess I’ve always found the space confusing.  Think:</p>
<blockquote><p>Wait, does “MDM” stand for master data management or metadata management, and how does that relate to data lineage and data integration?  Is master data management domain-specific or infrastructure, is it real-time or post hoc?  What is data privacy again?  Data quality?  Data profiling?  Data stewardship?  Data preparation, and didn’t ETL already do that?  And when did ETL become ELT?  What’s data ops?  And if that’s not all confusing enough, why do I hear like 5 different definitions of data governance and how does that relate to compliance and privacy?”</p></blockquote>
<p>To quote Edward R. Murrow, “anyone who isn’t confused really doesn’t understand the situation.”</p>
<p>After angel investing in <a href="https://www.alation.com/product/what-is-a-data-catalog/">data catalog</a> pioneer Alation in 2013, joining their board in 2016, and joining the board of <a href="https://profisee.com/blog/you-ask-we-answer-what-is-master-data-management/">master data management</a> leader <a href="https://profisee.com/">Profisee</a> in 2019, I was determined to finally understand the space.  In so doing, I’ve come to the conclusion that the vision of what IDC calls <a href="https://blogs.idc.com/2019/11/25/defining-data-intelligence-intelligence-about-data-not-from-data/">data intelligence</a> is going happen.</p>
<p><img loading="lazy" class="aligncenter wp-image-15850" src="https://kellblog.com/wp-content/uploads/2021/01/data-intelligence.png" alt="" width="359" height="137" srcset="https://kellblog.com/wp-content/uploads/2021/01/data-intelligence.png 729w, https://kellblog.com/wp-content/uploads/2021/01/data-intelligence-300x115.png 300w" sizes="(max-width: 359px) 100vw, 359px" /></p>
<p>Conceptually, you can think of DI as the necessary underpinning for both business intelligence (BI) and artificial intelligence (AI).  In fact, AI increases the need for DI.  Why?  Because BI is human-operated.  An analyst using a reporting or visualization tool who sees bad or anomalous data is likely going to notice.  An algorithm won’t.  As we used to say with BI, “garbage in, garbage out.”  That’s true with AI as well, even more so.  Worse yet, AI also suffers from “<a href="https://medium.com/mit-initiative-on-the-digital-economy/bias-in-bias-out-seeking-more-objective-al-algorithms-311e1099350e">bias in, bias out</a>” but that’s a different conversation.</p>
<p>I think data intelligence will increasingly coalesce around platforms to bring some needed order to the space.  I think data catalogs, while originally designed for search and discovery, serve as excellent user-first platforms for bringing together a wide variety of data intelligence use cases including data search and discovery, data literacy, and data governance.  I look forward to watching Alation pursue, with a <a href="https://en.wikipedia.org/wiki/The_medium_is_the_message">hat tip to Marshall McLuhan</a>, their strategy of “the catalog is the platform.”</p>
<p>Independent of that transformation, I look forward to seeing Profisee continue to drive their <a href="https://profisee.com/blog/mdm-101-multi-domain-mdm/">multi-domain</a> master data management strategy that ultimately results in cleaner upstream data in the first place for both operational and analytical systems.</p>
<p>It should be a great year for data.</p>
<p><strong>10. Rebirth of Planning and Enterprise Performance Management (EPM). </strong>EPM 1.0 was Hyperion, Arbor, and TM1. EPM 2.0 was Adaptive Insights, Anaplan, and Planful (nee Host Analytics).  EPM 3.0 is being born today.  If you’ve not been tracking this, here a list of next-generation planning startups that I know (and for transparency my relationship with them, if any.)</p>
<ul>
<li><a href="http://www.budgyt.com/">Budgyt</a></li>
<li><a href="https://www.cubesoftware.com/">Cube</a> (angel investor)</li>
<li><a href="https://www.linkedin.com/company/decipad/about/">Decipad</a> (friend)</li>
<li><a href="https://www.jirav.com/">Jirav</a></li>
<li><a href="https://www.liveplan.com/">LivePlan</a></li>
<li><a href="https://onplan.co/">OnPlan</a> (friend)</li>
<li><a href="https://gopigment.com/">Pigment</a></li>
<li><a href="https://www.placetechnology.com/">PlaceCPM</a></li>
<li><a href="https://www.plannuh.com/">Plannuh</a> (marketing planning, advisor)</li>
</ul>
<p>Planning is literally being reborn before our eyes, in most cases using modern infrastructure, product-led growth strategies, stronger end-user focus and design-orientation, and often with a functional, vertical, or departmental twist.  2021 will be a great year for this space as these companies grow and put down roots.</p>
<p>Well, that&#8217;s it for this year&#8217;s list.  Thanks for reading this far and have a healthy, safe, and <a href="https://kellblog.com/2019/01/19/an-update-on-the-saas-rule-of-40/">Rule-of-40</a>-compliant 2021.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15839" class="share-twitter sd-button share-icon" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15839" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15839" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15839" class="share-facebook sd-button share-icon" href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-15839-601d1de5e061b' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;post_id=15839&amp;origin=kellblog.com&amp;obj_id=11070789-15839-601d1de5e061b' data-name='like-post-frame-11070789-15839-601d1de5e061b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/bi/" rel="category tag">BI</a>, <a href="https://kellblog.com/category/cdo/" rel="category tag">CDO</a>, <a href="https://kellblog.com/category/consolidation/" rel="category tag">Consolidation</a>, <a href="https://kellblog.com/category/epm/" rel="category tag">EPM</a>, <a href="https://kellblog.com/category/go-to-market/" rel="category tag">Go To Market</a>, <a href="https://kellblog.com/category/management/" rel="category tag">Management</a>, <a href="https://kellblog.com/category/metrics/" rel="category tag">Metrics</a>, <a href="https://kellblog.com/category/epm/planning/" rel="category tag">Planning</a>, <a href="https://kellblog.com/category/predictions/" rel="category tag">Predictions</a>, <a href="https://kellblog.com/category/saas/" rel="category tag">SaaS</a>, <a href="https://kellblog.com/category/silicon-valley/" rel="category tag">Silicon Valley</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a> and tagged <a href="https://kellblog.com/tag/2021-predictions/" rel="tag">2021 Predictions</a>. Bookmark the <a href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/" title="Permalink to Kellblog 2021 Predictions" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2021/01/26/an-epitaph-for-intrapreneurship/" rel="prev"><span class="meta-nav">&larr;</span> An Epitaph for Intrapreneurship</a></div>
			<div class="nav-next"><a href="https://kellblog.com/2021/02/02/appearance-on-the-sageintacct-success-series-best-practices-in-forecasting-for-fundraising/" rel="next">Appearance on the Sage SaaS Success Series:  Best Practices in Forecasting for Fundraising <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/30/kellblog-2021-predictions/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=15839&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0f3f035c65005bfbab3d6bbc8f18b36c9725b749#parent=https%3A%2F%2Fkellblog.com%2F2021%2F01%2F30%2Fkellblog-2021-predictions%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><img loading="lazy" class="wp-image-13320 alignleft" src="https://kellblog.com/wp-content/uploads/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" alt="" width="105" height="84" /></p>
<p>I’m Dave Kellogg, consultant, independent director, advisor, and blogger focused on enterprise software startups.</p>
<p>I bring a unique perspective to startup challenges having 10 years&#8217; experience at each of the CEO, CMO, and independent director levels across 10+ companies ranging in size from zero to over $1B in revenues.</p>
<p>From 2012 to 2018, I was CEO of cloud enterprise performance management vendor <a href="https://hostanalytics.com/">Host Analytics</a>, where we quintupled ARR while halving customer acquisition costs in a competitive market, ultimately selling the company in a private equity transaction.</p>
<p>Previously, I was SVP/GM of Service Cloud at Salesforce and CEO at NoSQL database provider MarkLogic, which we grew from zero to $80M in run-rate revenues during my tenure. Before that, I was CMO at Business Objects for nearly a decade as we grew from $30M to over $1B. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Bluecore, Cyral, FloQast, Fortella, GainSight, MongoDB, Plannuh, Recorded Future, and Tableau. I currently sit on the boards of <a href="https://alation.com/">Alation</a> (data catalogs), <a href="https://www.nuxeo.com/">Nuxeo</a> (content management) and <a href="http://www.profisee.com">Profisee</a> (master data management).  I previously sat on the boards of agtech leader Granular (acquired by DuPont for $300M) and big data leader Aster Data (acquired by Teradata for $325M).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="https://kellblog.com/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
		</li><li id="pages-4" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kellblog.com/2021/01/30/kellblog-2021-predictions/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
					<a href="https://kellblog.com/2021/01/30/kellblog-2021-predictions/" class="bump-view" data-bump-view="tp" aria-current="page">Kellblog 2021 Predictions</a>					</li>
								<li>
					<a href="https://kellblog.com/2019/01/19/an-update-on-the-saas-rule-of-40/" class="bump-view" data-bump-view="tp">An Update on the SaaS Rule of 40</a>					</li>
								<li>
					<a href="https://kellblog.com/2019/08/18/avoiding-the-ten-year-stock-option-trap/" class="bump-view" data-bump-view="tp">Avoiding the Ten-Year Stock Option Trap (and Other Stock-Option Considerations)</a>					</li>
								<li>
					<a href="https://kellblog.com/2018/05/10/bookings-vs-billings-in-a-saas-company/" class="bump-view" data-bump-view="tp">Bookings vs. Billings in a SaaS Company</a>					</li>
								<li>
					<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">Career Development:  What It Really Means to be a Manager, Director, or VP</a>					</li>
				</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Recent Tweets</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kellblog" href="https://twitter.com/kellblog">My Tweets</a></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="11287">Agile&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21446220">AgTech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614198">AI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10544">Analysis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="139620">Analyst Relations&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="11453">Analytics&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="75685968">Anaplan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6758">Awards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19316">BI&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2075170">Big Data&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="91">Blogging&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="79128">Board&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="210822">Bookings&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="8260">Branding&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45854">Bubble&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="36951">Budgeting&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="117765">Business Objects&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="616575">CAC&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="219993">Capacity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20720">Career Development&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="686614199">CDO&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10406">CEO&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="53067">CFO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14526">change&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="160581095">Chasm Crossing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="104802">churn&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="131782">Close&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="244496992">Close Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="69816">Cloud&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="7742">Communications&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="472">Competition&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19674">Consolidation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="590014">Consolidations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113">Content&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="195029">CPM&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4259">CRM&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1210871">CSAT&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="459406">CSM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="655919">customer success&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7344">CX&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9258636">CXM&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="867">Data Mining&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21818323">Data Science&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="475">Database&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="67837">Decision Making&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="34765869">demandgen&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="148">Design&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614193">DevOps&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4619">Disruption&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="143933">Documentum&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="138102">ECM&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="650430">Endeca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="400734">Enterprise Search&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="99155">Enterprise Software&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="183">Entrepreneurship&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="662352">EPM&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="924">Events&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19313">Excel Hell&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="81819">Facebook&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3233415">Fast Search&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="70681794">FCPM&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4269">Finance&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="31435685">Finance Transformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7489">Financial&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="40407">Financing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="581590">forecasting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="691215">FPA&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="328920">Gartner&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1743461">GEI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614242">Go To Market&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="81">Google&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75701">Grateful Dead&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3251196">Hadoop&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1679029">Halo Effect&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113932">Hiring&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="27875893">Host Analytics&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="22518">HP&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39956">HR&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32744">IBM&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="105388">In-Memory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="186">Innovation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="310880">Innumeracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14066">Intelligence&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18477">IPO&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="7885">Leadership&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="2890144">LTV&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18960">M&amp;A&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2151166">Magic Quadrant&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="4236">Management&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="7138">Market Research&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="175">Marketing&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="4232101">MarkLogic&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="456787">Master Data Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7092">Metrics&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="637">Microsoft&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="258395">MicroStrategy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19878">Modeling&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="686614249">NDR&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3747">Newspaper&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="22319505">NoSQL&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5224487">OKR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296013">onboarding&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Open Source&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3766">Oracle&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="31678">Organizational Behavior&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="811609">OSINT&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3812524">Palantir&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="686614260">People&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34463">Pipeline&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="4599">Planning&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="90941">Positioning&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="635">PR&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51999">Pricing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3279">Privacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="29172">Private Equity&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="9719">process&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="30787">Product Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50025">Product Strategy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="559536">Professional Services&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15873877">QCR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1568">Randomness&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="282303">RDBMS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8452">Recruiting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="197">Relationships&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="87780">Retention&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="749757">RRE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="74526919">Rule of 40&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17927">SaaS&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="142075190">SaaStr&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7094">Sales&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="5909422">sales model&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="251875074">salesops&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="1084675">SAP AG&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614259">Scale&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="320209">Scaling&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="42308177">SCPM&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="686614261">SDR&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2373">Search&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="686614224">Security&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5655">Semantic&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="479814">Sequoia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6582790">Shoshin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49875">Silicon Valley&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3457">Social&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1652">social networking&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="26658">Solutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="22397">Spreadsheets&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20429">Startups&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="14543346">Stonebraker&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8553">Strategy&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="429">Sun&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1092">Surveys&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="852300">Tableau&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16931">TechCrunch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="621903">Terms of Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2495437">text analytics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="30057625">thick middle tier&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="57610">Trust&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="599182">Twitter&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="39336813">Unicorn&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="27882118">Unit Economics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2789202">Unstructured&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2476923">upsell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="37820">Valuation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="202">Venture Capital&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="3161794">Web 2.0&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="11601">Wisdom of Crowds&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6852">XML&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="36973">XQuery&nbsp;&nbsp;(16)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2021/02/'> February 2021 &nbsp;(1)</option>
	<option value='https://kellblog.com/2021/01/'> January 2021 &nbsp;(6)</option>
	<option value='https://kellblog.com/2020/12/'> December 2020 &nbsp;(2)</option>
	<option value='https://kellblog.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://kellblog.com/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://kellblog.com/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://kellblog.com/2020/06/'> June 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='https://kellblog.com/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://kellblog.com/2020/03/'> March 2020 &nbsp;(8)</option>
	<option value='https://kellblog.com/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/01/'> January 2020 &nbsp;(5)</option>
	<option value='https://kellblog.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/11/'> November 2019 &nbsp;(6)</option>
	<option value='https://kellblog.com/2019/10/'> October 2019 &nbsp;(1)</option>
	<option value='https://kellblog.com/2019/09/'> September 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='https://kellblog.com/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='https://kellblog.com/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2019/04/'> April 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/03/'> March 2019 &nbsp;(4)</option>
	<option value='https://kellblog.com/2019/02/'> February 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2018/12/'> December 2018 &nbsp;(5)</option>
	<option value='https://kellblog.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://kellblog.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/05/'> May 2018 &nbsp;(6)</option>
	<option value='https://kellblog.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/01/'> January 2018 &nbsp;(6)</option>
	<option value='https://kellblog.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='https://kellblog.com/2017/09/'> September 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/07/'> July 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://kellblog.com/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/04/'> April 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://kellblog.com/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='https://kellblog.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://kellblog.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://kellblog.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://kellblog.com/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://kellblog.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://kellblog.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://kellblog.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://kellblog.com/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/04/'> April 2015 &nbsp;(8)</option>
	<option value='https://kellblog.com/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='https://kellblog.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://kellblog.com/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/07/'> July 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://kellblog.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://kellblog.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://kellblog.com/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://kellblog.com/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://kellblog.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='https://kellblog.com/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://kellblog.com/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='https://kellblog.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='https://kellblog.com/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://kellblog.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/11/'> November 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/08/'> August 2011 &nbsp;(6)</option>
	<option value='https://kellblog.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://kellblog.com/2011/03/'> March 2011 &nbsp;(6)</option>
	<option value='https://kellblog.com/2011/02/'> February 2011 &nbsp;(7)</option>
	<option value='https://kellblog.com/2011/01/'> January 2011 &nbsp;(3)</option>
	<option value='https://kellblog.com/2010/12/'> December 2010 &nbsp;(8)</option>
	<option value='https://kellblog.com/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='https://kellblog.com/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/08/'> August 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/07/'> July 2010 &nbsp;(1)</option>
	<option value='https://kellblog.com/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='https://kellblog.com/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://kellblog.com/2010/04/'> April 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/02/'> February 2010 &nbsp;(7)</option>
	<option value='https://kellblog.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://kellblog.com/2009/12/'> December 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/11/'> November 2009 &nbsp;(3)</option>
	<option value='https://kellblog.com/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/09/'> September 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/07/'> July 2009 &nbsp;(5)</option>
	<option value='https://kellblog.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='https://kellblog.com/2009/05/'> May 2009 &nbsp;(11)</option>
	<option value='https://kellblog.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://kellblog.com/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://kellblog.com/2009/02/'> February 2009 &nbsp;(9)</option>
	<option value='https://kellblog.com/2009/01/'> January 2009 &nbsp;(8)</option>
	<option value='https://kellblog.com/2008/12/'> December 2008 &nbsp;(19)</option>
	<option value='https://kellblog.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='https://kellblog.com/2008/10/'> October 2008 &nbsp;(10)</option>
	<option value='https://kellblog.com/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://kellblog.com/2008/08/'> August 2008 &nbsp;(14)</option>
	<option value='https://kellblog.com/2008/07/'> July 2008 &nbsp;(6)</option>
	<option value='https://kellblog.com/2008/06/'> June 2008 &nbsp;(11)</option>
	<option value='https://kellblog.com/2008/05/'> May 2008 &nbsp;(9)</option>
	<option value='https://kellblog.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='https://kellblog.com/2008/03/'> March 2008 &nbsp;(13)</option>
	<option value='https://kellblog.com/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='https://kellblog.com/2008/01/'> January 2008 &nbsp;(9)</option>
	<option value='https://kellblog.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='https://kellblog.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://kellblog.com/2007/10/'> October 2007 &nbsp;(15)</option>
	<option value='https://kellblog.com/2007/09/'> September 2007 &nbsp;(5)</option>
	<option value='https://kellblog.com/2007/08/'> August 2007 &nbsp;(16)</option>
	<option value='https://kellblog.com/2007/07/'> July 2007 &nbsp;(15)</option>
	<option value='https://kellblog.com/2007/06/'> June 2007 &nbsp;(2)</option>
	<option value='https://kellblog.com/2007/05/'> May 2007 &nbsp;(9)</option>
	<option value='https://kellblog.com/2007/04/'> April 2007 &nbsp;(6)</option>
	<option value='https://kellblog.com/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='https://kellblog.com/2007/02/'> February 2007 &nbsp;(5)</option>
	<option value='https://kellblog.com/2007/01/'> January 2007 &nbsp;(7)</option>
	<option value='https://kellblog.com/2006/12/'> December 2006 &nbsp;(5)</option>
	<option value='https://kellblog.com/2006/11/'> November 2006 &nbsp;(8)</option>
	<option value='https://kellblog.com/2006/10/'> October 2006 &nbsp;(6)</option>
	<option value='https://kellblog.com/2006/09/'> September 2006 &nbsp;(3)</option>
	<option value='https://kellblog.com/2006/08/'> August 2006 &nbsp;(3)</option>
	<option value='https://kellblog.com/2006/07/'> July 2006 &nbsp;(2)</option>
	<option value='https://kellblog.com/2006/06/'> June 2006 &nbsp;(5)</option>
	<option value='https://kellblog.com/2006/05/'> May 2006 &nbsp;(4)</option>
	<option value='https://kellblog.com/2006/04/'> April 2006 &nbsp;(4)</option>
	<option value='https://kellblog.com/2006/03/'> March 2006 &nbsp;(6)</option>
	<option value='https://kellblog.com/2005/12/'> December 2005 &nbsp;(3)</option>
	<option value='https://kellblog.com/2005/11/'> November 2005 &nbsp;(1)</option>
	<option value='https://kellblog.com/2005/10/'> October 2005 &nbsp;(2)</option>
	<option value='https://kellblog.com/2005/09/'> September 2005 &nbsp;(3)</option>
	<option value='https://kellblog.com/2005/08/'> August 2005 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="eu_cookie_law_widget-3" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-scroll"
	data-hide-timeout="30"
	data-consent-expiration="360"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-4" class="widget-container widget_text">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" scale="0"></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </p>
</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202105'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2021\/01\/30\/kellblog-2021-predictions\/":15839};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/01/30/kellblog-2021-predictions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.7.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.4' id='postmessage-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.4' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://kellblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=15839&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0f3f035c65005bfbab3d6bbc8f18b36c9725b749#parent=https%3A%2F%2Fkellblog.com%2F2021%2F01%2F30%2Fkellblog-2021-predictions%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=15839&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0f3f035c65005bfbab3d6bbc8f18b36c9725b749#parent=https%3A%2F%2Fkellblog.com%2F2021%2F01%2F30%2Fkellblog-2021-predictions%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'11070789',post:'15839',tz:'-8',srv:'kellblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '11070789', '15839' ]);
</script>
</body>
</html>
<!--
	generated in 0.142 seconds
	99387 bytes batcached for 300 seconds
-->
