<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Private Equity Funcast: A Board Perspective on Peopleops | Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="adw3f1WjeHaHKW0M-IbNzac50nCFkAcGTeWibDLnStU" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Private Equity Funcast: A Board Perspective on Peopleops Comments Feed" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kellblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kellblog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://kellblog.com/wp-content/themes/coraline/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://kellblog.com/wp-content/themes/coraline/inc/style-wpcom.css?ver=5.7.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kellblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kellblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://kellblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kellblog.com/wp-json/wp/v2/posts/16583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kellblog.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/" />
<link rel='shortlink' href='https://wp.me/pKs17-4jt' />
<link rel="alternate" type="application/json+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2021%2F05%2F26%2Fprivate-equity-funcast-a-board-perspective-on-peopleops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2021%2F05%2F26%2Fprivate-equity-funcast-a-board-perspective-on-peopleops%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="I&#039;m back for my second appearance on the ParkerGale Private Equity Funcast, this time speaking with Jimmy Holloran on topics related to Peopleops and the Chief People Officer (CPO) in a session entitled A Board Perspective on Peopleops. Topic we cover include: The role of HR and my mantra:  help managers manage What help means&hellip;" />
<link rel="amphtml" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Private Equity Funcast: A Board Perspective on Peopleops" />
<meta property="og:url" content="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/" />
<meta property="og:description" content="I&#8217;m back for my second appearance on the ParkerGale Private Equity Funcast, this time speaking with Jimmy Holloran on topics related to Peopleops and the Chief People Officer (CPO) in a sessi…" />
<meta property="article:published_time" content="2021-05-26T22:01:04+00:00" />
<meta property="article:modified_time" content="2021-05-26T22:03:17+00:00" />
<meta property="og:site_name" content="Kellblog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kellblog" />
<meta name="twitter:text:title" content="Private Equity Funcast: A Board Perspective on Peopleops" />
<meta name="twitter:image" content="https://s0.wp.com/i/webclip.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://kellblog.com/?custom-css=ebb24a26e6" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-122469355-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-16583 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">Kellblog covers topics related to starting, leading, and scaling enterprise software startups including corporate strategy, marketing strategy, messaging, positioning, management, go-to-market models, SaaS metrics, operational metrics, and venture capital (VC) financing.</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions (FAQ)</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2021/05/25/saas-product-power-breakfast-ama-with-me/" rel="prev"><span class="meta-nav">&larr;</span> SaaS Product Power Breakfast:  AMA with Me</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-16583" class="post-16583 post type-post status-publish format-standard hentry category-hr category-people category-private-equity category-saas category-startups category-venture-capital">

			
			<h1 class="entry-title">Private Equity Funcast: A Board Perspective on Peopleops</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/" title="3:01 pm" rel="bookmark"><span class="entry-date">May 26, 2021</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>I&#8217;m back for my second appearance on the <a href="https://www.parkergale.com/">ParkerGale</a> <a href="https://www.parkergale.com/podcasts">Private Equity Funcast</a>, this time speaking with <a href="https://www.parkergale.com/team-store/jimmy-holloran-principal">Jimmy Holloran</a> on topics related to Peopleops and the Chief People Officer (CPO) in a session entitled <a href="https://www.parkergale.com/blog/pef-dk-peopleops">A Board Perspective on Peopleops</a>.</p>
<p>Topic we cover include:</p>
<ul>
<li>The <a href="https://kellblog.com/2014/08/20/a-missive-to-human-resources-hr/">role of HR</a> and my mantra:  help managers manage</li>
<li>What help means and taking pride in a supporting role</li>
<li><a href="https://www.youtube.com/watch?v=S0VO_Q80OXk">Help who</a>?  (Managers or employees)</li>
<li>Hiring and recruiting</li>
<li>Conflict aversion</li>
<li>The <a href="https://kellblog.com/2016/08/22/the-three-golden-rules-of-feedback/">three golden rules of feedback</a></li>
<li>9-box models</li>
<li>Giving a successful People update at board meetings</li>
<li>Scorecards and the infamous &#8220;it&#8217;s all green&#8221; story</li>
<li>How to tell if the CPO is helping (hint: ask)</li>
</ul>
<p>The episode is available on the <a href="https://www.parkergale.com/blog/pef-dk-peopleops">ParkerGale site</a>, <a href="https://podcasts.apple.com/us/podcast/the-board-perspective-of-people-operations/id712327513?i=1000523184354">Apple Podcasts</a>, and <a href="https://open.spotify.com/show/0klTgf4aQagSa7pWacqjJ5">Spotify</a>.  For those interested, my first appearance &#8212; a romp that contrasts the PE and VC worlds with my old friend Jim Milbery &#8212; is available <a href="https://pefuncast.libsyn.com/things-to-avoid-in-selecting-an-executive-job-with-dave-kellogg">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16583" class="share-twitter sd-button share-icon" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16583" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16583" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16583" class="share-facebook sd-button share-icon" href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-16583-60afc308ac521' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;post_id=16583&amp;origin=kellblog.com&amp;obj_id=11070789-16583-60afc308ac521' data-name='like-post-frame-11070789-16583-60afc308ac521'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/hr/" rel="category tag">HR</a>, <a href="https://kellblog.com/category/people/" rel="category tag">People</a>, <a href="https://kellblog.com/category/private-equity/" rel="category tag">Private Equity</a>, <a href="https://kellblog.com/category/saas/" rel="category tag">SaaS</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a>, <a href="https://kellblog.com/category/venture-capital/" rel="category tag">Venture Capital</a>. Bookmark the <a href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/" title="Permalink to Private Equity Funcast: A Board Perspective on Peopleops" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2021/05/25/saas-product-power-breakfast-ama-with-me/" rel="prev"><span class="meta-nav">&larr;</span> SaaS Product Power Breakfast:  AMA with Me</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=16583&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8ddc387cfd909f002eeca312b7dd1d138c50b546#parent=https%3A%2F%2Fkellblog.com%2F2021%2F05%2F26%2Fprivate-equity-funcast-a-board-perspective-on-peopleops%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><img loading="lazy" class="wp-image-13320 alignleft" src="https://kellblog.com/wp-content/uploads/2018/01/dk-headshot-bio-untouched-keffer-1-slate.png?w=500" alt="" width="105" height="84" /></p>
<p>I’m Dave Kellogg, advisor, director, consultant, angel investor, and blogger focused on enterprise software startups.</p>
<p>I bring an uncommon perspective to startup challenges having 10 years&#8217; experience at each of the CEO, CMO, and independent director levels across 10+ companies ranging in size from zero to over $1B in revenues.</p>
<p>From 2012 to 2018, I was CEO of cloud EPM vendor <a href="https://hostanalytics.com/">Host Analytics</a>, where we quintupled ARR while halving customer acquisition costs in a competitive market, ultimately selling the company in a private equity transaction.</p>
<p>Previously, I was SVP/GM of the $500M Service Cloud business at Salesforce; CEO of NoSQL database provider MarkLogic, which we grew from zero to $80M over 6 years; and CMO at Business Objects for nearly a decade as we grew from $30M to over $1B in revenues. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Bluecore, Cyral, FloQast, GainSight, MongoDB, Recorded Future, and Tableau.</p>
<p>I currently sit on the boards of <a href="https://alation.com/">Alation</a> (data intelligence), <a href="http://www.profisee.com">Profisee</a> (master data management), <a href="https://www.scoro.com/">Scoro</a> (work management), and <a href="https://smatechnologies.com/">SMA Technologies</a> (workload automation).</p>
<p>I previously sat on the boards of Granular (agtech, acquired by DuPont), Aster Data (big data, acquired by Teradata), and Nuxeo (content services, acquired by Hyland / Thoma Bravo).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="https://kellblog.com/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
		</li><li id="pages-4" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions (FAQ)</a></li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 15,324 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul>				<li>
					<a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">Career Development:  What It Really Means to be a Manager, Director, or VP</a>					</li>
								<li>
					<a href="https://kellblog.com/2021/05/10/a-ten-point-sales-management-framework-for-enterprise-saas-startups/" class="bump-view" data-bump-view="tp">A Ten-Point Sales Management Framework for Enterprise SaaS Startups</a>					</li>
								<li>
					<a href="https://kellblog.com/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/" class="bump-view" data-bump-view="tp" aria-current="page">Private Equity Funcast: A Board Perspective on Peopleops</a>					</li>
								<li>
					<a href="https://kellblog.com/2016/08/22/the-three-golden-rules-of-feedback/" class="bump-view" data-bump-view="tp">The Three Golden Rules of Feedback</a>					</li>
								<li>
					<a href="https://kellblog.com/2021/05/25/saas-product-power-breakfast-ama-with-me/" class="bump-view" data-bump-view="tp">SaaS Product Power Breakfast:  AMA with Me</a>					</li>
				</ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Recent Tweets</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kellblog" href="https://twitter.com/kellblog">My Tweets</a></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="11287">Agile&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21446220">AgTech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614198">AI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10544">Analysis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="139620">Analyst Relations&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="11453">Analytics&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="75685968">Anaplan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6758">Awards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19316">BI&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2075170">Big Data&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="91">Blogging&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="79128">Board&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="210822">Bookings&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8260">Branding&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="45854">Bubble&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="36951">Budgeting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="117765">Business Objects&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="616575">CAC&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="219993">Capacity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20720">Career Development&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="686614199">CDO&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10406">CEO&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="53067">CFO&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14526">change&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="160581095">Chasm Crossing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="104802">churn&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="131782">Close&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="244496992">Close Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="69816">Cloud&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="686614296">Clubhouse&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7742">Communications&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="472">Competition&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19674">Consolidation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="590014">Consolidations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113">Content&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="195029">CPM&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4259">CRM&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1210871">CSAT&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="459406">CSM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="655919">customer success&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7344">CX&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9258636">CXM&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="867">Data Mining&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21818323">Data Science&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="475">Database&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="67837">Decision Making&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="34765869">demandgen&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="148">Design&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614193">DevOps&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4619">Disruption&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="143933">Documentum&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="138102">ECM&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="650430">Endeca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="400734">Enterprise Search&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="99155">Enterprise Software&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="183">Entrepreneurship&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="662352">EPM&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="924">Events&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19313">Excel Hell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="81819">Facebook&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3233415">Fast Search&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="70681794">FCPM&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4269">Finance&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="31435685">Finance Transformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7489">Financial&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="40407">Financing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="581590">forecasting&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="691215">FPA&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="328920">Gartner&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1743461">GEI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614242">Go To Market&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="81">Google&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75701">Grateful Dead&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3251196">Hadoop&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1679029">Halo Effect&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113932">Hiring&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="27875893">Host Analytics&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="22518">HP&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39956">HR&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32744">IBM&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="105388">In-Memory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="186">Innovation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="310880">Innumeracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14066">Intelligence&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18477">IPO&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="7885">Leadership&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="2890144">LTV&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18960">M&amp;A&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2151166">Magic Quadrant&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="4236">Management&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="7138">Market Research&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="175">Marketing&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="4232101">MarkLogic&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="456787">Master Data Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7092">Metrics&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="637">Microsoft&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="258395">MicroStrategy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19878">Modeling&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="686614249">NDR&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3747">Newspaper&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="22319505">NoSQL&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5224487">OKR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296013">onboarding&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Open Source&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3766">Oracle&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="31678">Organizational Behavior&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="811609">OSINT&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3812524">Palantir&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="686614260">People&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="34463">Pipeline&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4599">Planning&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="686614282">PLG&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="90941">Positioning&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="635">PR&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51999">Pricing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3279">Privacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="29172">Private Equity&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="9719">process&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="30787">Product Management&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="50025">Product Strategy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="559536">Professional Services&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15873877">QCR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1568">Randomness&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="282303">RDBMS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8452">Recruiting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="197">Relationships&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="87780">Retention&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="749757">RRE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="74526919">Rule of 40&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17927">SaaS&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="142075190">SaaStr&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="7094">Sales&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5909422">sales model&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="251875074">salesops&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1084675">SAP AG&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614259">Scale&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="320209">Scaling&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="42308177">SCPM&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="686614261">SDR&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2373">Search&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="686614224">Security&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5655">Semantic&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="479814">Sequoia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6582790">Shoshin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49875">Silicon Valley&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="3457">Social&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1652">social networking&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="26658">Solutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="22397">Spreadsheets&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20429">Startups&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="14543346">Stonebraker&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8553">Strategy&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="429">Sun&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1092">Surveys&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="852300">Tableau&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16931">TechCrunch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="621903">Terms of Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2495437">text analytics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="30057625">thick middle tier&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="57610">Trust&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="599182">Twitter&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="39336813">Unicorn&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="27882118">Unit Economics&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2789202">Unstructured&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2476923">upsell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="37820">Valuation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="202">Venture Capital&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="3161794">Web 2.0&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="11601">Wisdom of Crowds&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6852">XML&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="36973">XQuery&nbsp;&nbsp;(16)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2021/05/'> May 2021 &nbsp;(8)</option>
	<option value='https://kellblog.com/2021/04/'> April 2021 &nbsp;(8)</option>
	<option value='https://kellblog.com/2021/03/'> March 2021 &nbsp;(8)</option>
	<option value='https://kellblog.com/2021/02/'> February 2021 &nbsp;(7)</option>
	<option value='https://kellblog.com/2021/01/'> January 2021 &nbsp;(6)</option>
	<option value='https://kellblog.com/2020/12/'> December 2020 &nbsp;(2)</option>
	<option value='https://kellblog.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://kellblog.com/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://kellblog.com/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://kellblog.com/2020/06/'> June 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='https://kellblog.com/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://kellblog.com/2020/03/'> March 2020 &nbsp;(8)</option>
	<option value='https://kellblog.com/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/01/'> January 2020 &nbsp;(5)</option>
	<option value='https://kellblog.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/11/'> November 2019 &nbsp;(6)</option>
	<option value='https://kellblog.com/2019/10/'> October 2019 &nbsp;(1)</option>
	<option value='https://kellblog.com/2019/09/'> September 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='https://kellblog.com/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='https://kellblog.com/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2019/04/'> April 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/03/'> March 2019 &nbsp;(4)</option>
	<option value='https://kellblog.com/2019/02/'> February 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2018/12/'> December 2018 &nbsp;(5)</option>
	<option value='https://kellblog.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://kellblog.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/05/'> May 2018 &nbsp;(6)</option>
	<option value='https://kellblog.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/03/'> March 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/01/'> January 2018 &nbsp;(6)</option>
	<option value='https://kellblog.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='https://kellblog.com/2017/09/'> September 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/07/'> July 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://kellblog.com/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/04/'> April 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://kellblog.com/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='https://kellblog.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://kellblog.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://kellblog.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://kellblog.com/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://kellblog.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://kellblog.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://kellblog.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://kellblog.com/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/04/'> April 2015 &nbsp;(8)</option>
	<option value='https://kellblog.com/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='https://kellblog.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://kellblog.com/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/07/'> July 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://kellblog.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://kellblog.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://kellblog.com/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://kellblog.com/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://kellblog.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='https://kellblog.com/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://kellblog.com/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='https://kellblog.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='https://kellblog.com/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://kellblog.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/11/'> November 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/08/'> August 2011 &nbsp;(6)</option>
	<option value='https://kellblog.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://kellblog.com/2011/03/'> March 2011 &nbsp;(6)</option>
	<option value='https://kellblog.com/2011/02/'> February 2011 &nbsp;(7)</option>
	<option value='https://kellblog.com/2011/01/'> January 2011 &nbsp;(3)</option>
	<option value='https://kellblog.com/2010/12/'> December 2010 &nbsp;(8)</option>
	<option value='https://kellblog.com/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='https://kellblog.com/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/08/'> August 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/07/'> July 2010 &nbsp;(1)</option>
	<option value='https://kellblog.com/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='https://kellblog.com/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://kellblog.com/2010/04/'> April 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/02/'> February 2010 &nbsp;(7)</option>
	<option value='https://kellblog.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://kellblog.com/2009/12/'> December 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/11/'> November 2009 &nbsp;(3)</option>
	<option value='https://kellblog.com/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/09/'> September 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/07/'> July 2009 &nbsp;(5)</option>
	<option value='https://kellblog.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='https://kellblog.com/2009/05/'> May 2009 &nbsp;(11)</option>
	<option value='https://kellblog.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://kellblog.com/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://kellblog.com/2009/02/'> February 2009 &nbsp;(9)</option>
	<option value='https://kellblog.com/2009/01/'> January 2009 &nbsp;(8)</option>
	<option value='https://kellblog.com/2008/12/'> December 2008 &nbsp;(19)</option>
	<option value='https://kellblog.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='https://kellblog.com/2008/10/'> October 2008 &nbsp;(10)</option>
	<option value='https://kellblog.com/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://kellblog.com/2008/08/'> August 2008 &nbsp;(14)</option>
	<option value='https://kellblog.com/2008/07/'> July 2008 &nbsp;(6)</option>
	<option value='https://kellblog.com/2008/06/'> June 2008 &nbsp;(11)</option>
	<option value='https://kellblog.com/2008/05/'> May 2008 &nbsp;(9)</option>
	<option value='https://kellblog.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='https://kellblog.com/2008/03/'> March 2008 &nbsp;(13)</option>
	<option value='https://kellblog.com/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='https://kellblog.com/2008/01/'> January 2008 &nbsp;(9)</option>
	<option value='https://kellblog.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='https://kellblog.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://kellblog.com/2007/10/'> October 2007 &nbsp;(15)</option>
	<option value='https://kellblog.com/2007/09/'> September 2007 &nbsp;(5)</option>
	<option value='https://kellblog.com/2007/08/'> August 2007 &nbsp;(16)</option>
	<option value='https://kellblog.com/2007/07/'> July 2007 &nbsp;(15)</option>
	<option value='https://kellblog.com/2007/06/'> June 2007 &nbsp;(2)</option>
	<option value='https://kellblog.com/2007/05/'> May 2007 &nbsp;(9)</option>
	<option value='https://kellblog.com/2007/04/'> April 2007 &nbsp;(6)</option>
	<option value='https://kellblog.com/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='https://kellblog.com/2007/02/'> February 2007 &nbsp;(5)</option>
	<option value='https://kellblog.com/2007/01/'> January 2007 &nbsp;(7)</option>
	<option value='https://kellblog.com/2006/12/'> December 2006 &nbsp;(5)</option>
	<option value='https://kellblog.com/2006/11/'> November 2006 &nbsp;(8)</option>
	<option value='https://kellblog.com/2006/10/'> October 2006 &nbsp;(6)</option>
	<option value='https://kellblog.com/2006/09/'> September 2006 &nbsp;(3)</option>
	<option value='https://kellblog.com/2006/08/'> August 2006 &nbsp;(3)</option>
	<option value='https://kellblog.com/2006/07/'> July 2006 &nbsp;(2)</option>
	<option value='https://kellblog.com/2006/06/'> June 2006 &nbsp;(5)</option>
	<option value='https://kellblog.com/2006/05/'> May 2006 &nbsp;(4)</option>
	<option value='https://kellblog.com/2006/04/'> April 2006 &nbsp;(4)</option>
	<option value='https://kellblog.com/2006/03/'> March 2006 &nbsp;(6)</option>
	<option value='https://kellblog.com/2005/12/'> December 2005 &nbsp;(3)</option>
	<option value='https://kellblog.com/2005/11/'> November 2005 &nbsp;(1)</option>
	<option value='https://kellblog.com/2005/10/'> October 2005 &nbsp;(2)</option>
	<option value='https://kellblog.com/2005/09/'> September 2005 &nbsp;(3)</option>
	<option value='https://kellblog.com/2005/08/'> August 2005 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="eu_cookie_law_widget-3" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-scroll"
	data-hide-timeout="30"
	data-consent-expiration="360"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-4" class="widget-container widget_text">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://licensebuttons.net/l/by-nc/4.0/80x15.png" scale="0"></a><br /><span>Kellblog</span> by <span>Dave Kellogg</span> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>. </p>
</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202121'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2021\/05\/26\/private-equity-funcast-a-board-perspective-on-peopleops\/":16583};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/26/private-equity-funcast-a-board-perspective-on-peopleops/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kellblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.11.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.7' id='postmessage-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.7' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://kellblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202121#ver=202121' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=16583&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8ddc387cfd909f002eeca312b7dd1d138c50b546#parent=https%3A%2F%2Fkellblog.com%2F2021%2F05%2F26%2Fprivate-equity-funcast-a-board-perspective-on-peopleops%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=16583&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8ddc387cfd909f002eeca312b7dd1d138c50b546#parent=https%3A%2F%2Fkellblog.com%2F2021%2F05%2F26%2Fprivate-equity-funcast-a-board-perspective-on-peopleops%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'11070789',post:'16583',tz:'-7',srv:'kellblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '11070789', '16583' ]);
</script>
</body>
</html>