<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Everything You Need to Know About the CRO and CMO Working Relationship: In One Story - Kellblog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kellblog.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="adw3f1WjeHaHKW0M-IbNzac50nCFkAcGTeWibDLnStU" />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Everything You Need to Know About the CRO and CMO Working Relationship: In One Story - Kellblog" />
	<meta property="og:description" content="I had a chat with a CMO a while back. DK:  How&#8217;s the relationship with your CRO going? CMO: Solid. We collaborate really well. DK: I&#8217;ve heard you&#8217;ve had some trouble hitting sales targets. CMO: Yes, well you know the &hellip; Continue reading &rarr;" />
	<meta property="og:url" content="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/" />
	<meta property="og:site_name" content="Kellblog" />
	<meta property="article:published_time" content="2022-07-20T15:32:45+00:00" />
	<meta property="article:modified_time" content="2022-07-20T15:38:29+00:00" />
	<meta property="og:image" content="https://kellblog.com/wp-content/uploads/2022/07/under-bus.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Dave Kellogg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Kellblog" />
	<meta name="twitter:site" content="@Kellblog" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dave Kellogg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kellblog.com/#website","url":"https://kellblog.com/","name":"Kellblog","description":"Kellblog covers topics related to starting, leading, and scaling enterprise software startups including corporate strategy, marketing strategy, messaging, positioning, management, go-to-market models, SaaS metrics, operational metrics, and venture capital (VC) financing.","publisher":{"@id":"https://kellblog.com/#/schema/person/60a7327a18167317a297761fd07309e9"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://kellblog.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#primaryimage","url":"https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?fit=1024%2C683&ssl=1","contentUrl":"https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683,"caption":"The view from under the bus."},{"@type":"WebPage","@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/","url":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/","name":"Everything You Need to Know About the CRO and CMO Working Relationship: In One Story - Kellblog","isPartOf":{"@id":"https://kellblog.com/#website"},"primaryImageOfPage":{"@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#primaryimage"},"datePublished":"2022-07-20T15:32:45+00:00","dateModified":"2022-07-20T15:38:29+00:00","breadcrumb":{"@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/"]}]},{"@type":"BreadcrumbList","@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://kellblog.com/"},{"@type":"ListItem","position":2,"name":"Everything You Need to Know About the CRO and CMO Working Relationship: In One Story"}]},{"@type":"Article","@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#article","isPartOf":{"@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/"},"author":{"name":"Dave Kellogg","@id":"https://kellblog.com/#/schema/person/60a7327a18167317a297761fd07309e9"},"headline":"Everything You Need to Know About the CRO and CMO Working Relationship: In One Story","datePublished":"2022-07-20T15:32:45+00:00","dateModified":"2022-07-20T15:38:29+00:00","mainEntityOfPage":{"@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/"},"wordCount":2373,"commentCount":0,"publisher":{"@id":"https://kellblog.com/#/schema/person/60a7327a18167317a297761fd07309e9"},"image":{"@id":"https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?fit=1024%2C683&ssl=1","keywords":["Blame game"],"articleSection":["Management","Marketing","Sales","Startups","Strategy","Venture Capital"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://kellblog.com/#/schema/person/60a7327a18167317a297761fd07309e9","name":"Dave Kellogg","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://kellblog.com/#/schema/person/image/","url":"https://i0.wp.com/kellblog.com/wp-content/uploads/2021/09/Dave-Kellog-Headshot-for-Kellblog-min.png?fit=400%2C319&ssl=1","contentUrl":"https://i0.wp.com/kellblog.com/wp-content/uploads/2021/09/Dave-Kellog-Headshot-for-Kellblog-min.png?fit=400%2C319&ssl=1","width":400,"height":319,"caption":"Dave Kellogg"},"logo":{"@id":"https://kellblog.com/#/schema/person/image/"},"description":"Software technology executive, independent director, and blogger. Formerly at Host Analytics, Salesforce, MarkLogic, Business Objects, Versant, and Ingres. Board of directors at Aster Data (acquired), Granular (acquired), Nuxeo, and Alation.","sameAs":["http://davidkellogg.wordpress.com","https://www.linkedin.com/in/kelloggdave/","https://twitter.com/https://twitter.com/Kellblog"],"url":"https://kellblog.com/author/davidkellogg/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Feed" href="https://kellblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Comments Feed" href="https://kellblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kellblog &raquo; Everything You Need to Know About the CRO and CMO Working Relationship:  In One Story Comments Feed" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kellblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kellblog.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://kellblog.com/wp-content/plugins/gutenberg/build/components/style.css?ver=13.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://kellblog.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://kellblog.com/wp-content/themes/coraline/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-wpcom-css'  href='https://kellblog.com/wp-content/themes/coraline/inc/style-wpcom.css?ver=6.0.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://kellblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://kellblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/kellblog.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/kellblog.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"18306"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://kellblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kellblog.com/wp-json/wp/v2/posts/18306" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kellblog.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pKs17-4Lg' />
<link rel="alternate" type="application/json+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2022%2F07%2F20%2Fthe-parable-of-the-amicable-cmo-cro-relationship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kellblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkellblog.com%2F2022%2F07%2F20%2Fthe-parable-of-the-amicable-cmo-cro-relationship%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://kellblog.com/?custom-css=ebb24a26e6" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-122469355-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-18306 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://kellblog.com/" title="Kellblog" rel="home">Kellblog</a>
				</span>
			</div>
			<div id="site-description">Kellblog covers topics related to starting, leading, and scaling enterprise software startups including corporate strategy, marketing strategy, messaging, positioning, management, go-to-market models, SaaS metrics, operational metrics, and venture capital (VC) financing.</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://kellblog.com/">Home</a></li><li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions (FAQ)</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2022/07/17/practical-thoughts-on-branding-for-software-startups/" rel="prev"><span class="meta-nav">&larr;</span> Practical Thoughts on Branding for Software Startups</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-18306" class="post-18306 post type-post status-publish format-standard has-post-thumbnail hentry category-management category-marketing category-sales category-startups category-strategy category-venture-capital tag-blame-game">

			
			<h1 class="entry-title">Everything You Need to Know About the CRO and CMO Working Relationship:  In One Story</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/" title="8:32 am" rel="bookmark"><span class="entry-date">July 20, 2022</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p><span id="more-18306"></span>I had a chat with a CMO a while back.</p>
<p><em>DK:  How&#8217;s the relationship with your CRO going?</em><br />
<em>CMO: Solid. We collaborate really well.</em><br />
<em>DK: I&#8217;ve heard you&#8217;ve had some trouble hitting sales targets.</em><br />
<em>CMO: Yes, well you know the targets are pretty aggressive and we just had some major turnover in the sales force. But that&#8217;s all settled now. The new CRO joined 6 months ago and things are pretty stable now.  </em><br />
<em>DK: So when you say you&#8217;re collaborating does that just mean you&#8217;re working together without incident or are you deeply collaborating &#8212; e.g., joined at the hip?  </em><br />
<em>CMO: Deeply collaborating.  We&#8217;re not just going through the motions.  We talk about the hard problems.  We answer each other&#8217;s calls on the first ring.  The CRO always tells me that we have each other&#8217;s backs.</em><br />
<em>DK:  So what are those problems?  By the way, the CEO told me they think it&#8217;s a top-of-funnel issue.</em><br />
<em>CMO: Well, yes, it&#8217;s certainly part top-of-funnel, but our close rates are pretty grim as well.</em><br />
<em>DK: How grim?</em><br />
<em>CMO: We close about 5% of our opportunities.</em><br />
<em>DK: You close 5% of your sales-accepted opportunities? </em><br />
<em>CMO: Well, we&#8217;re actually closing 5% of our post-demo opportunities. That&#8217;s stage 4. The CRO thinks it makes more sense to calculate the close rate from the demo stage [1].  </em><br />
<em>DK: I see.  What else?</em><br />
<em>CMO:  The slip rate is bad, more than half of deals slip out of the quarter.  No-decision is our top loss reason code in the CRM.</em><br />
<em>DK: Sounds to me like a pretty standard emerging space problem.  Everyone&#8217;s trying to figure out the market. Nobody has budget in the category. People aren&#8217;t sure what it is. But a lot of people are interested.</em><br />
<em>CMO:  Yes, a lot of tire kickers.</em><br />
<em>DK:  Are any of your direct competitors crushing it or are you all dealing with the same issues?</em><br />
<em>CMO:  As far as I can tell, we&#8217;re all largely in the same boat.</em><br />
<em>DK:  So is this a top-of-funnel problem or is it broader?  </em><br />
<em>CMO:  It&#8217;s broader.  Both the CRO and I agree that we have two problems:  we are not closing enough of the pipeline we have and we need more pipeline.  Because of the second problem, <a href="https://kellblog.com/2021/03/13/what-a-pipeline-coverage-target-of-3x-says-to-me/">we&#8217;ve raised our pipeline coverage goals to 4x</a>.  Originally the CRO wanted 5x but I negotiated it down.</em><br />
<em>DK:  What’s the budget situation?</em><br />
<em>CMO:  Well, in order to improve efficiency in CAC ratio, we’re holding the marketing budget basically flat over last year.  The sales budget is going up 50%, though, in order to pay for those hires needed for growth.</em><br />
<em>DK:  I see.</em><br />
<em>DK:  Last question, who spends more time with the CEO, you or the CRO?</em><br />
<em>CMO:  Oh the CRO does. They spend a lot of time together, working on board slides, financing decks, and operating models and such.  The CEO leaves me pretty empowered to run marketing. </em></p>
<p><strong>There&#8217;s Something Happening Here.  What It Is, Is Actually Clear.</strong><br />
Paraphrasing <a href="https://www.youtube.com/watch?v=gp5JCrSXkJY">Buffalo Springfield</a>, there&#8217;s a ton in this all-too-common scenario to chew on [2].  Before addressing the key point of this post &#8212; about the CMO/CRO relationship &#8212; let&#8217;s take a quick minute to discuss the business situation, because I&#8217;m guessing that Kellblog readers can&#8217;t wait to tackle that first.</p>
<p><strong>My Take on the Situation</strong><br />
Given that conversation, here&#8217;s what I think about the business.</p>
<ul>
<li>It&#8217;s in a new space and they haven&#8217;t figured out the model yet.</li>
<li>Everyone in the space seems to have the same challenges &#8212; lots of interest, but few deals, nobody has budget, lots of slipped deals, and few purchase decisions.</li>
<li>Strategically the space appears to be more <a href="https://kellblog.com/2019/07/18/career-decisions-what-to-look-for-in-a-software-startup/">vitamin than pain-killer</a>.  They need to get better at giving people a <a href="https://kellblog.com/2018/06/13/the-two-archetypal-marketing-messages-bags-fly-free-and-soup-is-good-food/">compelling reason to buy</a> and helping them find budget to do so.</li>
<li>They likely need to segment the space better, to try and find a subsegment where the pain is high enough to do something now and where the company can build out a <a href="http://chasminstitute.com/Blogs/tabid/288/Post/1691/Steve-Jobs-Master-of-the-Whole-Product">whole product</a> (aka, <a href="https://en.wikipedia.org/wiki/Crossing_the_Chasm">cross the chasm</a>).</li>
<li>They need to be very aware of premature scaling.  While the financing model may say to hire 12 reps this year, the empirical indicators do not.  See <a href="https://kellblog.com/2022/06/07/saastr-europa-slides-the-top-5-mistakes-in-scale-up/">my SaaStr Europa talk</a> on this topic.</li>
</ul>
<p>That&#8217;s it, in my opinion.  No more, no less.  Like any Silicon Valley startup with top investors, the company [3] likely has a founder who knows the space, a qualified management team [4], and has built a product that <a href="https://kellblog.com/2021/03/06/what-is-a-minimum-viable-product-my-favorite-mvp-analogy/">delivers against the initial vision</a>.</p>
<p>The reality is that once in a while you land in the exact right place at the exact right time and everything takes off.  Pretty often, however, you don&#8217;t.  It doesn&#8217;t mean your vision is wrong or your product doesn&#8217;t work or your team sucks.  You just need to debug your model, refine your focus, and give yourself some time.</p>
<p>If the CEO has hired a strong CRO and a strong CMO, the worst thing they can do at this point is start a blame game.  What you want is a <a href="https://en.wikipedia.org/wiki/The_Three_Musketeers">Three Musketeers</a>  team with an <a href="https://www.dictionary.com/browse/all-for-one-and-one-for-all#:~:text=%E2%80%9CAll%20for%20one%20and%20one,century%20French%20author%20Alexandre%20Dumas.">all for one and one for all</a> spirit.  The CEO, CRO, and CMO all working together to solve the company&#8217;s fairly obvious if also fairly challenging problems.</p>
<p>What you don&#8217;t want is a simplistic explanation and a <a href="https://www.yourdictionary.com/circular-firing-squad">circular firing squad</a> that results in one, two, or even all three of those musketeers getting shot while the company struggles.  That&#8217;s what is likely happening in our scenario, and because it&#8217;s somewhat subtle, let me spell it out.</p>
<p><strong>The Blame Game</strong><br />
The first rule of being a CMO:  if you look up and see this, you&#8217;re <a href="https://www.merriam-webster.com/words-at-play/why-do-we-throw-someone-under-the-bus">under the bus</a>.</p>
<div id="attachment_18316" style="width: 310px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-18316" class="wp-image-18316 size-medium jetpack-lazy-image" src="https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=300%2C200&#038;ssl=1" alt width="300" height="200" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=800%2C534&amp;ssl=1 800w, https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" aria-describedby="caption-attachment-18316" class="wp-image-18316 size-medium" src="https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?resize=800%2C534&amp;ssl=1 800w, https://i0.wp.com/kellblog.com/wp-content/uploads/2022/07/under-bus.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"  /></noscript><p id="caption-attachment-18316" class="wp-caption-text">The view from under the bus</p></div>
<p>The CMO is <em>squarely</em> under the bus here.  How do I know?</p>
<ul>
<li><strong>&#8220;It&#8217;s a top-of-funnel problem.&#8221;</strong>  If the CEO thinks it&#8217;s a top-of-funnel problem, that is definitionally a marketing problem because marketing typically has the most top-of-funnel responsibility.  There are fifty things going on, but when we net it all out:  it&#8217;s a top-of-funnel problem.  Hum.  I bet the board thinks it&#8217;s a top-of-funnel problem, too.</li>
</ul>
<ul>
<li><strong>The CRO has likely shaped that perception</strong>.  Remember when I asked who spent more time with the CEO?  That&#8217;s because it&#8217;s usually a great proxy for who more shapes their opinions and worldview [5].</li>
</ul>
<ul>
<li><strong>The deal conversion rate is quite low </strong>and somehow that&#8217;s not included in the reduced problem statement.  A typical close rate in enterprise software is 15% to 25%.  This sales team is closing 5%.   The company may be light on top-of-funnel, but it can&#8217;t close deals either.  Yet somehow, the second problem gets eliminated from the reduced form [6].</li>
</ul>
<ul>
<li><strong>The conversion rate is off the wrong stage</strong>.  This is a real tell-tale.  Sales doesn&#8217;t even want to calculate the close rate off stage 2 opportunities, where stage 2 is usually defined as sales-accepted opportunity.  There must be a handoff point from marketing to sales where an opportunity is accepted or not and, after acceptance, sales takes responsibility for a close rate.  By the way, closing 15% to 25% of them means you can <em>not close</em> 75% to 85%, so it&#8217;s not exactly a high bar.  I increasingly see companies push the close rate calculation further into the sales cycle (e.g., demo to close) which has the effect of pushing more responsibility onto marketing [7].</li>
</ul>
<ul>
<li><strong>They increased the pipeline coverage target to 4.0x.  </strong>This  further transfers the problem to marketing.  First, note that the CRO tried to <a href="https://kellblog.com/2021/03/13/what-a-pipeline-coverage-target-of-3x-says-to-me/">increase the target to 5.0x</a> and only &#8220;dropped&#8221; it to 4.0x after negotiation.  How kind.  The effect of this is to further say, it&#8217;s a marketing problem; we don&#8217;t have enough pipeline.  To do a <a href="https://en.wikipedia.org/wiki/Reductio_ad_absurdum">reductio</a>, I once worked with a company that had 100x pipeline coverage.  Guess what?  <em>They still missed their number</em>.  Because there was zero accountability around pipeline.</li>
</ul>
<ul>
<li><strong>The CRO never signed up to increase the close rate</strong>.  The company seemed quick to increase marketing&#8217;s pipeline generation targets, but never got around to setting a goal to increase the 5% close rate.  Hum.</li>
</ul>
<ul>
<li><strong>Bookings capacity is not part of the conversation</strong>.  Sales turnover means ramp resets means <a href="https://kellblog.com/2018/07/17/the-use-of-ramped-rep-equivalents-rres-in-sales-analytics-and-modeling/">ramped-rep-equivalents</a> is potentially a lot lower than total reps.  How much of this problem is due to turnover-driven <a href="https://kellblog.com/2020/02/15/how-to-make-and-use-a-proper-sales-bookings-productivity-and-quota-capacity-model/">sales booking capacity</a> shortfalls?  Nobody seems to be asking.</li>
</ul>
<ul>
<li><strong>The CMO is getting ratioed,</strong> but not in the <a href="https://www.merriam-webster.com/words-at-play/words-were-watching-ratio-ratioed-ratioing">social media sense</a>.   By default, the sales and marketing budget should scale together so the ratio between them should stay constant.  Unless, of course, there’s some bottom-up <em>reason</em> for why the ratio changing, why we think it’s possible to feed 50% more sales on flat marketing, and why potentially 100% of the CAC efficiencies are being demanded of marketing.  Here, the <a href="https://kellblog.com/2022/02/27/the-sales-marketing-expense-ratio/">sales/marketing expense ratio</a> is increasing 50%, without much of a reason except that “sales needs it.”</li>
</ul>
<ul>
<li><strong>The CRO does not have the CMO&#8217;s back</strong>.  Real partners in problem-solving don&#8217;t let the boss think it&#8217;s the other person&#8217;s fault, let alone lead them to that conclusion.  Especially when they seem to actually know otherwise.</li>
</ul>
<p><strong>What To Do Instead</strong><br />
While I&#8217;ve touched on it above, solving the company&#8217;s strategy problem is worth a book if not a full post, so here I&#8217;ll focus on the CMO/CRO relationship.</p>
<ul>
<li>Real collaboration is hard.  You need to <strong>drop the us vs. them</strong> relationship and truly work together to solve problems.</li>
<li>For the CEO, it means <strong>creating a safe space</strong> where the CRO and CMO can do that.  Think:  &#8220;Look, I think you&#8217;re both great.  We&#8217;re just working on some hard problems.  Let&#8217;s work together to solve them.&#8221;  Don&#8217;t point fingers.  Don&#8217;t encourage finger pointing.  Don&#8217;t tolerate it, whether blatant or subtle.</li>
<li>If the CEO has hired well in the first place, the odds are not great that a replacement will do any better.  <strong>Make it about success and teamwork</strong>, not accountability in the form of termination.  (Exception:  if you didn&#8217;t hire well in the first place, go fix that problem.)</li>
<li>For the CRO and CMO, it means <strong>admitting weakness</strong> to each other.  Yes, we generated less opportunities than plan.  Yes, the 5% close rate is unacceptable.</li>
<li><strong>It means doing what you can do to help</strong>, regardless of who&#8217;d be blamed if you fail.  Think:  CMO &#8212; what can I do to help that close rate?  Sales training?  Tools?  ROI calculator?  What?  Think:  CRO &#8212; how can my team help us hit the opportunity generation goal?</li>
<li><strong>It means holding each other accountable</strong>.  This is really hard.  Think:  I&#8217;ve been listening to discovery calls on Gong and we need to train our AEs to do better discovery.  Or, we need to cut AEs 1 and 4.  Or think:  I attended our webinar demo last and the presentation started late and failed to demo the admin side of the product.</li>
<li><strong>It means going to the CEO with a single message</strong>.  We&#8217;ve been working on this together, we think the root cause is we are early days in the market, we are going to focus marketing on generating opportunities in these specific areas, we are going to focus sales on pipeline discipline, we are going to track MQL-to-S2 and S2-to-close as our key conversion rates, and we are working together on sales hiring profiles and onboarding training to ensure we can better close what we get.</li>
</ul>
<p>This doesn&#8217;t always work.  Sometimes the company is just in a rough position in the market.  However, sometimes it does.  And when it does, it skips an entire executive replacement cycle, allowing the company to answer its key questions faster, and gain important time-to-market advantages, not to mention avoiding costs related to momentum and morale.</p>
<p>All for one and one for all.  It works.  Try it!</p>
<p style="text-align: center;"># # #</p>
<p><strong>Notes</strong><br />
This post evolved from <a href="https://twitter.com/Kellblog/status/1549126784838471682?s=20&amp;t=d-Qh2i0zvoPy9auDItWd9w">a Twitter thread I posted</a>.  Thanks to everyone who participated.</p>
<p>[1]  <a href="https://kellblog.com/2021/12/15/demo-is-not-a-sales-process-stage-sorry/">Sorry, demo is not a sales cycle stage</a>!</p>
<p>[2]  Perhaps the better lyric to borrow is:  &#8220;there&#8217;s battle lines being drawn, nobody&#8217;s right when everybody&#8217;s wrong.&#8221;</p>
<p>[3]  As with any Kellblog post, all examples are derived from reality but ultimately not any one company, but a hybrid of scores of companies and situations I&#8217;ve seen over three decades in enterprise software.  Everyone always seems to think it&#8217;s about them!</p>
<p>[4]  As I have actually said to VCs who took no comfort in the statement:  &#8220;it&#8217;s improbable that our off-plan performance is due to our own incompetence;  we are all hiring the same SDRs, reps, and managers, all from the same hiring pool, giving them roughly eqwuivalent marketing support hired from the same marketing pool, and paying them on the same compensation plans.&#8221;  Standardization of the model and labor pool serve as risk isolators in Silicon Valley.  VCs know that, which is why in general they prefer hiring <a href="https://kellblog.com/2010/03/21/veterans-vs-up-and-comers-in-startups/">veterans to up-and-comers</a>.  They still hated the statement and I wouldn&#8217;t recommend saying it, even if you might think it once in a while.</p>
<p>[5]  You might argue that I&#8217;m a partisan former CMO contriving an example against sales, but remember I was also CEO of two startups for over a decade.  More importantly, as a consultant / director / advisor, all I want to do is solve the problem.  That perch makes it easier to see what’s actually happening.  I don’t care whose to blame.  If I met someone I think is incompetent I’ll say so.  If I think it’s a bunch of good people in a tough situation, I’ll say that, too.</p>
<p>[6]  Some would instantly blame this weak conversion rate on marketing:  &#8220;see, the 5% conversion rate proves the pipeline is junk.&#8221;  Marketing could fire back:  &#8220;but sales accepted these opportunities, that means definitionally they were qualified, and sales couldn&#8217;t close them.&#8221;  In my balanced view, I&#8217;m not assigning blame to anyone.  I&#8217;m simply saying the company has two problems:  light pipeline coverage and a weak conversion rate.   Saying there&#8217;s only one is what&#8217;s partisan.</p>
<p>[7]  To be clear, this means that marketing is not just responsible for creating sales-accepted opportunities, but for ensuring they reach the demo stage (typically two stages later).  Sales then become responsible for closing say 20% of those, instead of 20% of stage 2s, which have been subjected to two additional layers of filtering.  The lowers the bar for sales and raises it for marketing.  Most important, it renders effectively meaningless the notion of sales-accepted opportunity.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18306" class="share-twitter sd-button share-icon" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18306" class="share-linkedin sd-button share-icon" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Everything%20You%20Need%20to%20Know%20About%20the%20CRO%20and%20CMO%20Working%20Relationship%3A%20%20In%20One%20Story&body=https%3A%2F%2Fkellblog.com%2F2022%2F07%2F20%2Fthe-parable-of-the-amicable-cmo-cro-relationship%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="bc307ba1cf" data-email-share-track-url="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18306" class="share-pinterest sd-button share-icon" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18306" class="share-facebook sd-button share-icon" href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11070789-18306-62d9cf7c23c90' data-src='https://widgets.wp.com/likes/#blog_id=11070789&amp;post_id=18306&amp;origin=kellblog.com&amp;obj_id=11070789-18306-62d9cf7c23c90' data-name='like-post-frame-11070789-18306-62d9cf7c23c90' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://kellblog.com/category/management/" rel="category tag">Management</a>, <a href="https://kellblog.com/category/marketing/" rel="category tag">Marketing</a>, <a href="https://kellblog.com/category/sales/" rel="category tag">Sales</a>, <a href="https://kellblog.com/category/startups/" rel="category tag">Startups</a>, <a href="https://kellblog.com/category/strategy/" rel="category tag">Strategy</a>, <a href="https://kellblog.com/category/venture-capital/" rel="category tag">Venture Capital</a> and tagged <a href="https://kellblog.com/tag/blame-game/" rel="tag">Blame game</a>. Bookmark the <a href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/" title="Permalink to Everything You Need to Know About the CRO and CMO Working Relationship:  In One Story" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://kellblog.com/2022/07/17/practical-thoughts-on-branding-for-software-startups/" rel="prev"><span class="meta-nav">&larr;</span> Practical Thoughts on Branding for Software Startups</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&#038;postid=18306&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=424982dd0c&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d86f5010b1fabbf9a2e243fbca89b1bf664cd5a5#parent=https%3A%2F%2Fkellblog.com%2F2022%2F07%2F20%2Fthe-parable-of-the-amicable-cmo-cro-relationship%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><p><img class="wp-image-13320 alignleft jetpack-lazy-image" src="https://i0.wp.com/kellblog.com/wp-content/uploads/2021/09/Dave-Kellog-Headshot-for-Kellblog-min.png?resize=105%2C84&#038;ssl=1" alt width="105" height="84" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/kellblog.com/wp-content/uploads/2021/09/Dave-Kellog-Headshot-for-Kellblog-min.png?resize=105%2C84&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="wp-image-13320 alignleft" src="https://i0.wp.com/kellblog.com/wp-content/uploads/2021/09/Dave-Kellog-Headshot-for-Kellblog-min.png?resize=105%2C84&#038;ssl=1" alt="" width="105" height="84" data-recalc-dims="1"  /></noscript></p>
<p>I’m Dave Kellogg, advisor, director, consultant, angel investor, and blogger focused on enterprise software startups.  I am an executive-in-residence (EIR) at <a href="https://www.balderton.com/">Balderton Capital</a> and principal of my own eponymous consulting business.</p>
<p>I bring an uncommon perspective to startup challenges having 10 years&#8217; experience at each of the CEO, CMO, and independent director levels across 10+ companies ranging in size from zero to over $1B in revenues.</p>
<p>From 2012 to 2018, I was CEO of cloud EPM vendor Host Analytics, where we quintupled ARR while halving customer acquisition costs in a competitive market, ultimately selling the company in a private equity transaction.</p>
<p>Previously, I was SVP/GM of the $500M Service Cloud business at Salesforce; CEO of NoSQL database provider MarkLogic, which we grew from zero to $80M over 6 years; and CMO at Business Objects for nearly a decade as we grew from $30M to over $1B in revenues. I started my career in technical and product marketing positions at Ingres and Versant.</p>
<p>I love disruption, startups, and Silicon Valley and have had the pleasure of working in varied capacities with companies including Bluecore, FloQast, GainSight, Hex, MongoDB, Pigment, Recorded Future, and Tableau.</p>
<p>I currently serve on the boards of <a href="https://www.scoro.com/">Scoro</a> (work management) and <a href="https://smatechnologies.com/">SMA Technologies</a> (workload automation).</p>
<p>I previously served on the boards of Alation (data intelligence), Aster Data (big data), Granular (agtech), Nuxeo (content services), and Profisee (MDM).</p>
<p>I periodically speak to strategy and entrepreneurship classes at the Haas School of Business (UC Berkeley) and Hautes Études Commerciales de Paris (HEC).</p>
<p><a href="https://kellblog.com/frequently-asked-questions/">Read Frequently Asked Questions.</a><br />
<a href="mailto:davekellogg@mail.com">Contact Dave.</a></p>
</div>
		</li><li id="pages-4" class="widget-container widget_pages"><h3 class="widget-title">Pages</h3>
			<ul>
				<li class="page_item page-item-6950"><a href="https://kellblog.com/best-of-kellblog/">Best of Kellblog</a></li>
<li class="page_item page-item-6948"><a href="https://kellblog.com/frequently-asked-questions/">Frequently Asked Questions (FAQ)</a></li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 17,993 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
			
</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul><li><a href="https://kellblog.com/2022/07/20/the-parable-of-the-amicable-cmo-cro-relationship/" class="bump-view" data-bump-view="tp" aria-current="page">Everything You Need to Know About the CRO and CMO Working Relationship:  In One Story</a></li><li><a href="https://kellblog.com/2015/03/08/career-development-what-it-really-means-to-be-a-manager-director-or-vp/" class="bump-view" data-bump-view="tp">Career Development:  What It Really Means to be a Manager, Director, or VP</a></li><li><a href="https://kellblog.com/2022/02/27/the-sales-marketing-expense-ratio/" class="bump-view" data-bump-view="tp">The Sales/Marketing Expense Ratio</a></li><li><a href="https://kellblog.com/2022/07/17/practical-thoughts-on-branding-for-software-startups/" class="bump-view" data-bump-view="tp">Practical Thoughts on Branding for Software Startups</a></li><li><a href="https://kellblog.com/2020/04/26/marketing-exists-to-make-sales-easier/" class="bump-view" data-bump-view="tp">Marketing Exists to Make Sales Easier</a></li></ul></li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Recent Tweets</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kellblog" href="https://twitter.com/kellblog">My Tweets</a></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kellblog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="222591380">Adaptive Insights&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="521">Advertising&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="11287">Agile&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21446220">AgTech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614198">AI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10544">Analysis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="139620">Analyst Relations&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="11453">Analytics&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="75685968">Anaplan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6758">Awards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19316">BI&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2075170">Big Data&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="91">Blogging&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="79128">Board&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="210822">Bookings&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8260">Branding&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="45854">Bubble&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="36951">Budgeting&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="117765">Business Objects&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="616575">CAC&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="219993">Capacity&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20720">Career Development&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="686614199">CDO&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10406">CEO&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="53067">CFO&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="14526">change&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="160581095">Chasm Crossing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="104802">churn&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="131782">Close&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="244496992">Close Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="69816">Cloud&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="686614296">Clubhouse&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7742">Communications&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="472">Competition&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="19674">Consolidation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="590014">Consolidations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="113">Content&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="195029">CPM&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4259">CRM&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="686614337">Crypto&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1210871">CSAT&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="459406">CSM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1098">Culture&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="655919">customer success&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="7344">CX&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9258636">CXM&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="867">Data Mining&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21818323">Data Science&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="475">Database&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="67837">Decision Making&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="34765869">demandgen&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="148">Design&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614193">DevOps&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4619">Disruption&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="143933">Documentum&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="138102">ECM&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="650430">Endeca&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="400734">Enterprise Search&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="99155">Enterprise Software&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="183">Entrepreneurship&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="662352">EPM&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="924">Events&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19313">Excel Hell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="81819">Facebook&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3233415">Fast Search&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="70681794">FCPM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4269">Finance&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="31435685">Finance Transformation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7489">Financial&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="40407">Financing&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="581590">forecasting&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="691215">FPA&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4704">France&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="328920">Gartner&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1743461">GEI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614242">Go To Market&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="81">Google&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="75701">Grateful Dead&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="686614334">Growth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3251196">Hadoop&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1679029">Halo Effect&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="113932">Hiring&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="27875893">Host Analytics&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="22518">HP&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39956">HR&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32744">IBM&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="105388">In-Memory&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3054">India&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="186">Innovation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1310359">Innovator&#8217;s Dilemma&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="310880">Innumeracy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14066">Intelligence&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18477">IPO&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="7885">Leadership&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="2890144">LTV&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="18960">M&amp;A&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2151166">Magic Quadrant&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="4236">Management&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="7138">Market Research&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="175">Marketing&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="4232101">MarkLogic&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="456787">Master Data Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="292">Media&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="7092">Metrics&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="637">Microsoft&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="258395">MicroStrategy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19878">Modeling&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="686614249">NDR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="3747">Newspaper&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="686614338">NFT&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="22319505">NoSQL&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5224487">OKR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296013">onboarding&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="25">Open Source&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3766">Oracle&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="31678">Organizational Behavior&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="811609">OSINT&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3812524">Palantir&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="686614260">People&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34463">Pipeline&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="4599">Planning&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="686614282">PLG&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="90941">Positioning&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="635">PR&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="22707">Predictions&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="51999">Pricing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="3279">Privacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="29172">Private Equity&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="9719">process&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="30787">Product Management&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="50025">Product Strategy&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="686614314">Product-led Growth&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="559536">Professional Services&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="15873877">QCR&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1568">Randomness&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="282303">RDBMS&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8452">Recruiting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="197">Relationships&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="87780">Retention&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="749757">RRE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="74526919">Rule of 40&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="17927">SaaS&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="142075190">SaaStr&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="7094">Sales&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="5909422">sales model&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="251875074">salesops&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="1084675">SAP AG&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614259">Scale&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="320209">Scaling&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="42308177">SCPM&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="686614261">SDR&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2373">Search&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="686614224">Security&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5655">Semantic&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="479814">Sequoia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6582790">Shoshin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49875">Silicon Valley&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="3457">Social&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1652">social networking&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="26658">Solutions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="22397">Spreadsheets&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20429">Startups&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="14543346">Stonebraker&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8553">Strategy&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="429">Sun&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1092">Surveys&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="852300">Tableau&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16931">TechCrunch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="621903">Terms of Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2495437">text analytics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="30057625">thick middle tier&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="57610">Trust&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="599182">Twitter&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="39336813">Unicorn&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="27882118">Unit Economics&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="2789202">Unstructured&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2476923">upsell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="37820">Valuation&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="202">Venture Capital&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="3161794">Web 2.0&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="11601">Wisdom of Crowds&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6852">XML&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="36973">XQuery&nbsp;&nbsp;(16)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search Kellblog</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kellblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kellblog.com/2022/07/'> July 2022 &nbsp;(2)</option>
	<option value='https://kellblog.com/2022/06/'> June 2022 &nbsp;(3)</option>
	<option value='https://kellblog.com/2022/05/'> May 2022 &nbsp;(6)</option>
	<option value='https://kellblog.com/2022/04/'> April 2022 &nbsp;(2)</option>
	<option value='https://kellblog.com/2022/03/'> March 2022 &nbsp;(3)</option>
	<option value='https://kellblog.com/2022/02/'> February 2022 &nbsp;(5)</option>
	<option value='https://kellblog.com/2022/01/'> January 2022 &nbsp;(4)</option>
	<option value='https://kellblog.com/2021/12/'> December 2021 &nbsp;(3)</option>
	<option value='https://kellblog.com/2021/11/'> November 2021 &nbsp;(5)</option>
	<option value='https://kellblog.com/2021/10/'> October 2021 &nbsp;(4)</option>
	<option value='https://kellblog.com/2021/09/'> September 2021 &nbsp;(6)</option>
	<option value='https://kellblog.com/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='https://kellblog.com/2021/07/'> July 2021 &nbsp;(5)</option>
	<option value='https://kellblog.com/2021/06/'> June 2021 &nbsp;(6)</option>
	<option value='https://kellblog.com/2021/05/'> May 2021 &nbsp;(9)</option>
	<option value='https://kellblog.com/2021/04/'> April 2021 &nbsp;(8)</option>
	<option value='https://kellblog.com/2021/03/'> March 2021 &nbsp;(8)</option>
	<option value='https://kellblog.com/2021/02/'> February 2021 &nbsp;(7)</option>
	<option value='https://kellblog.com/2021/01/'> January 2021 &nbsp;(6)</option>
	<option value='https://kellblog.com/2020/12/'> December 2020 &nbsp;(2)</option>
	<option value='https://kellblog.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://kellblog.com/2020/09/'> September 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://kellblog.com/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://kellblog.com/2020/06/'> June 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='https://kellblog.com/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='https://kellblog.com/2020/03/'> March 2020 &nbsp;(8)</option>
	<option value='https://kellblog.com/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://kellblog.com/2020/01/'> January 2020 &nbsp;(5)</option>
	<option value='https://kellblog.com/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/11/'> November 2019 &nbsp;(6)</option>
	<option value='https://kellblog.com/2019/10/'> October 2019 &nbsp;(1)</option>
	<option value='https://kellblog.com/2019/09/'> September 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='https://kellblog.com/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='https://kellblog.com/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2019/04/'> April 2019 &nbsp;(2)</option>
	<option value='https://kellblog.com/2019/03/'> March 2019 &nbsp;(4)</option>
	<option value='https://kellblog.com/2019/02/'> February 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='https://kellblog.com/2018/12/'> December 2018 &nbsp;(5)</option>
	<option value='https://kellblog.com/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/10/'> October 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://kellblog.com/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://kellblog.com/2018/05/'> May 2018 &nbsp;(6)</option>
	<option value='https://kellblog.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://kellblog.com/2018/03/'> March 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='https://kellblog.com/2018/01/'> January 2018 &nbsp;(6)</option>
	<option value='https://kellblog.com/2017/11/'> November 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/10/'> October 2017 &nbsp;(1)</option>
	<option value='https://kellblog.com/2017/09/'> September 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://kellblog.com/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='https://kellblog.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://kellblog.com/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/04/'> April 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://kellblog.com/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='https://kellblog.com/2017/01/'> January 2017 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://kellblog.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://kellblog.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='https://kellblog.com/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2016/05/'> May 2016 &nbsp;(3)</option>
	<option value='https://kellblog.com/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://kellblog.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://kellblog.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://kellblog.com/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://kellblog.com/2015/04/'> April 2015 &nbsp;(8)</option>
	<option value='https://kellblog.com/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='https://kellblog.com/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://kellblog.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/11/'> November 2014 &nbsp;(5)</option>
	<option value='https://kellblog.com/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/09/'> September 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/07/'> July 2014 &nbsp;(3)</option>
	<option value='https://kellblog.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='https://kellblog.com/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://kellblog.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://kellblog.com/2014/01/'> January 2014 &nbsp;(4)</option>
	<option value='https://kellblog.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://kellblog.com/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://kellblog.com/2013/09/'> September 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://kellblog.com/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://kellblog.com/2013/05/'> May 2013 &nbsp;(2)</option>
	<option value='https://kellblog.com/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://kellblog.com/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='https://kellblog.com/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='https://kellblog.com/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://kellblog.com/2011/12/'> December 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/11/'> November 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://kellblog.com/2011/08/'> August 2011 &nbsp;(6)</option>
	<option value='https://kellblog.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/06/'> June 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='https://kellblog.com/2011/04/'> April 2011 &nbsp;(2)</option>
	<option value='https://kellblog.com/2011/03/'> March 2011 &nbsp;(6)</option>
	<option value='https://kellblog.com/2011/02/'> February 2011 &nbsp;(7)</option>
	<option value='https://kellblog.com/2011/01/'> January 2011 &nbsp;(3)</option>
	<option value='https://kellblog.com/2010/12/'> December 2010 &nbsp;(8)</option>
	<option value='https://kellblog.com/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='https://kellblog.com/2010/10/'> October 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/09/'> September 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/08/'> August 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/07/'> July 2010 &nbsp;(1)</option>
	<option value='https://kellblog.com/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='https://kellblog.com/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='https://kellblog.com/2010/04/'> April 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/03/'> March 2010 &nbsp;(4)</option>
	<option value='https://kellblog.com/2010/02/'> February 2010 &nbsp;(7)</option>
	<option value='https://kellblog.com/2010/01/'> January 2010 &nbsp;(5)</option>
	<option value='https://kellblog.com/2009/12/'> December 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/11/'> November 2009 &nbsp;(3)</option>
	<option value='https://kellblog.com/2009/10/'> October 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/09/'> September 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='https://kellblog.com/2009/07/'> July 2009 &nbsp;(5)</option>
	<option value='https://kellblog.com/2009/06/'> June 2009 &nbsp;(12)</option>
	<option value='https://kellblog.com/2009/05/'> May 2009 &nbsp;(11)</option>
	<option value='https://kellblog.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://kellblog.com/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://kellblog.com/2009/02/'> February 2009 &nbsp;(9)</option>
	<option value='https://kellblog.com/2009/01/'> January 2009 &nbsp;(8)</option>
	<option value='https://kellblog.com/2008/12/'> December 2008 &nbsp;(19)</option>
	<option value='https://kellblog.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='https://kellblog.com/2008/10/'> October 2008 &nbsp;(10)</option>
	<option value='https://kellblog.com/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://kellblog.com/2008/08/'> August 2008 &nbsp;(14)</option>
	<option value='https://kellblog.com/2008/07/'> July 2008 &nbsp;(6)</option>
	<option value='https://kellblog.com/2008/06/'> June 2008 &nbsp;(11)</option>
	<option value='https://kellblog.com/2008/05/'> May 2008 &nbsp;(9)</option>
	<option value='https://kellblog.com/2008/04/'> April 2008 &nbsp;(3)</option>
	<option value='https://kellblog.com/2008/03/'> March 2008 &nbsp;(13)</option>
	<option value='https://kellblog.com/2008/02/'> February 2008 &nbsp;(7)</option>
	<option value='https://kellblog.com/2008/01/'> January 2008 &nbsp;(9)</option>
	<option value='https://kellblog.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='https://kellblog.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://kellblog.com/2007/10/'> October 2007 &nbsp;(15)</option>
	<option value='https://kellblog.com/2007/09/'> September 2007 &nbsp;(5)</option>
	<option value='https://kellblog.com/2007/08/'> August 2007 &nbsp;(16)</option>
	<option value='https://kellblog.com/2007/07/'> July 2007 &nbsp;(15)</option>
	<option value='https://kellblog.com/2007/06/'> June 2007 &nbsp;(2)</option>
	<option value='https://kellblog.com/2007/05/'> May 2007 &nbsp;(9)</option>
	<option value='https://kellblog.com/2007/04/'> April 2007 &nbsp;(6)</option>
	<option value='https://kellblog.com/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='https://kellblog.com/2007/02/'> February 2007 &nbsp;(5)</option>
	<option value='https://kellblog.com/2007/01/'> January 2007 &nbsp;(7)</option>
	<option value='https://kellblog.com/2006/12/'> December 2006 &nbsp;(5)</option>
	<option value='https://kellblog.com/2006/11/'> November 2006 &nbsp;(8)</option>
	<option value='https://kellblog.com/2006/10/'> October 2006 &nbsp;(6)</option>
	<option value='https://kellblog.com/2006/09/'> September 2006 &nbsp;(3)</option>
	<option value='https://kellblog.com/2006/08/'> August 2006 &nbsp;(3)</option>
	<option value='https://kellblog.com/2006/07/'> July 2006 &nbsp;(2)</option>
	<option value='https://kellblog.com/2006/06/'> June 2006 &nbsp;(5)</option>
	<option value='https://kellblog.com/2006/05/'> May 2006 &nbsp;(4)</option>
	<option value='https://kellblog.com/2006/04/'> April 2006 &nbsp;(4)</option>
	<option value='https://kellblog.com/2006/03/'> March 2006 &nbsp;(6)</option>
	<option value='https://kellblog.com/2005/12/'> December 2005 &nbsp;(3)</option>
	<option value='https://kellblog.com/2005/11/'> November 2005 &nbsp;(1)</option>
	<option value='https://kellblog.com/2005/10/'> October 2005 &nbsp;(2)</option>
	<option value='https://kellblog.com/2005/09/'> September 2005 &nbsp;(3)</option>
	<option value='https://kellblog.com/2005/08/'> August 2005 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="eu_cookie_law_widget-3" class="widget-container widget_eu_cookie_law_widget">
<div
	class="hide-on-scroll"
	data-hide-timeout="30"
	data-consent-expiration="360"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
<div id="footer-widget-area" role="complementary">

	<div id="first" class="widget-area">
		<ul class="xoxo">
			<li id="text-4" class="widget-container widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc-nd/4.0/" rel="license"><img style="border-width: 0;" src="https://i0.wp.com/i.creativecommons.org/l/by-nc-nd/4.0/80x15.png?w=500&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/i.creativecommons.org/l/by-nc-nd/4.0/80x15.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" style="border-width: 0;" src="https://i0.wp.com/i.creativecommons.org/l/by-nc-nd/4.0/80x15.png?w=500&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1"  /></noscript></a><br />
Kellblog by Dave Kellogg is licensed under a Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License.</p>
</div>
		</li>		</ul>
	</div><!-- #first .widget-area -->




</div><!-- #footer-widget-area -->
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202229'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellblog.com\/2022\/07\/20\/the-parable-of-the-amicable-cmo-cro-relationship\/":18306};
	</script>
						<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-a.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kellblog.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202229#ver=202229' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=18306&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=424982dd0c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d86f5010b1fabbf9a2e243fbca89b1bf664cd5a5#parent=https%3A%2F%2Fkellblog.com%2F2022%2F07%2F20%2Fthe-parable-of-the-amicable-cmo-cro-relationship%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11070789&postid=18306&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=424982dd0c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d86f5010b1fabbf9a2e243fbca89b1bf664cd5a5#parent=https%3A%2F%2Fkellblog.com%2F2022%2F07%2F20%2Fthe-parable-of-the-amicable-cmo-cro-relationship%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.5',blog:'11070789',post:'18306',tz:'-7',srv:'kellblog.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '11070789', '18306' ]);
</script>
</body>
</html>
<!--
	generated in 0.219 seconds
	103685 bytes batcached for 300 seconds
-->
